Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
06 дек 2022, 16:15

подвисает ввод с клавиатуры в операционной системе Ред ОС 7.2 Муром

Автор GfyxerVoViK, 25 ноя 2021, 10:01

0 Пользователей и 1 гость просматривают эту тему.

GfyxerVoViK

Всем доброго времени суток!

Есть несколько компьютеров с конфигом: AMD A6-7400K/MSI A68HM-E33/4 Gb DDR3/SSD 60 Gb + HDD 500 Gb. Установленная операционная система "Ред ОС 7.2 Муром"

В 1C 8.3 на одном из них наблюдается подвисание ввода с клавиатуры. Когда входишь в поле, начинаешь вводить цифры, на экране начинает отрабатывать с задержкой 1 - 2 секунды.

В 1С ни каких проблем не нашли, в ОС тоже всё норм, проблем в работе нет. Пробовали переустанавливать 1С, переустанавливать ОС, проблема сохраняется. На соседнем ПК такой проблемы нет.

Кто ни будь сталкивался? Куда копать?

Помогите пожалуйста.

Поиск родных

Цитата: GfyxerVoViK от 25 ноя 2021, 10:01операционная система "Ред ОС 7.2 Муром"


Эта ОС - также и на других компах (компе) с 1С?
Подвисания только при работе в 1С?
База 1С на том же компе или другом?
Какая 1С?
веб-клиент?
какой антивирус ? один?
исключения 1С и брэндмауэра 1С настроены?

Клавиатуру с другого компа пробовали?
**************************************
Нужна помощь в поиске родных! https://forum-1c.ru/index.php?topic=79683.msg231850#msg231850
НАЙДЕННЫЕ нашей командой родные https://forum-1c.ru/index.php?topic=79555.0
Заявки на поиск делать сообщением в Телеграм-группе

GfyxerVoViK

Геннадий ОбьГЭС,

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36Эта ОС - также и на других компах (компе) с 1С?

Да на других ПК так же ОС "Ред ОС 7.2 Муром", версия ядра и среда рабочего стола совпадают

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36Подвисания только при работе в 1С?

Да и только когда вводишь цифры после входа в поля. К работе 1С да и вообще к работе ПК претензий нет

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36База 1С на том же компе или другом?

База на сервере

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36Какая 1С?

1С Предприятие 8.3.17.1851 редакция 1

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36веб-клиент?

нет

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36какой антивирус ? один?

Kaspersky Endpoint Security 11. Но сейчас уже просто переустановленная ОС, введена в домен и установлена толька 1С. Больше ни чего не ставил.

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36исключения 1С и брэндмауэра 1С настроены?

SELinux отключен.

Цитата: Геннадий ОбьГЭС от 25 ноя 2021, 10:36Клавиатуру с другого компа пробовали?

другую клавиатуру и мышь, другую сетевую розетку которая скомутирована через другое сетевое устройство, другой кабинет и т.п.

Поиск родных

А конфигурация?

Я бы не пользовался 1С версии выше минимально рекомендованной 1С
Для большинства конфигураций 8.3.15.2107, 8.3.16.1814, 8.3.17.1851, 8.3.18.1208
Например, БП 3.0
https://releases.1c.ru/version_files?nick=Accounting30&ver=3.0.105.31
А 8.3.19+ и 8.3.20+ и не рекомендуется 1С, и ваще - полная катастрофа
https://forum.infostart.ru/forum9/topic117873/#message2743319
**************************************
Нужна помощь в поиске родных! https://forum-1c.ru/index.php?topic=79683.msg231850#msg231850
НАЙДЕННЫЕ нашей командой родные https://forum-1c.ru/index.php?topic=79555.0
Заявки на поиск делать сообщением в Телеграм-группе

Поиск родных

Цитата: GfyxerVoViK от 25 ноя 2021, 10:57Да на других ПК так же ОС "Ред ОС 7.2 Муром"
Сомневаюсь, что кто-то пользуется таковой


Да, и вообще, что такая когда-либо тестировалась с 1С
**************************************
Нужна помощь в поиске родных! https://forum-1c.ru/index.php?topic=79683.msg231850#msg231850
НАЙДЕННЫЕ нашей командой родные https://forum-1c.ru/index.php?topic=79555.0
Заявки на поиск делать сообщением в Телеграм-группе

GfyxerVoViK

Геннадий ОбьГЭС,

Думаю тестировались

https://1c-pfo.ru/info/95776/

И сейчас уже много кто в рамках импортозамещения переезжает

Официальная поддержка 1С утверждает поставить последнюю платформу. Поставили не помогло.

Цитата: Геннадий ОбьГЭС от 27 ноя 2021, 04:17А конфигурацияКонфигурация - это программа, разработанная на платформе 1С:Предприятие. Конфигурация - это законченное решение, позволяющее автоматизировать какой-либо вид деятельности или процесс на предприятии. ...?

1С Предприятие 8.3.17.1851 редакция 1 релиз 1.0.68.12

или еще что то

GfyxerVoViK

Геннадий ОбьГЭС,

Да и в системных требованиях РЕД ОС Муром имеется

https://v8.1c.ru/tekhnologii/sistemnye-trebovaniya-1s-predpriyatiya-8/

Системные требования «1С:Предприятия 8»

Технологическая платформа 1С:Предприятия

Тонкий клиент и толстый клиент

Операционная система Примечание

Microsoft Windows

Windows 11 Со всеми установленными обновлениями Windows 10 Windows 8.1 Windows 8 Windows 7 Windows Server 2022 Windows Server 2019 (x64) Windows Server 2016 (x64) Windows Server 2012 R2 (x64-bit) Windows Server 2012 (x64) Windows Server 2008 R2 (x64) Windows Server 2008 Windows Server 2003 Windows Vista Windows XP Требуется установка пакета обновлений 3 (SP3)

Linux

Astra Linux Common Edition 1.11 Поддерживается только вариант ядра generic Astra Linux Common Edition 2.12 Аstra Linux Special Edition 1.4 Astra Linux Special Edition 1.5 Astra Linux Special Edition 1.6 Astra Linux Special Edition 1.7 Linux: РЕД ОС 7.3 МУРОМ CentOS 7 Debian 9 Debian 10 Mint 18 Mint 19 Mint 20 Red Hat Enteprise Linux 7 Red Hat Enteprise Linux 8 Oracle Linux 7 Oracle Linux 8 Ubuntu 18.04 LTS Ubuntu 20.04 Альт Линукс 7.0 СПТ Альт 8 СП Альт Образование 9 Альт Рабочая станция 9 Альт Рабочая станция К 9 Альт Сервер 9 Альт Образование 10 Альт Рабочая станция 10 Альт Рабочая станция К 10 Альт Сервер 10 (только 64-х битный вариант) macOS
  • macOS 10.12 - 10.15
  • macOS 11.0 - 11.3

Архитектура ARM

Операционная система Примечание Linux Ubuntu 20.04 LTS Ubuntu 22.04 LTS Astra Linux Special Edition 1.7 Альт Образование 10 Альт Рабочая станция 10 Альт Рабочая станция К 10 Альт Сервер 10

Веб-клиент

Поддерживаемые браузеры Примечание Google Chrome версии 49 и выше Для работы в ОС Linux внешних компонент, расширения работы с файлами и расширения работы с криптографией требуется установленный GTK-3 Mozilla Firefox версии 52 и выше для Windows, macOS и Linux Microsoft Internet Explorer версии 10 и выше Microsoft Edge для Windows Microsoft Edge поддерживается частично - без внешних компонент, расширения работы с файлами и расширения работы с криптографией Safari версии 4.0.5 и выше для macOS версии 10.5 и выше Google Chrome для Android, Safari для iPhone/iPad Ограниченная поддержка (не обеспечивается полная поддержка, доступны основные функции) Браузеры на базе Chromium: chromium-gost Яндекс.Браузер версии 22 и выше для Windows, macOS и Linux

Сервер 1С:Предприятия

Архитектура x86

Операционная система Примечание

Microsoft Windows

Windows 11 Со всеми установленными обновлениями Windows 10 Windows 8.1 Windows 8 Windows 7 Windows Server 2022 Windows Server 2019 (x64) Windows Server 2016 (x64) Windows Server 2012 R2 (x64-bit) Windows Server 2012 (x64-bit)

Windows Server 2008

Windows Server 2003

Windows Vista

Windows XP

Требуется установка пакета обновлений 3 (SP3)

Linux

Astra Linux Common Edition 1.11 Поддерживается только вариант ядра generic Astra Linux Common Edition 2.12 Аstra Linux Special Edition 1.4 Astra Linux Special Edition 1.5 Astra Linux Special Edition 1.6 Astra Linux Special Edition 1.7 Linux: РЕД ОС 7.3 МУРОМ Только на рабочих и центральных серверах кластера CentOS 7 Debian 9 Debian 10 Mint 18 Mint 19 Mint 20 Red Hat Enteprise Linux 7 Red Hat Enteprise Linux 8 Oracle Linux 7 Oracle Linux 8 Ubuntu 18.04 LTS Ubuntu 20.04 Альт Линукс 7.0 СПТ Альт 8 СП Альт Образование 9 Альт Рабочая станция 9 Альт Рабочая станция К 9 Альт Образование 10 Альт Рабочая станция 10 Альт Рабочая станция К 10 Альт Сервер 10 (только 64-х битный вариант)

Архитектура x86-64

Операционная система Примечание

Microsoft Windows

Windows 11 Со всеми установленными обновлениями Windows 10 Windows 8.1 (x64-bit) Windows 8 (x64-bit) Windows 7 (x64-bit) Windows Server 2022 Windows Server 2019 (x64) Windows Server 2016 (x64) Windows Server 2012 R2 (x64-bit) Windows Server 2012 (x64-bit) Windows Server 2008 R2 (x64-bit) Windows Server 2008 (x64-bit)

Windows Server 2003 (x64-bit)

Windows Vista (x64-bit) Windows XP (x64-bit) Требуется установка пакета обновлений 3 (SP3)

Linux

Astra Linux Common Edition 1.11 Поддерживается только вариант ядра generic Astra Linux Common Edition 2.12 Аstra Linux Special Edition 1.4 Astra Linux Special Edition 1.5 Astra Linux Special Edition 1.6 Astra Linux Special Edition 1.7 Linux: РЕД ОС 7.3 МУРОМ Только на рабочих и центральных серверах кластера CentOS 7 Debian 9 Debian 10 Mint 18 Mint 19 Mint 20 Red Hat Enteprise Linux 7 Red Hat Enteprise Linux 8 Oracle Linux 7 Oracle Linux 8 Ubuntu 18.04 LTS Ubuntu 20.04 Альт Линукс 7.0 СПТ Альт 8 СП Альт Образование 9 Альт Рабочая станция 9 Альт Рабочая станция К 9 Альт Сервер 9 Альт Образование 10 Альт Рабочая станция 10 Альт Рабочая станция К 10 Альт Сервер 10 (только 64-х битный вариант)

Архитектура ARM

Операционная система Примечание Linux Ubuntu 20.04 LTS Ubuntu 22.04 LTS Astra Linux Special Edition 1.7 Альт Образование 10 Альт Рабочая станция 10 Альт Рабочая станция К 10 Альт Сервер 10

Сервер баз данных
Поддерживаются ОС семейства Linux и Windows

Архитектура x86

СУБД Примечание Microsoft SQL Server SQL Server 2014 SQL Server 2012 SQL Server 2008 R2 SQL Server 2008 Требуется установка пакета обновлений 1 (SP1) SQL Server 2005 Требуется установка пакета обновлений 3 (SP3)

PostgreSQL 10.22

PostgreSQL 10.21

PostgreSQL 10.20

Поддерживает работу под управлением операционных систем:

  • Windows 7, 8, 10
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016
  • Fedora Core 30.1.2
  • Debian 9
  • Debian 10
  • Red Hat Enterprise Linux 7
  • Centos 7
  • Ubuntu 18.04
  • Ubuntu 20.04
  • РЕД ОС 7.3 МУРОМ
  • Astra Linux Special Edition «Смоленск» 1.6
  • Astra Linux Special Edition «Смоленск» 1.7
  • Astra Linux Common Edition «Орел» 2.12

PostgreSQL 10.19

PostgreSQL 10.18

PostgreSQL 10.17

PostgreSQL 10.16

PostgreSQL 10.15

PostgreSQL 10.14

PostgreSQL 10.13

PostgreSQL 10.12

PostgreSQL 10.10

PostgreSQL 10.9

PostgreSQL 10.8

PostgreSQL 10.3

PostgreSQL 9.6.7

PostgreSQL 9.6.6

PostgreSQL 9.6.5

PostgreSQL 9.6.3

PostgreSQL 9.6.1

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 7, 8, 10
    • Windows Server 2008
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows Server 2016
  • Linux (*)
    • Fedora Core 19
    • Red Hat Enterprise Linux 7
    • Centos 7
    • Ubuntu 16.04
PostgreSQL 9.4.2

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 2000
    • Windows XP
    • Windows Server 2003
    • Windows 7
    • Windows Server 2008
    • Windows Server 2008 R2
  • Linux (*)
    • Fedora Core 8-15
    • Red Hat Enterprise Linux 5-6
    • Centos 5-6
    • ASP Linux 12-14
    • Ubuntu 10.10
    • Ubuntu 11.04
PostgreSQL 9.3.4 PostgreSQL 9.2.4 PostgreSQL 9.1.9 PostgreSQL 9.1.2 PostgreSQL 9.0.3

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 2000
    • Windows XP
    • Windows Server 2003
    • Windows 7
    • Windows Server 2008
    • Windows Server 2008 R2
  • Linux (*)
    • Fedora Core 4
    • Fedora Core 5
    • Fedora Core 6
    • Red Hat Enterprise Linux 4 update 4
    • ASP Linux 11
PostgreSQL 8.4.3 PostgreSQL 8.3.8

PostgreSQL 8.2.4

PostgreSQL 8.1.5 IBM DB2 11.1
  • Версия, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
IBM DB2 10.1
  • Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
  • Поддерживается в режиме бета-тестирования из-за значительных изменений в архитектуре DB2
IBM DB2 9.7 FixPack 6 IBM DB2 9.7 FixPack 1
  • Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
  • Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
  • Список поддерживаемых операционных систем опубликован на сайте IBM
  • Рекомендуется перейти на использование более поздних версий IBM DB2, рекомендованных к применению

IBM DB2 9.5 FixPack 4 (сборка 22521)

IBM DB2 9.1 (сборка 19840) Oracle Database 19c Oracle Database 18c Oracle Database 12.2 Oracle Database 12c (Версия 12.1.0.2)
  • Linux Версия 12.1.0.2 поддерживается при условии установки следующих патчей:
    • 19078326, OPatch 12.1.0.8 (патч 6880880), далее 21447820, затем 21068507, затем 20954292.
    • Для некластерной инсталляции 21447820 требуется только молекула 21359749 (в каталоге 21447820 есть несколько подкаталогов, 21359749 - один из них).
    • Патчей 20954292 существует 3 вида (1 для 11.2.0.4, 2 для 12.1.0.2), нужен тот который поверх 12.1.0.2.7 (второй - для 12.1.0.2.0; различие в названии - у правильного есть DBEngSysandDBIM в названии).
Oracle Database 11gR2
  • Microsoft Windows. Версия 11.2.0.4 поддерживается при установке патчей 24591646 и 24591637

  • Microsoft Windows. Версия 11.2.0.3.0
  • Linux Версия 11.2.0.2.0 поддерживается при условии установки следующего набора патчей: 10094732, 11724916, 9620994, 10269193.
Oracle Database 11gR1 (Версия 11.1.0.7.0)
  • Microsoft Windows версия 11.1.0.7.0 поддерживается при условии установки патча Bundle28 (patch 9707661).
  • Linux версия 11.1.0.7.0 поддерживается при условии установки следующего набора патчей: 7556778, 8889930, 9038070, 9653353, 8934457.
Oracle Database 10gR2 (Версия 10.2.0.4)
  • Microsoft Windows версия 10.2.0.4 поддерживается при условии установки патча Bundle36 (patch 9544021).
  • Linux Версия 10.2.0.4 поддерживается при условии установки следующего набора патчей: 8576156, 9535703, 9038070, 9002115, 6642692, 8889930, 7556778, 5586604.

Архитектура x86-64

СУБД Примечание Microsoft SQL Server SQL Server 2019 Версия для Linux поддерживается в случае использования рабочих серверов платформы 1С:Предприятия на Microsoft Windows SQL Server 2017 Версия для Linux поддерживается в случае использования рабочих серверов платформы 1С:Предприятия на Microsoft Windows SQL Server 2016 Версия для Linux поддерживается в случае использования рабочих серверов платформы 1С:Предприятия на Microsoft Windows SQL Server 2014 SQL Server 2012 SQL Server 2008 R2 SQL Server 2008 Требуется установка пакета обновлений 1 (SP1) SQL Server 2005 Требуется установка пакета обновлений 3 (SP3)

PostgreSQL 14.5

PostgreSQL 14.4

PostgreSQL 14.3

PostgreSQL 14.2

Поддерживает работу под управлением операционных систем:

PostgreSQL 14.1

Поддерживает работу под управлением операционных систем:

PostgreSQL 13.8

PostgreSQL 13.7

PostgreSQL 13.6

Поддерживает работу под управлением операционных систем:

PostgreSQL 13.5

PostgreSQL 13.4

PostgreSQL 13.3

Поддерживает работу под управлением операционных систем:

PostgreSQL 12.12

PostgreSQL 12.11

PostgreSQL 12.10

Поддерживает работу под управлением операционных систем:

  • Windows 7, 8, 10
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016
  • Fedora Core 30.1.2
  • Debian 9
  • Debian 10
  • Red Hat Enterprise Linux 7
  • Centos 7
  • Ubuntu 18.04
  • Ubuntu 20.04
  • РЕД ОС 7.3 МУРОМ
  • Astra Linux Special Edition «Смоленск» 1.6
  • Astra Linux Special Edition «Смоленск» 1.7
  • Astra Linux Common Edition «Орел» 2.12

PostgreSQL 12.9

PostgreSQL 12.8

PostgreSQL 12.7

PostgreSQL 12.6

PostgreSQL 12.5

PostgreSQL 12.4

PostgreSQL 12.3

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 7, 8, 10
    • Windows Server 2008
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows Server 2016
  • Linux (*)
    • Fedora Core 19
    • Red Hat Enterprise Linux 7
    • Centos 7
    • Ubuntu 16.04

PostgreSQL 11.17

PostgreSQL 11.16

PostgreSQL 11.15

Поддерживает работу под управлением операционных систем:

  • Windows 7, 8, 10
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016
  • Fedora Core 30.1.2
  • Debian 9
  • Debian 10
  • Red Hat Enterprise Linux 7
  • Centos 7
  • Ubuntu 18.04
  • Ubuntu 20.04
  • РЕД ОС 7.3 МУРОМ
  • Astra Linux Special Edition «Смоленск» 1.6
  • Astra Linux Special Edition «Смоленск» 1.7
  • Astra Linux Common Edition «Орел» 2.12
PostgreSQL 11.10 из состава ОС AstraLinux Special Edition 1.7

PostgreSQL 11.14

PostgreSQL 11.13

PostgreSQL 11.12

PostgreSQL 11.11

PostgreSQL 11.10

PostgreSQL 11.9

PostgreSQL 11.8

PostgreSQL 11.7

PostgreSQL 11.5

PostgreSQL 10.4

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 7, 8, 10
    • Windows Server 2008
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows Server 2016
  • Linux (*)
    • Fedora Core 19
    • Red Hat Enterprise Linux 7
    • Centos 7
    • Ubuntu 16.04

PostgreSQL 10.22

PostgreSQL 10.21

PostgreSQL 10.20

Поддерживает работу под управлением операционных систем:

  • Windows 7, 8, 10
  • Windows Server 2008
  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2016
  • Fedora Core 30.1.2
  • Debian 9
  • Debian 10
  • Red Hat Enterprise Linux 7
  • Centos 7
  • Ubuntu 18.04
  • Ubuntu 20.04
  • РЕД ОС 7.3 МУРОМ
  • Astra Linux Special Edition «Смоленск» 1.6
  • Astra Linux Special Edition «Смоленск» 1.7
  • Astra Linux Common Edition «Орел» 2.12

PostgreSQL 10.19

PostgreSQL 10.18

PostgreSQL 10.17

PostgreSQL 10.16

PostgreSQL 10.15

PostgreSQL 10.14

PostgreSQL 10.13

PostgreSQL 10.12

PostgreSQL 10.10

PostgreSQL 10.9

PostgreSQL 10.8

PostgreSQL 10.5

PostgreSQL 10.3

PostgreSQL 9.6.7

PostgreSQL 9.6.6

PostgreSQL 9.6.5

PostgreSQL 9.6.3

PostgreSQL 9.6.1

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 7, 8, 10
    • Windows Server 2008
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows Server 2016
  • Linux (*)
    • Fedora Core 19
    • Red Hat Enterprise Linux 7
    • Centos 7
    • Ubuntu 16.04
PostgreSQL 9.6.6 из состава ОС AstraLinux Special Edition 1.6 При условии наличия настроенной локали en_US.UTF8 в этой ОС PostgreSQL 9.4.5 из состава ОС AstraLinux Special Edition 1.5 Начиная с версии платформы 8.3.11.3034 PostgreSQL 9.4.2

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 2000
    • Windows XP
    • Windows Server 2003
    • Windows 7
    • Windows Server 2008
    • Windows Server 2008 R2
  • Linux (*)
    • Fedora Core 8-15
    • Red Hat Enterprise Linux 5-6
    • Centos 5-6
    • ASP Linux 12-14
    • Ubuntu 10.10
    • Ubuntu 11.04
PostgreSQL 9.3.4 PostgreSQL 9.2.4 PostgreSQL 9.1.9 PostgreSQL 9.1.2 PostgreSQL 9.0.3

Поддерживает работу под управлением операционных систем:

  • Microsoft
    • Windows 2000
    • Windows XP
    • Windows Server 2003
    • Windows 7
    • Windows Server 2008
    • Windows Server 2008 R2
  • Linux (*)
    • Fedora Core 4
    • Fedora Core 5
    • Fedora Core 6
    • Red Hat Enterprise Linux 4 update 4
    • ASP Linux 11
PostgreSQL 8.4.3 PostgreSQL 8.3.8

PostgreSQL 8.2.4

PostgreSQL 8.1.5 PostgresPro (редакции 1C, Standard и Enterprise) - поддерживаются только версии из этого списка. IBM DB2 11.1
  • Версия, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
IBM DB2 10.1
  • Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на сайте IBM
  • Поддерживается в режиме бета-тестирования из-за значительных изменений в архитектуре DB2
IBM DB2 9.7 FixPack 6 IBM DB2 9.7 FixPack 1
  • Версия Express-C, поддерживаемая 1С:Предприятием, опубликована на пользовательском сайте
  • Список поддерживаемых операционных систем опубликован на сайте IBM
  • Рекомендуется перейти на использование более поздних версий IBM DB2, рекомендованных к применению

IBM DB2 9.5 FixPack 4 (сборка 22521)

IBM DB2 9.1 (сборка 19840)

Oracle Database
(редакции Standard Edition One, Standard Edition и Enterprise Edition)

Oracle Database 19c Oracle Database 18c Oracle Database 12.2 Oracle Database 12c (Версия 12.1.0.2)
  • Linux Версия 12.1.0.2 поддерживается при условии установки следующих патчей:
    • 19078326, OPatch 12.1.0.8 (патч 6880880), далее 21447820, затем 21068507, затем 20954292.
    • Для некластерной инсталляции 21447820 требуется только молекула 21359749 (в каталоге 21447820 есть несколько подкаталогов, 21359749 - один из них).
    • Патчей 20954292 существует 3 вида (1 для 11.2.0.4, 2 для 12.1.0.2), нужен тот который поверх 12.1.0.2.7 (второй - для 12.1.0.2.0; различие в названии - у правильного есть DBEngSysandDBIM в названии).
Oracle Database 11gR2
  • Microsoft Windows. Версия 11.2.0.4 поддерживается при установке патчей 24591646 и 24591637

  • Microsoft Windows. Версия 11.2.0.3.0
  • Linux Версия 11.2.0.2.0 поддерживается при условии установки следующего набора патчей: 10094732, 11724916, 9620994, 10269193.
Oracle Database 11gR1 (Версия 11.1.0.7.0)
  • Microsoft Windows версия 11.1.0.7.0 поддерживается при условии установки патча Bundle28 (patch 9707665).
  • Linux версия 11.1.0.7.0 поддерживается при условии установки следующего набора патчей: 7556778, 8889930, 9038070, 9653353, 8934457.
Oracle Database 10gR2 (Версия 10.2.0.4)
  • Microsoft Windows версия 10.2.0.4 поддерживается при условии установки патча Bundle36 (patch 9544023).
  • Linux Версия 10.2.0.4 поддерживается при условии установки следующего набора патчей: 8576156, 9535703, 9038070, 9002115, 8947919, 8889930, 7556778, 5586604.

Архитектура IA-64

СУБД Примечание

Microsoft SQL Server

SQL Server 2008 R2 (64-bit) IA64 SQL Server 2008 (64-bit) IA64 Требуется установка пакета обновлений 1 (SP1) SQL Server 2005 (64-bit) Itanium-based Требуется установка пакета обновлений 3 (SP3)

Веб сервер

Операционная система Примечание

Windows

IIS 10.0 Версия IIS, поддерживаемая 1С:Предприятием входит в состав операционной системы Windows:
  • IIS 5.1 (Windows XP Professional)
  • IIS 6.0 (Windows Server 2003)
  • IIS 7.0 (Windows Vista; Windows Server 2008)
  • IIS 7.5 (Windows 7; Windows Server 2008 R2)
  • IIS 8.0 (Windows 8; Windows Server 2012)
  • IIS 8.5 (Windows 8.1; Windows Server 2012 R2)
  • IIS 10.0 (Windows 11; Windows 10; Windows Server 2016; Windows Server 2019; Windows Server 2022)

Документация на веб-сервер IIS:

Актуальные версии веб-сервера Apache можно получить по адресу: http://httpd.apache.org/download.cgi

IIS 8.5 IIS 5.1 IIS 6.0 IIS 7.0 IIS 7.5 IIS 8.0 Apache 2.0 Apache 2.2 Apache 2.4

Linux

Apache 2.0 Apache 2.2 Apache 2.4

Мобильная платформа и мобильный клиент

Операционная система Примечание

iOS

iOS 8.0 - 14.X
  • Поддерживаются устройства на базе процессоров ARM с архитектурой ARMv7, ARM64, ARM64e
    • iPhone 4S, 5, 5S, 5C, 6, 6 Plus, 6S, 6S Plus, SE, 7, 7 Plus, 8, 8 Plus, X, XS, XS Max, XR, 11, 11 Pro, 11 Pro Max
    • iPad 2-7, Air 1-3, Pro 1-3
    • iPod Touch поколений 5-7
    • iPad Mini 1-5

Android

Android 4.1 - 11.X
  • Поддерживаются устройства на базе процессоров Intel x86, x86_64, ARM с архитектурой ARMv7a, ARM64
  • Минимальный размер RAM 256 мегабайт
  • Сенсорный экран

Windows

Windows 10
  • Поддерживаются ПК, планшеты, ноутбуки, терминалы на базе процессоров Intel x86 и Intel x86_64, и смартфоны на базе процессоров ARM
  • Минимальный размер RAM 512 мегабайт
  • Сенсорный экран

* состав поддерживаемых дистрибутивов и особенности установки могут в дальнейшем уточняться.


DmitriyF

Цитата: GfyxerVoViK от 29 ноя 2021, 06:33Геннадий ОбьГЭС,

Да и в системных требованиях РЕД ОС Муром имеется

https://v8.1c.ru/tekhnologii/sistemnye-trebovaniya-1s-predpriyatiya-8/
Реально только на одной машине такая ерунда происходит?

DmitriyF

Может сеть именно на этом пк проблемит? Попробуй базу именно на комп этот закинь и проверь как будет

GfyxerVoViK

Цитата: DmitriyF от 29 ноя 2021, 09:13
Цитата: GfyxerVoViK от 29 ноя 2021, 06:33Геннадий ОбьГЭС,

Да и в системных требованиях РЕД ОС Муром имеется

https://v8.1c.ru/tekhnologii/sistemnye-trebovaniya-1s-predpriyatiya-8/
Реально только на одной машине такая ерунда происходит?

Да только на одной машине

Цитата: DmitriyF от 29 ноя 2021, 09:15Попробуй базу именно на комп этот закинь и проверь как будет

не подумал, попробую

с сетью уже всё перепробовал. и менял розетки и другие сетевые устройства и в другую подсеть уходил.... единственное вообще сеть убрать не пробовал. и сетевую карту надо попробовать поменять в системнике.

Теги: linux 

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск