Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
30 мар 2023, 07:46

Обмен УТ 11 -> БП 2.0 Проблема с правилами (узлы)

Автор Vollmond, 15 апр 2011, 11:22

0 Пользователей и 1 гость просматривают эту тему.

Vollmond

Доброго дня.
В УТ создаю обмен через файловый ресурс. Создаются правила, которые потом не загружаются в БП.
Ошибка - Поле объекта не обнаружено (КодУзлаОбмена)
Посмотрел в правилах через блокнот - есть там два узла КодНовогоУзла и КодПредопределенногоУзла. В на пробу выгруженных правилах из БП для УТ - также два узла, но наиманованиями - КодУзлаОбмена и КодСобственногоУзла. Пробовал вручную изменять правила (переименовывал эти узлы в нужные, добавлял) не помогает.

m.cheplin

То же самое и у меня происходит. Если Вы решили проблему - поделитесь пожалуйста.

flint1975

Во первых, обновитесь до последней версии и в УТ и в БП, далее идите в УТ-Администрирование-обмен данными-создать новый обмен с БП 2.0 следуете по шагам, создаете правила для БП. Следуещее действие-в БП, операции-константы-настройки программы-обмен данными-поставить галочку на обменах с платформой 8,2. Далее сервис-обмен с продуктами на платформе 8,2-продолжаете  обмен с УТ 11 с созданными ранее правилами, при настройке ограничений в БП не забудьте указать статью расходов и средств. И все. Я так делала не один раз, проблем нет. Удачи!

cohap

Доброго времени суток.

пытаюсь настроить обмен данными из  УТ 11 ред. в БП 2

У меня в форме обмена данными не заполняется поле "код" на нем започек подсвечен как убрать его?

Лена_93

При обмене выдает ошибку, что поле объекта не обнаружено (на аванс) из за этого не происходит выгрузка. Подскажите как устранить

Теги:

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск