Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
16 Дек 2017, 16:06
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Help поле агрегатного объекта не обнаружено (субсчет211)  (Прочитано 3166 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн NIMDA23

  • *
  • Сообщений: 3
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2011-05-23
  • Сайт: 
  • Профессия: Ученик 1С
 Выдает такую ошибку
Операция.Дебет.Счет = Материал.СубСчет211;
{Документ.ПоступлениеМатериаловСоСклада.Модуль  Документа(20)}; Поле агрегатного объекта не обнаружено (СубСчет211) 


Процедура ОбработкаПроведения() // Предопределенная процедура

   Сч21181 = СчетПоКоду("211.8.1");
   Сч21182 = СчетПоКоду("211.8.2");
   ВыбратьСтроки();
   Пока ПолучитьСтроку() = 1 Цикл
      Операция.НоваяПроводка();
      Операция.СодержаниеПроводки = "Поступили материалы";
      Операция.НомерЖурнала = "МТ";
      Операция.Дебет.Счет = Материал.СубСчет211;
         Операция.Дебет.Материалы = Материал;
         Операция.Дебет.МатериальноОтвЛица = МатериальноОтвЛицо;
      Операция.Кредит.Счет = СчетПрихода;
      Если СчетПрихода.КоличествоСубконто()>0 Тогда
         Операция.Кредит.Субконто(1,Откуда);
      КонецЕсли;
      Операция.Количество = Количество;
      Операция.Сумма = Сумма;
   КонецЦикла;

   Операция.Записать();
КонецПроцедуры




У кого есть какие  идеи Подскажите плиз


Оффлайн NIMDA23

  • *
  • Сообщений: 3
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2011-05-23
  • Сайт: 
  • Профессия: Ученик 1С
Платформа 7,70,027
Конфиг Бухгалтерский учет ред 3

Оффлайн prog1c7.7

  • Модератор
  • *****
  • Сообщений: 784
  • РЕПУТАЦИЯ: 260
  • КПД: 33%
  • ну - да , ну - да...
  • Регистрация: 2010-10-20
  • Сайт: 
  • Профессия: Программист 1С
конфигурация какая?
реквизит СубСчет211 в справочнике материалы отсутствует либо неопределен

Оффлайн NIMDA23

  • *
  • Сообщений: 3
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2011-05-23
  • Сайт: 
  • Профессия: Ученик 1С


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
157 Сообщений
ilyay ilyay
66 Сообщений
alex0402
53 Сообщений
AIFrame
47 Сообщений
oleg-x
44 Сообщений
andron81_81
44 Сообщений
BuhRust
33 Сообщений
MuI_I_Ika MuI_I_Ika
32 Сообщений
Golickoff Golickoff
31 Сообщений
Dima Dddd Dima Dddd
24 Сообщений

* Кто онлайн

  • Точка Гостей: 253
  • Точка Скрытых: 0
  • Точка Пользователей: 0

Нет пользователей онлайн.

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal