Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
02 дек 2021, 07:11

БП 3.0.85.25 какая требуется платформа?

Автор alexandr_ll, 28 ноя 2020, 07:46

0 Пользователей и 1 гость просматривают эту тему.

alexandr_ll

27.11.2020 вышло обновление конфигурации Бухгалтерия предприятия, редакция 3.0, версия 3.0.85.25.
На сайте https://releases.1c.ru/ указано:
ЦитироватьВнимание! Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.1830.
Однако в файле ReadMe обновления написано:
ЦитироватьВажная информация
-----------------------------------------------------------------------
Текущая версия конфигурации "Бухгалтерия предприятия" предназначена
для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.17.1846.

Рекомендуется использовать версию 1С:Предприятие 8.3 не ниже 8.3.17.1846.
Попытался сделать обновление на релизе платформы 8.3.15.1830, обновление выполнено успешно, ошибок при обновлении не выдавалось. Визуально все функции работают без ошибок.
Есть ли необходимость установки платформы 8.3.17.1846?

mr_gd

Ответ 1С -
Ошибка сборки, правильно - Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.1830.

Теги:

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск