Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
29 июл 2021, 16:02

Не работает 1С:ЭДО

Автор andysh888, 06 окт 2020, 09:20

0 Пользователей и 1 гость просматривают эту тему.

andysh888

Disclaimer: я не специалист по 1С, но приходится разбираться.

Суть проблемы:
Платформа: 8.3.15.1830
Конфигурация: УПП 1.3.146.1 (есть модификации, но в части ЭДО не меняли вообще ничего)
Сеть: сервер SQL (sql-serv), сервер приложений (app-srv), клиенты. Вся сеть закрыта proxy с авторизацией через kerberos, для app-srv и одного клиента открыт прямой доступ через шлюз без авторизации по портам 80 и 443. Криптопровайдер - Vipnet CSP. Оператор документооборота - Такском.

Симптомы:
1. Ранее всё работало. :)
2. Теперь, заходим в "Текущие дела ЭДО".
2.1. Сразу после загрузки формы получаем сообщение "Нет доступных сертификатов, среди зарегистрированных по данному профилю настроек ЭДО."
2.2. При попытке нажать "Отправить и получить получаем":
Практически сразу (но с небольшой задержкой всё-таки, ещё до отображения окна ввода пароля электронной подписи) сообщение:
"Код ошибки 3103. Авторизация по данному сертификату невозможна: Сертификат не связан ни с одним абонентом системы Такском API.
Нет доступных сертификатов, среди зарегистрированных по данному профилю настроек ЭДО."
2.3. Вводим пароль сертификата
2.4. Система надолго задумывается (около 40-50 секунд) и выдаёт, что "Ошибка выполнения запроса к сервису".

Сертификаты точно "живые" и настроены правильно - Такском-Файлер с их использованием всё подписывает, внутренний тест 1С в "Профили настроек ЭДО" проходит полностью успешно.

Вопрос: что сделать с сертификатами, чтобы всё это заработало? Удалять-добавлять сертификаты пробовали, всё проходит успешно. Но ничего не меняется.

Теги:

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск