Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
05 Июн 2020, 05:39
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Как из управляемой формы вызвать процедуру модуля объекта и обратно  (Прочитано 131 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн skillful

  • **
  • Сообщений: 90
  • РЕПУТАЦИЯ: -1
  • Регистрация: 2010-05-07
  • Сайт: 
Добрый... В модуле формы обработки код
&НаСервере
Процедура Процедура_1()
РеквизитФормыВЗначение("Объект").Процедура_2();
КонецПроцедуры

&НаСервере
Процедура Процедура_3()
//
КонецПроцедуры

В модуле объекта этой обработки
&НаСервере
Процедура Процедура_2() Экспорт

    //Какой здесь нужен код, чтобы выполнилась процедура (Процедура_3) в модуле формы
    //Знал, да забыл... :(:(
КонецПроцедуры


Оффлайн antoneus

  • ****
  • Сообщений: 292
  • РЕПУТАЦИЯ: 74
  • КПД: 25%
  • Регистрация: 2018-11-22
  • Сайт: 
  • Профессия: Программист 1С
Знал, да забыл... :(:(

Если вспомните - обязательно сообщите всем нам, так как это реально будет прорыв.
В модуле объекта никакой формы не существует.

Оффлайн skillful

  • **
  • Сообщений: 90
  • РЕПУТАЦИЯ: -1
  • Регистрация: 2010-05-07
  • Сайт: 
Знал, да забыл... :(:(

Если вспомните - обязательно сообщите всем нам, так как это реально будет прорыв.
В модуле объекта никакой формы не существует.
Я разве упоминал где-то про модуль объекта с формой?
Добавлено: 23 Май 2020, 19:32

Знал, да забыл... :(:(

Если вспомните - обязательно сообщите всем нам, так как это реально будет прорыв.
В модуле объекта никакой формы не существует.
Я разве упоминал где-то про модуль объекта с формой?
Все. Разобрался, без ваших всяких модулей объекта с формой!

Последний раз редактировалось: skillful; 23 Май 2020, 19:32. Причина: Объединение сообщений


Теги:
 

Элемент формы СписокЗначений с типом СписокЗначений

Автор Людмила КиреенковаРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 998
Последний ответ 20 Мар 2019, 10:20
от AIFrame
Нужно в параметр запроса к РегистрБухгалтерии.Проводки.Остатки вставить вместо периода данные из другого запроса отчет СКД 8.3, обычные формы

Автор Св ЧРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 1065
Последний ответ 10 Апр 2018, 14:00
от Св Ч
Редактирование формы "Настройки пользователя".

Автор t955938Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 6414
Последний ответ 03 Авг 2011, 11:45
от t955938
получаю значение реквизита формы, дает значение 0

Автор mikel10Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 4793
Последний ответ 12 Июл 2013, 15:35
от mikel10
Настройка формы "Заполнение товаров"

Автор ЖаннаРаздел Пользователям "1С - Предприятие 8"

Ответов: 2
Просмотров: 1579
Последний ответ 10 Мар 2017, 21:00
от Жанна

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
86 Сообщений
LexaK
66 Сообщений
antoneus antoneus
65 Сообщений
alexandr_ll
18 Сообщений
Funt432286
16 Сообщений
Funt Фунтиков
16 Сообщений
aleon1 aleon1
14 Сообщений
Анна Анисимова
13 Сообщений
strelok_stv
12 Сообщений
DmitriyF DmitriyF
12 Сообщений

* Кто онлайн

  • Точка Гостей: 131
  • Точка Скрытых: 0
  • Точка Пользователей: 3
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal