Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
23 Апр 2019, 17:29
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Список независимых регистров сведений в УПП  (Прочитано 120 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kiksi

  • ***
  • Сообщений: 145
  • РЕПУТАЦИЯ: 4
  • КПД: 3%
  • Новичок в программировании 1С,сильно не ругайте =)
  • Регистрация: 2012-02-27
  • Сайт: 
  • Профессия: Консультант 1С
Подскажите, пожалуйста, как быстро выгрузить список независимых регистров сведений в УПП?


Оффлайн Z.spb

  • *
  • Сообщений: 44
  • РЕПУТАЦИЯ: 14
  • КПД: 32%
  • Регистрация: 2016-10-03
  • Сайт: 
  • Профессия: Программист 1С
Для каждого РС из Метаданные.РегистрыСведений Цикл
   Если РС.РежимЗаписи = Метаданные.СвойстваОбъектов.РежимЗаписиРегистра.Независимый Тогда
      Сообщить(РС.Имя);
   КонецЕсли;
КонецЦикла;

Оно?

Оффлайн kiksi

  • ***
  • Сообщений: 145
  • РЕПУТАЦИЯ: 4
  • КПД: 3%
  • Новичок в программировании 1С,сильно не ругайте =)
  • Регистрация: 2012-02-27
  • Сайт: 
  • Профессия: Консультант 1С
Для каждого РС из Метаданные.РегистрыСведений Цикл
   Если РС.РежимЗаписи = Метаданные.СвойстваОбъектов.РежимЗаписиРегистра.Независимый Тогда
      Сообщить(РС.Имя);
   КонецЕсли;
КонецЦикла;

Оно?

Спасибо!!!:zebzdr:



 

Что такое "Список Значений", "Таблица значений" и "Дерево Значений"?

Автор JahongirРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 8536
Последний ответ 23 Дек 2011, 16:43
от sergeevds
Отличие проводки по регистру сведений от проводки по регистру накопления?

Автор DirecTwiXРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 5545
Последний ответ 18 Апр 2012, 02:19
от Dethmontt
Добавление сведений в графу "основание" документа "ТОРГ-12"

Автор Ярослав1984Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 8765
Последний ответ 20 Авг 2013, 18:45
от Ярослав1984
Регистр сведений "Товары организаций", измерение "АналитикаУчетаНоменклатуры"

Автор GanG031Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 170
Последний ответ 20 Дек 2018, 14:35
от GanG031
Как можно подставлять цену из регистра сведений "Цены поставщиков" в документ"ПоступлениеТоваров" на актуальную дату? Необходимо использовать запрос в решении.

Автор Елена6666666666Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 14
Просмотров: 12369
Последний ответ 24 Окт 2014, 13:30
от cska-fanat-kz

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
89 Сообщений
AIFrame AIFrame
45 Сообщений
alexandr_ll
39 Сообщений
alex0402
30 Сообщений
wise wise
19 Сообщений
BuhRust
15 Сообщений
LexaK
14 Сообщений
byte777
14 Сообщений
pavl_vs
13 Сообщений
Weidermail
13 Сообщений

* Кто онлайн

  • Точка Гостей: 562
  • Точка Скрытых: 0
  • Точка Пользователей: 7
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal