Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
26 сен 2021, 09:48

Вопрос жизни и смерти (после Update слетели базы) " sorry , если не в тему ветки "

Автор shd3, 13 дек 2018, 11:24

0 Пользователей и 1 гость просматривают эту тему.

shd3

Подскажите пожалуйста ! (Ubuntu 16.04) - Стоял postgresql -10.3-2.1C . был выполнен апдейт , произошло замещение на 10.6.
Слетели базы ,насколько я понял произошло замещение . Подскажите пожалуйста , сами базы можно вернуть к жизни или они умерли безвозвратно или вариант замещение кластреам поможет вернуть то состояние которое было до update ? Вопрос жизни и смерти . помогите вернуть базы . Спасибо всем ,кто сможет ответить

  прилагаю - history.log   .samba , также опустилась ( но это не важно)

Start-Date: 2018-12-11 19:49:48
Commandline: apt-get install -y samba samba-common python-glade2 system-config-samba
Requested-By: belamos (1000)
Install: libldb1:amd64 (2:1.1.24-1ubuntu3, automatic), python-tdb:amd64 (1.3.8-2, automatic), libglade2-0:amd64 (1:2.6.4-2, automatic), libpangoft2-1.0-0:amd64 (1.38.1-1, automatic), libcups2:amd64 (2.1.3-4ubuntu0.6, automatic), libuser1:amd64 (1:0.60~dfsg-1.2, automatic), python-samba:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18, automatic), libgtk2.0-bin:amd64 (2.24.30-1ubuntu1.16.04.2, automatic), libgdk-pixbuf2.0-0:amd64 (2.32.2-1ubuntu1.5, automatic), libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18, automatic), python-dnspython:amd64 (1.12.0-1, automatic), libpixman-1-0:amd64 (0.33.6-1, automatic), python2.7-minimal:amd64 (2.7.12-1ubuntu0~16.04.4, automatic), samba:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18), libxrender1:amd64 (1:0.9.9-0ubuntu1, automatic), samba-dsdb-modules:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18, automatic), libavahi-common-data:amd64 (0.6.32~rc+dfsg-1ubuntu2.2, automatic), libavahi-common3:amd64 (0.6.32~rc+dfsg-1ubuntu2.2, automatic), libpython2.7:amd64 (2.7.12-1ubuntu0~16.04.4, automatic), python2.7:amd64 (2.7.12-1ubuntu0~16.04.4, automatic), libgtk2.0-0:amd64 (2.24.30-1ubuntu1.16.04.2, automatic), libxcursor1:amd64 (1:1.1.14-1ubuntu0.16.04.2, automatic), python-cairo:amd64 (1.8.8-2, automatic), libthai-data:amd64 (0.1.24-2, automatic), libaio1:amd64 (0.3.110-2, automatic), tdb-tools:amd64 (1.3.8-2, automatic), libxcb-shm0:amd64 (1.11.1-1ubuntu1, automatic), libxcb-render0:amd64 (1.11.1-1ubuntu1,
automatic), python:amd64 (2.7.12-1~16.04, automatic), fontconfig-config:amd64 (2.11.94-0ubuntu1.1, automatic), libtalloc2:amd64 (2.1.5-2, automatic), python-talloc:amd64 (2.1.5-2, automatic), attr:amd64 (1:2.4.47-2, automatic), samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18, automatic), python-crypto:amd64 (2.6.1-6ubuntu0.16.04.3, automatic), libpython-stdlib:amd64 (2.7.12-1~16.04, automatic), fontconfig:amd64 (2.11.94-0ubuntu1.1, automatic), libtiff5:amd64 (4.0.6-1ubuntu0.4, automatic), libatk1.0-0:amd64 (2.18.0-1, automatic), libxcomposite1:amd64 (1:0.4.4-1, automatic), libpangocairo-1.0-0:amd64 (1.38.1-1, automatic), libxi6:amd64 (2:1.7.6-1, automatic), libxinerama1:amd64 (2:1.1.3-1, automatic), samba-common:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18), fonts-dejavu-core:amd64 (2.35-1, automatic), libxrandr2:amd64 (2:1.5.0-1, automatic), libjpeg8:amd64 (8c-2ubuntu8, automatic), samba-vfs-modules:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18, automatic), hicolor-icon-theme:amd64 (0.15-0ubuntu1.1, automatic), libxfixes3:amd64 (1:5.0.1-2, automatic), libthai0:amd64 (0.1.24-2, automatic), libfontconfig1:amd64 (2.11.94-0ubuntu1.1, automatic), libfile-copy-recursive-perl:amd64 (0.38-1, automatic), libgdk-pixbuf2.0-common:amd64 (2.32.2-1ubuntu1.5, automatic), python-libuser:amd64 (1:0.60~dfsg-1.2, automatic), samba-common-bin:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.18, automatic), libgtk2.0-common:amd64 (2.24.30-1ubuntu1.16.04.2, automatic), libtdb1:amd64 (1.3.8-2, automatic), libgraphite2-3:amd64 (1.3.10-0ubuntu0.16.04.1, automatic), libjpeg-turbo8:amd64 (1.4.2-0ubuntu3.1, automatic), python-gtk2:amd64 (2.24.0-4ubuntu1, automatic), libxdamage1:amd64 (1:1.1.4-2, automatic), libjbig0:amd64 (2.1-3.1, automatic), libpython2.7-minimal:amd64 (2.7.12-1ubuntu0~16.04.4, automatic), libatk1.0-data:amd64 (2.18.0-1, automatic), libharfbuzz0b:amd64 (1.0.1-1ubuntu0.1, automatic), python-ldb:amd64 (2:1.1.24-1ubuntu3,
automatic), python-gobject-2:amd64 (2.28.6-12ubuntu1, automatic), libcairo2:amd64 (1.14.6-1, automatic), python-glade2:amd64 (2.24.0-4ubuntu1), libpython2.7-stdlib:amd64 (2.7.12-1ubuntu0~16.04.4, automatic), libavahi-client3:amd64 (0.6.32~rc+dfsg-1ubuntu2.2, automatic), libpango-1.0-0:amd64 (1.38.1-1, automatic), libtevent0:amd64 (0.9.28-0ubuntu0.16.04.1, automatic), python-minimal:amd64 (2.7.12-1~16.04, automatic), update-inetd:amd64 (4.43, automatic), system-config-samba:amd64 (1.2.63-0ubuntu6), libdatrie1:amd64 (0.2.10-2, automatic)

End-Date: 2018-12-11 19:50:19



Start-Date: 2018-12-11 20:56:34

Commandline: apt-get install postgresql-common
Install: postgresql-common:amd64 (197.pgdg16.04+1), ssl-cert:amd64 (1.0.37, automatic), pgdg-keyring:amd64 (2018.2, automatic), postgresql-client-common:amd64 (197.pgdg16.04+1, automatic)

End-Date: 2018-12-11 20:56:38



Start-Date: 2018-12-13 01:29:30
Commandline: apt-get upgrade
Requested-By: belamos (1000)
Upgrade: grub-common:amd64 (2.02~beta2-36ubuntu3.19, 2.02~beta2-36ubuntu3.20), grub2-common:amd64 (2.02~beta2-36ubuntu3.19, 2.02~beta2-36ubuntu3.20), libpq5:amd64 (10.3-2.1C, 11.1-1.pgdg16.04+1), grub-pc:amd64 (2.02~beta2-36ubuntu3.19, 2.02~beta2-36ubuntu3.20), grub-pc-bin:amd64 (2.02~beta2-36ubuntu3.19, 2.02~beta2-36ubuntu3.20), postgresql-10:amd64 (10.3-2.1C, 10.6-1.pgdg16.04+1), postgresql-client-10:amd64 (10.3-2.1C, 10.6-1.pgdg16.04+1)

End-Date: 2018-12-13 01:29:44




Start-Date: 2018-12-13 01:50:12

Commandline: apt-get install rcconf
Requested-By: belamos (1000)
Install: rcconf:amd64 (3.1ubuntu1)

End-Date: 2018-12-13 01:50:

alex0402

Цитата: shd3 от 13 дек 2018, 11:24Стоял postgresql -10.3-2.1C . был выполнен апдейт , произошло замещение на 10.6.

похоже, что базы не слетели, а 1С не умеет работать с новым postgresql, нужно установить postgresql с сайта 1С и затем возможно, нужно будет настроить...
Спасибо за Сказать спасибо

shd3

Цитата: alex0402 от 13 дек 2018, 14:44
Цитата: shd3 от 13 дек 2018, 11:24Стоял postgresql -10.3-2.1C . был выполнен апдейт , произошло замещение на 10.6.

похоже, что базы не слетели, а 1С не умеет работать с новым postgresql, нужно установить postgresql с сайта 1С и затем возможно, нужно будет настроить...

Что только не делал и кластер создавал и переустанавливал ...суть , старых баз нет ... по крайне мере я их не нашел и к базе не прицепились ... даже не знаю, что делать первый раз такая ерунда

Теги:

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск