Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
20 сен 2021, 06:11

Расширение конфигурации

Автор dicros, 30 окт 2018, 13:38

0 Пользователей и 1 гость просматривают эту тему.

dicros

Всем привет

Начал изучать расширение конфигурации по видео урокам и с первых же минут столкнулся с проблемой. Проблема в том, что когда я захожу в пункт меню "Конфигурация" пункт "Расширение конфигурации" у меня заблокирован я не могу его использовать.


Я использую 1С Предприятие 8.3, учебная версия(8.3.8.1933).

Подскажите в чем проблема и каким образом можно этот пункт разблокировать.

AIFrame

В режиме совместимости, например.
В версии платформы, например.

Геннадий ОбьГЭС

Цитата: dicros от 30 окт 2018, 13:38
Подскажите в чем проблема и каким образом можно этот пункт разблокировать.
Само расширение нужно уже иметь, т.е. вначале создать, чтобы его как-то использовать, в т.ч. открывать
Цитирую первое попавшееся описание:
ЦитироватьВ конфигураторе войдем в меню Конфигурация->Расширения конфигурации, откроется форма (Рис.1).

Рис.1

Именно здесь и можно создать новое расширение. Нажмем кнопку «Добавить». Вот и окно нового расширения (Рис.2)

Рис.2

http://blog.it-terminal.ru/programmirovanie-1s/1s-rasshirenie-konfiguracii.html

BuhRust

Для использования расширений имеет значение не только версия платформы, но и режим совместимости конфигурации.
Какая именно конфигурация и какая версия платформы указана у нее в режиме совместимости?

dicros

Цитата: Геннадий ОбьГЭС от 01 ноя 2018, 06:07В конфигураторе войдем в меню Конфигурация->Расширения конфигурации, откроется форма (Рис.1).

Рис.1

Именно здесь и можно создать новое расширение. Нажмем кнопку «Добавить». Вот и окно нового расширения (Рис.2)

Рис.2

Я же написал я так и делаю, но у меня пункт "Расширения конфигурации" ЗАБЛОКИРОВАН, я не могу на него нажать, чтобы создать новое расширение.

Цитата: BuhRust от 01 ноя 2018, 10:23Для использования расширений имеет значение не только версия платформы, но и режим совместимости конфигурации.
Какая именно конфигурация и какая версия платформы указана у нее в режиме совместимости?
Конфигурация УТ 11.3
Режим совместимости стоит "Не использовать"

AIFrame

Так у тебя платформа 8.3.8
Фича расширений была добавлена в 10 или 11, не помню.

dicros

Спасибо за ответ

А то уж я не знал на что и думать. Вроде как в меню она есть но не работает.

Геннадий ОбьГЭС

Вы не туда пытаетесь добавлять
Механизм расширения конфигурации появился в платформе 8.3.6 и может применяться в конфигурациях с отключенной совместимостью.

dicros

Цитата: Геннадий ОбьГЭС от 02 ноя 2018, 12:58
Вы не туда пытаетесь добавлять
Механизм расширения конфигурации появился в платформе 8.3.6 и может применяться в конфигурациях с отключенной совместимостью.

Так а как же им пользоваться? если вам не сложно расскажите хотя бы каким образом создать новое расширение(если учесть что этот пункт в меню "Конфигурация) заблокирован).

Геннадий ОбьГЭС

Пробовали? отключив совместимость?


Цитата: dicros от 04 ноя 2018, 22:40


Так а как же им пользоваться? если вам не сложно расскажите хотя бы каким образом создать новое расширение(если учесть что этот пункт в меню "Конфигурация) заблокирован).
если мешает, то это не то меню, которым добавляют расширение, блокировка не мешает добавлять, она рядом

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск