Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
15 окт 2021, 23:02

Автоматическое заполнение данных документа из справочника

Автор Kudinovantonivanovich, 27 мая 2017, 18:07

0 Пользователей и 1 гость просматривают эту тему.

Kudinovantonivanovich

Есть документ             Выхода_на_практику
в нём есть                      ТЧ Студенты
в ней есть реквизиты       ФИО_студента, База, Основа_обучения                        реквизиты указаны в виде ссылок на справочник "Студенты"
                                                                                                                                                             в нём есть реквизиты "Наименование" в котором хранится ФИО студента
                                                                                                                                                                                             "База"
                                                                                                                                                                                              "Основа_обучения"
как реализовать автоматическое заполнения тч документа при изменении реквизита документа "ФИО_студента"





&НаКлиенте
Процедура ФИО_студентаПриИзменении(Элемент)
ФИО_студентаПриИзмененииНаСервере();
КонецПроцедуры

&НаСервереБезКонтекста
Процедура ФИО_студентаПриИзмененииНаСервере()
// Вставить содержимое обработчика.КонецПроцедуры
КонецПроцедуры

Теги:

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск