Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
18 Июн 2021, 08:22
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
МультиВход
 
collapse

Автор Тема: Автоматическое заполнение данных документа из справочника  (Прочитано 594 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Kudinovantonivanovich

  • *
  • Регистрация: 2017-05-27
  • Сообщений: 1
  • РЕПУТАЦИЯ: 0
Есть документ             Выхода_на_практику
в нём есть                      ТЧ Студенты
в ней есть реквизиты       ФИО_студента, База, Основа_обучения                        реквизиты указаны в виде ссылок на справочник "Студенты"
                                                                                                                                                             в нём есть реквизиты "Наименование" в котором хранится ФИО студента
                                                                                                                                                                                             "База"
                                                                                                                                                                                              "Основа_обучения"
как реализовать автоматическое заполнения тч документа при изменении реквизита документа "ФИО_студента"
 
 
 
 
 
&НаКлиенте
Процедура ФИО_студентаПриИзменении(Элемент)
ФИО_студентаПриИзмененииНаСервере();
КонецПроцедуры

&НаСервереБезКонтекста
Процедура ФИО_студентаПриИзмененииНаСервере()
// Вставить содержимое обработчика.КонецПроцедуры
КонецПроцедуры


Теги:
 

Помогите! Надо вернуть срез последних курсов из документа либо из параметра.

Автор alexzmРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 1990
Последний ответ 11 Фев 2015, 10:07
от LexaK
Просмотр даты создания документа

Автор desc84Раздел Пользователям "1С - Предприятие 8"

Ответов: 1
Просмотров: 1845
Последний ответ 21 Апр 2014, 23:51
от MuI_I_Ika
Отбор по дате проведения документа в обработке "Универсальные подбор и обработка объектов"

Автор rooflessРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 3573
Последний ответ 25 Июн 2014, 15:30
от roofless
Запрет на редактирование проведенного документа

Автор tas34u082Раздел Пользователям "1С - Предприятие 8"

Ответов: 5
Просмотров: 22423
Последний ответ 17 Сен 2013, 06:55
от moluchka
Вывести данные из определенного документа

Автор Alex56Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 12
Просмотров: 5979
Последний ответ 15 Ноя 2013, 13:17
от markgenuine

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Последние вакансии

* Том 10 авторов за месяц

LexaK
69 Сообщений
Геннадий ОбьГЭС Геннадий ОбьГЭС
67 Сообщений
neek666
33 Сообщений
antoneus antoneus
31 Сообщений
Ивашка
25 Сообщений
KATERINA 861
18 Сообщений
Алексей_1985_06
17 Сообщений
SSC
13 Сообщений
alexandr_ll
12 Сообщений
BuhRust
10 Сообщений

* Кто онлайн

  • Точка Гостей: 370
  • Точка Скрытых: 0
  • Точка Пользователей: 6
  • Точка Сейчас на форуме:

* Облако тэгов

* Инструменты

* Дополнительно

Поиск