Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
24 июн 2021, 14:12

УТ - Розница. (Поле объекта не обнаружено (склад))

Автор YuriyUR, 26 мар 2017, 17:56

0 Пользователей и 1 гость просматривают эту тему.

YuriyUR

Здравствуйте. При синхронизации УТ и Розницы происходит ошибка. Правила в обоих программах оставлял "из конфигурации" и пробовал загружать из папок с обновлениями.
Результат одинаковый. Помогите кто нибудь поправить правила. Думаю ошибка где то здесь, но что с этим делать не знаю.

<Код>КассоваяСмена</Код>
<Наименование>Документ: Кассовая смена</Наименование>
<Порядок>650</Порядок>
<ПослеЗагрузки>СкладСуществует = ОбщегоНазначения.СсылкаСуществует(Объект.Склад); Если Объект.Склад <> Неопределено Тогда СкладСуществует = ОбщегоНазначения.СсылкаСуществует(Объект.Склад); Если СкладСуществует Тогда Объект.ВидЦены = Объект.Склад.РозничныйВидЦены; КонецЕсли; КонецЕсли; ОрганизацияСуществует = ОбщегоНазначения.СсылкаСуществует(Объект.Организация); Если ОрганизацияСуществует И СкладСуществует Тогда Объект.НалогообложениеНДС = Справочники.Организации.НалогообложениеНДС(Объект.Организация,Объект.Склад,Объект.Дата); КонецЕсли; Объект.Валюта = Параметры.ВалютаРегламентированногоУчета;</ПослеЗагрузки>

Или может у кого есть готовые.

УТ 11.3.3.145 Розница 2.2.5.26
Ссылки на конфигурации и правила. https://yadi.sk/d/rtcfyTfM3GLNsM

YuriyUR

Дело в том, что в документе "Кассовая смена" нет склада ни в УТ 11.3, ни в Рознице. Склад был в УТ 11.2.

alex0402

Значит ошибка в правилах обмена. Ждите обновлений.
Спасибо за Сказать спасибо

zirka

Цитата: YuriyUR от 26 мар 2017, 17:56Справочники.Организации.НалогообложениеНДС(Объект.Организация,Объект.Склад,Объект.Дата);
А такой метод есть в УТ или в Рознице ? Как найти ?

Теги:
Рейтинг@Mail.ru Rambler's Top100

Поиск