Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
12 Дек 2017, 19:19
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: ЗаменитьСтр как пользоваться?  (Прочитано 2271 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ArtDurtuli

  • *
  • Сообщений: 11
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-08-18
  • Сайт: 
Функция МоиПравилаКладр(Стр)
  Стр=СтрЗаменить(Стр,"Татарстан Респ","Республика Татарстан");
  Стр=СтрЗаменить(Стр,"Казань г","г.Казань");
   Возврат Стр;
КонецФункции
куда её и как вставить чтобы эта функция делала замену строки в печатной форме?


Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1099
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
Функция МоиПравилаКладр(Стр)
  Стр=СтрЗаменить(Стр,"Татарстан Респ","Республика Татарстан");
  Стр=СтрЗаменить(Стр,"Казань г","г.Казань");
   Возврат Стр;
КонецФункции
куда её и как вставить чтобы эта функция делала замену строки в печатной форме?

Продолжаем разговор про настройку адреса ;)

В модуле документа СчетФактураВыданный есть функция

Функция ПечатьСчетаФактуры(ДанныеДляПечати)

Ее и анализируйте.
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн ArtDurtuli

  • *
  • Сообщений: 11
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-08-18
  • Сайт: 
:) Ну ну разные варианты пробую

Оффлайн ArtDurtuli

  • *
  • Сообщений: 11
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-08-18
  • Сайт: 
В модуле документа СчетФактураВыданный есть функция

Функция ПечатьСчетаФактуры(ДанныеДляПечати)

не нашел там только
 Процедура ОсновныеДействияФормыПечать(Кнопка)
   
   УниверсальныеМеханизмы.ОткрытьФормуВыбораПечатныхФормОбъекта(ЭтотОбъект, ЭтаФорма);
   
КонецПроцедуры

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1099
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
В модуле документа СчетФактураВыданный есть функция

Функция ПечатьСчетаФактуры(ДанныеДляПечати)

не нашел там только
 Процедура ОсновныеДействияФормыПечать(Кнопка)
   
   УниверсальныеМеханизмы.ОткрытьФормуВыбораПечатныхФормОбъекта(ЭтотОбъект, ЭтаФорма);
   
КонецПроцедуры

в МОДУЛЕ ДОКУМЕНТА!
вы в модуле формы смотрите...
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн ArtDurtuli

  • *
  • Сообщений: 11
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-08-18
  • Сайт: 
ступил,извеняйте :)


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
168 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
55 Сообщений
alex0402
48 Сообщений
andron81_81
42 Сообщений
AIFrame
37 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
28 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 342
  • Точка Скрытых: 0
  • Точка Пользователей: 8
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal