Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
15 Дек 2017, 13:13
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Установить отбор по вкладкам в журнале по значениям реквизита документа  (Прочитано 498 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Кот Никита

  • *
  • Сообщений: 8
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-09-21
  • Сайт: 
  • Профессия: Программист 7.7
мой код Процедура ПриВыбореЗакладки(Ном,Значен)
   
   Если Значен=1 Тогда
      УстановитьОтбор("ОЗ_документ1");
   КонецЕсли;
   Если Значен=2 Тогда
      УстановитьОтбор("ОО_документ2");
   КонецЕсли;                                
   Если Значен=3 Тогда   
            Вот тут надо чтобы в журнале остались документы у которых реквизит шапки  "Вид расписки"="консолидация". Как ЭТО сделать? никак не получается. Спасибо ! 
   КонецЕсли;   
Первые два отбора работают как часики.


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
177 Сообщений
ilyay ilyay
69 Сообщений
oleg-x
48 Сообщений
AIFrame
46 Сообщений
alex0402
46 Сообщений
andron81_81
41 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
Golickoff Golickoff
31 Сообщений
BuhRust
30 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 760
  • Точка Скрытых: 0
  • Точка Пользователей: 13
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal