Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
28 Май 2018, 04:40
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Установить отбор по вкладкам в журнале по значениям реквизита документа  (Прочитано 650 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Кот Никита

  • *
  • Сообщений: 8
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-09-21
  • Сайт: 
  • Профессия: Программист 7.7
мой код Процедура ПриВыбореЗакладки(Ном,Значен)
   
   Если Значен=1 Тогда
      УстановитьОтбор("ОЗ_документ1");
   КонецЕсли;
   Если Значен=2 Тогда
      УстановитьОтбор("ОО_документ2");
   КонецЕсли;                                
   Если Значен=3 Тогда   
            Вот тут надо чтобы в журнале остались документы у которых реквизит шапки  "Вид расписки"="консолидация". Как ЭТО сделать? никак не получается. Спасибо ! 
   КонецЕсли;   
Первые два отбора работают как часики.


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
139 Сообщений
alex0402
64 Сообщений
oleg-x
54 Сообщений
AIFrame AIFrame
53 Сообщений
buketov.av buketov.av
47 Сообщений
ilyay ilyay
39 Сообщений
wise wise
37 Сообщений
Анюта17
33 Сообщений
Alter
32 Сообщений
trialex3
30 Сообщений

* Кто онлайн

  • Точка Гостей: 163
  • Точка Скрытых: 0
  • Точка Пользователей: 0

Нет пользователей онлайн.

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal