Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
25 Мар 2017, 14:31
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Установить отбор по вкладкам в журнале по значениям реквизита документа  (Прочитано 278 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Кот Никита

  • *
  • Сообщений: 8
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-09-21
  • Сайт: 
  • Профессия: Программист 7.7
мой код Процедура ПриВыбореЗакладки(Ном,Значен)
   
   Если Значен=1 Тогда
      УстановитьОтбор("ОЗ_документ1");
   КонецЕсли;
   Если Значен=2 Тогда
      УстановитьОтбор("ОО_документ2");
   КонецЕсли;                                
   Если Значен=3 Тогда   
            Вот тут надо чтобы в журнале остались документы у которых реквизит шапки  "Вид расписки"="консолидация". Как ЭТО сделать? никак не получается. Спасибо ! 
   КонецЕсли;   
Первые два отбора работают как часики.

Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
147 Сообщений
alex0402
115 Сообщений
Norfolk
51 Сообщений
LexaK
47 Сообщений
MuI_I_Ika MuI_I_Ika
37 Сообщений
друган
21 Сообщений
AsadRoman
20 Сообщений
alexandr_ll
19 Сообщений
Константин5825
18 Сообщений
MrLvovsky MrLvovsky
16 Сообщений

* Кто онлайн

  • Точка Гостей: 373
  • Точка Скрытых: 0
  • Точка Пользователей: 12
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 

Dellos Catering - выездной ресторан кейтеринг по всему Миру
SimplePortal 2.3.5 © 2008-2012, SimplePortal