Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
27 Июл 2017, 11:40
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Внешняя печатная форма документа поступление товаровуслуг в УТ11  (Прочитано 415 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Jalib

  • *
  • Сообщений: 17
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-08-30
  • Сайт: 
  • Профессия: Ученик 1С
Здравствуйте!вопрос, как отлаживать внешние печатные формы? ведь стандартный отладчик здесь не работает пишет, "в обработчике печати не был сформирован табличный документ для ПоступлениеТоваровиУслуг" и как тут понять где ошибка?


Оффлайн Анатолий Анпилогов

  • *
  • Сообщений: 47
  • РЕПУТАЦИЯ: 3
  • КПД: 6%
  • Регистрация: 2016-01-12
  • Компания: Арида-Софт
  • Профессия: Программист 1С
Здравствуйте!вопрос, как отлаживать внешние печатные формы? ведь стандартный отладчик здесь не работает пишет, "в обработчике печати не был сформирован табличный документ для ПоступлениеТоваровиУслуг" и как тут понять где ошибка?
Все просто!
В конфигураторе создаем "Внешняя обработка", В реквизит добавляем всего одно значение СсылкаНаОбъект, думаю понятно что это, в модуле формы для теста будет всего одна процедура
Процедура ВыполнитьНажатие()
    ТабДок = Печать();
    ТабДок.Показать();
КонецПроцедуры

В модуле объекта Экспортная функция печать и все вперед на отладку

Оффлайн Jalib

  • *
  • Сообщений: 17
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-08-30
  • Сайт: 
  • Профессия: Ученик 1С
не могу понять где тут ошибка?игнорируются циклы заполнения областей макета"строкатаблицысоскидкой"и"строкатаблицы"
Запрос = Новый Запрос("ВЫБРАТЬ
|   ПоступлениеТоваровУслуг.Ссылка КАК Ссылка,
|   ПоступлениеТоваровУслуг.ВерсияДанных,
|   ПоступлениеТоваровУслуг.ПометкаУдаления,
|   ПоступлениеТоваровУслуг.Номер,
|   ПоступлениеТоваровУслуг.Дата,
|   ПоступлениеТоваровУслуг.Проведен,
|   ПоступлениеТоваровУслуг.Валюта,
|   ПоступлениеТоваровУслуг.Партнер как ПредставлениеПоставщика,
|   ПоступлениеТоваровУслуг.Соглашение,
|   ПоступлениеТоваровУслуг.ХозяйственнаяОперация,
|   ПоступлениеТоваровУслуг.Организация ПредставлениеПолучателя,
|   ПоступлениеТоваровУслуг.Подразделение,
|   ПоступлениеТоваровУслуг.Склад,
|   ПоступлениеТоваровУслуг.Контрагент ,
|   ПоступлениеТоваровУслуг.СуммаДокумента,
|   ПоступлениеТоваровУслуг.СуммаВзаиморасчетовПоЗаказу,
|   ПоступлениеТоваровУслуг.Менеджер,
|   ПоступлениеТоваровУслуг.ЗаказПоставщику,
|   ПоступлениеТоваровУслуг.ПодотчетноеЛицо,
|   ПоступлениеТоваровУслуг.ЦенаВключаетНДС,
|   ПоступлениеТоваровУслуг.ВалютаВзаиморасчетов,
|   ПоступлениеТоваровУслуг.Комментарий,
|   ПоступлениеТоваровУслуг.ДатаПлатежа,
|   ПоступлениеТоваровУслуг.ЗакупкаПодДеятельность,
|   ПоступлениеТоваровУслуг.ФормаОплаты,
|   ПоступлениеТоваровУслуг.Согласован,
|   ПоступлениеТоваровУслуг.НалогообложениеНДС,
|   ПоступлениеТоваровУслуг.ПредъявленСчетФактура,
|   ПоступлениеТоваровУслуг.НомерСчетаФактуры,
|   ПоступлениеТоваровУслуг.ДатаСчетаФактуры,
|   ПоступлениеТоваровУслуг.ВалютаСчетаФактуры,
|   ПоступлениеТоваровУслуг.СуммаВзаиморасчетов,
|   ПоступлениеТоваровУслуг.БанковскийСчетОрганизации,
|   ПоступлениеТоваровУслуг.НомерВходящегоДокумента,
|   ПоступлениеТоваровУслуг.ДатаВходящегоДокумента,
|   ПоступлениеТоваровУслуг.Грузоотправитель,
|   ПоступлениеТоваровУслуг.БанковскийСчетКонтрагента,
|   ПоступлениеТоваровУслуг.БанковскийСчетГрузоотправителя,
|   ПоступлениеТоваровУслуг.Сделка,
|   ПоступлениеТоваровУслуг.СуммаРасхождений,
|   ПоступлениеТоваровУслуг.СуммаИзлишков,
|   ПоступлениеТоваровУслуг.СуммаНедостачи,
|   ПоступлениеТоваровУслуг.СторонняяКомпания,
|   ПоступлениеТоваровУслуг.КонтрагентСтороннейКомпании,
|   ПоступлениеТоваровУслуг.ВалютаВзаиморасчетовСоСтороннейКомпанией,
|   ПоступлениеТоваровУслуг.СуммаРасчетовСоСтороннейКомпаниейПоРасхождениям,
|   ПоступлениеТоваровУслуг.СтатьяРасходовПоРасхождениям,
|   ПоступлениеТоваровУслуг.АналитикаРасходовПоРасхождениям,
|   ПоступлениеТоваровУслуг.СтатьяДоходовПоРасхождениям,
|   ПоступлениеТоваровУслуг.АналитикаДоходовПоРасхождениям,
|   ПоступлениеТоваровУслуг.ЕстьРасхождения,
|   ПоступлениеТоваровУслуг.Принял,
|   ПоступлениеТоваровУслуг.ПринялДолжность,
|   ПоступлениеТоваровУслуг.ПоступлениеПоЗаказам,
|   ПоступлениеТоваровУслуг.УдалитьЗакупкаПодДеятельностьОблагаемуюЕНВД,
|   ПоступлениеТоваровУслуг.ГруппаФинансовогоУчета,
|   ПоступлениеТоваровУслуг.РегистрироватьЦеныПоставщика,
|   ПоступлениеТоваровУслуг.Договор,
|   ПоступлениеТоваровУслуг.Автор,
|   ПоступлениеТоваровУслуг.Руководитель,
|   ПоступлениеТоваровУслуг.ПорядокРасчетов,
|   ПоступлениеТоваровУслуг.ВернутьМногооборотнуюТару,
|   ПоступлениеТоваровУслуг.ДатаВозвратаМногооборотнойТары,
|   ПоступлениеТоваровУслуг.СостояниеЗаполненияМногооборотнойТары,
|   ПоступлениеТоваровУслуг.ИспользуетсяОбособленноеОбеспечение,
|   ПоступлениеТоваровУслуг.СтаршийМенеджерПоЗакупкам,
|   ПоступлениеТоваровУслуг.Товары.(
|      Ссылка,
|      НомерСтроки,
|      Номенклатура,
|      НоменклатураПоставщика как Артикул,
|      Характеристика,
|      Упаковка,
|      КоличествоУпаковок,
|      Количество,
|      Цена,
|      УсловиеЦеныПоставщика,
|      ПроцентРучнойСкидки,
|      СуммаРучнойСкидки,
|      Сумма,
|      СтавкаНДС,
|      СуммаНДС,
|      СуммаСНДС,
|      СтатьяРасходов,
|      АналитикаРасходов,
|      КодСтроки,
|      НомерГТД,
|      Склад,
|      ЗаказПоставщику,
|      НомерСтрокиДокументаПоставщика,
|      Сертификат,
|      НомерПаспорта,
|      СтатусУказанияСерий,
|      Сделка,
|      СуммаВзаиморасчетов,
|      СуммаНДСВзаиморасчетов,
|      ВидЗапасов,
|      ИдентификаторСтроки,
|      АналитикаУчетаПартий,
|      Назначение
|   ),
|   ПоступлениеТоваровУслуг.ТоварыПоДаннымПоставщика.(
|      Ссылка,
|      НомерСтроки,
|      НоменклатураПоставщика,
|      Номенклатура,
|      Характеристика,
|      Упаковка,
|      КоличествоУпаковок,
|      Количество,
|      Цена,
|      УсловиеЦеныПоставщика,
|      Сумма,
|      СтавкаНДС,
|      СуммаНДС,
|      СуммаСНДС,
|      НомерГТД
|   ),
|   ПоступлениеТоваровУслуг.Расхождения.(
|      Ссылка,
|      НомерСтроки,
|      НоменклатураПоставщика,
|      Номенклатура,
|      Характеристика,
|      Упаковка,
|      КоличествоУпаковок,
|      Количество,
|      УсловиеЦеныПоставщика,
|      Цена,
|      Сумма,
|      СтавкаНДС,
|      СуммаНДС,
|      СуммаСНДС,
|      КодСтроки,
|      Склад,
|      ЗаказПоставщику,
|      ВариантРасхождений,
|      ВариантОтраженияРасхождений,
|      СуммаВзаиморасчетов,
|      СуммаНДСВзаиморасчетов,
|      АналитикаУчетаПартий,
|      ИдентификаторСтроки
|   ),
|   ПоступлениеТоваровУслуг.ДополнительныеРеквизиты.(
|      Ссылка,
|      НомерСтроки,
|      Свойство,
|      Значение,
|      ТекстоваяСтрока
|   ),
|   ПоступлениеТоваровУслуг.РасшифровкаПлатежа.(
|      Ссылка,
|      НомерСтроки,
|      Заказ,
|      Сумма,
|      ВалютаВзаиморасчетов,
|      СуммаВзаиморасчетов
|   ),
|   ПоступлениеТоваровУслуг.Серии.(
|      Ссылка,
|      НомерСтроки,
|      Серия,
|      Количество,
|      Номенклатура,
|      Характеристика,
|      Склад
|   ),
|   ПоступлениеТоваровУслуг.Представление,
|   ПоступлениеТоваровУслуг.МоментВремени
|ИЗ
|   Документ.ПоступлениеТоваровУслуг КАК ПоступлениеТоваровУслуг
|ГДЕ
|   ПоступлениеТоваровУслуг.Ссылка В(&МассивДокументов)
|
|УПОРЯДОЧИТЬ ПО
|   Ссылка
|;
|
|////////////////////////////////////////////////////////////////////////////////
|ВЫБРАТЬ
|   ВложенныйЗапрос.Ссылка КАК Ссылка,
|   ВложенныйЗапрос.НомерСтроки КАК НомерСтроки,
|   ВложенныйЗапрос.Номенклатура,
|   ВложенныйЗапрос.НоменклатураПоставщика,
|   ВложенныйЗапрос.Характеристика,
|   ВложенныйЗапрос.Упаковка,
|   ВложенныйЗапрос.КоличествоУпаковок,
|   ВложенныйЗапрос.Количество,
|   ВложенныйЗапрос.Цена,
|   ВложенныйЗапрос.УсловиеЦеныПоставщика,
|   ВложенныйЗапрос.ПроцентРучнойСкидки,
|   ВложенныйЗапрос.СуммаРучнойСкидки,
|   ВложенныйЗапрос.Сумма,
|   ВложенныйЗапрос.СтавкаНДС,
|   ВложенныйЗапрос.СуммаНДС,
|   ВложенныйЗапрос.СуммаСНДС,
|   ВложенныйЗапрос.СтатьяРасходов,
|   ВложенныйЗапрос.АналитикаРасходов,
|   ВложенныйЗапрос.КодСтроки,
|   ВложенныйЗапрос.НомерГТД,
|   ВложенныйЗапрос.Склад,
|   ВложенныйЗапрос.ЗаказПоставщику,
|   ВложенныйЗапрос.НомерСтрокиДокументаПоставщика,
|   ВложенныйЗапрос.Сертификат,
|   ВложенныйЗапрос.НомерПаспорта,
|   ВложенныйЗапрос.СтатусУказанияСерий,
|   ВложенныйЗапрос.Сделка,
|   ВложенныйЗапрос.СуммаВзаиморасчетов,
|   ВложенныйЗапрос.СуммаНДСВзаиморасчетов,
|   ВложенныйЗапрос.ВидЗапасов,
|   ВложенныйЗапрос.ИдентификаторСтроки,
|   ВложенныйЗапрос.АналитикаУчетаПартий,
|   ВложенныйЗапрос.Назначение
|ИЗ
|   (ВЫБРАТЬ
|      ПоступлениеТоваровУслугТовары.Ссылка КАК Ссылка,
|      ПоступлениеТоваровУслугТовары.НомерСтроки КАК НомерСтроки,
|      ПоступлениеТоваровУслугТовары.Номенклатура КАК Номенклатура,
|      ПоступлениеТоваровУслугТовары.НоменклатураПоставщика КАК НоменклатураПоставщика,
|      ПоступлениеТоваровУслугТовары.Характеристика КАК Характеристика,
|      ПоступлениеТоваровУслугТовары.Упаковка КАК Упаковка,
|      ПоступлениеТоваровУслугТовары.КоличествоУпаковок КАК КоличествоУпаковок,
|      ПоступлениеТоваровУслугТовары.Количество КАК Количество,
|      ПоступлениеТоваровУслугТовары.Цена КАК Цена,
|      ПоступлениеТоваровУслугТовары.УсловиеЦеныПоставщика КАК УсловиеЦеныПоставщика,
|      ПоступлениеТоваровУслугТовары.ПроцентРучнойСкидки КАК ПроцентРучнойСкидки,
|      ПоступлениеТоваровУслугТовары.СуммаРучнойСкидки КАК СуммаРучнойСкидки,
|      ПоступлениеТоваровУслугТовары.Сумма КАК Сумма,
|      ПоступлениеТоваровУслугТовары.СтавкаНДС КАК СтавкаНДС,
|      ПоступлениеТоваровУслугТовары.СуммаНДС КАК СуммаНДС,
|      ПоступлениеТоваровУслугТовары.СуммаСНДС КАК СуммаСНДС,
|      ПоступлениеТоваровУслугТовары.СтатьяРасходов КАК СтатьяРасходов,
|      ПоступлениеТоваровУслугТовары.АналитикаРасходов КАК АналитикаРасходов,
|      ПоступлениеТоваровУслугТовары.КодСтроки КАК КодСтроки,
|      ПоступлениеТоваровУслугТовары.НомерГТД КАК НомерГТД,
|      ПоступлениеТоваровУслугТовары.Склад КАК Склад,
|      ПоступлениеТоваровУслугТовары.ЗаказПоставщику КАК ЗаказПоставщику,
|      ПоступлениеТоваровУслугТовары.НомерСтрокиДокументаПоставщика КАК НомерСтрокиДокументаПоставщика,
|      ПоступлениеТоваровУслугТовары.Сертификат КАК Сертификат,
|      ПоступлениеТоваровУслугТовары.НомерПаспорта КАК НомерПаспорта,
|      ПоступлениеТоваровУслугТовары.СтатусУказанияСерий КАК СтатусУказанияСерий,
|      ПоступлениеТоваровУслугТовары.Сделка КАК Сделка,
|      ПоступлениеТоваровУслугТовары.СуммаВзаиморасчетов КАК СуммаВзаиморасчетов,
|      ПоступлениеТоваровУслугТовары.СуммаНДСВзаиморасчетов КАК СуммаНДСВзаиморасчетов,
|      ПоступлениеТоваровУслугТовары.ВидЗапасов КАК ВидЗапасов,
|      ПоступлениеТоваровУслугТовары.ИдентификаторСтроки КАК ИдентификаторСтроки,
|      ПоступлениеТоваровУслугТовары.АналитикаУчетаПартий КАК АналитикаУчетаПартий,
|      ПоступлениеТоваровУслугТовары.Назначение КАК Назначение
|   ИЗ
|      Документ.ПоступлениеТоваровУслуг.Товары КАК ПоступлениеТоваровУслугТовары) КАК ВложенныйЗапрос
|
|УПОРЯДОЧИТЬ ПО
|   Ссылка,
|   НомерСтроки");
    Запрос.УстановитьПараметр("МассивДокументов",             МассивОбъектов);

   ТабличныйДокумент = Новый ТабличныйДокумент;
   ТабличныйДокумент.ИмяПараметровПечати = "ПАРАМЕТРЫ_ПЕЧАТИ_ПоступлениеТоваровУслуг";           
   
   ТабличныйДокумент = Новый ТабличныйДокумент;
   МассивРезультатов          = Запрос.ВыполнитьПакет();
   ДанныеПечати         = МассивРезультатов[0].Выбрать();
   ВыборкаПоДокументам    = МассивРезультатов[1].Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);
   
   ПервыйДокумент = Истина;
   Макет = ПолучитьМакет("Макет");
//   
   Пока ДанныеПечати.Следующий() Цикл
      
      // Найдем в выборке товары по текущему документу
      СтруктураПоиска = Новый Структура("Ссылка", ДанныеПечати.Ссылка);
      НайденСледующий = ВыборкаПоДокументам.НайтиСледующий(СтруктураПоиска);
      
      // Если в накладной только услуги - перейдем к следующему документу
      
      Если НайденСледующий Тогда
         ВыборкаПоТоварам = ВыборкаПоДокументам.Выбрать();
         ВыборкаПоТоварам.Сбросить();
      Иначе
         Продолжить;
      КонецЕсли;
      
      Если Не ПервыйДокумент Тогда
         ТабличныйДокумент.ВывестиГоризонтальныйРазделительСтраниц();
      КонецЕсли;
      
      ПервыйДокумент    = Ложь;
      НомерСтрокиНачало = ТабличныйДокумент.ВысотаТаблицы + 1;
      
//////////////////////////////////////////////////////////////////////////////////////////////////
        //Штамп 
        ОбластьМакета = Макет.ПолучитьОбласть("ОбластьШтрихкода");
        ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
      ТабличныйДокумент.Вывести(ОбластьМакета);
                                 
/////////////////////////////////////////////////////////////////////////////////////////////////////////////////Заголовок
                    ///////////////////////////////////Заголовок
         ОбластьМакета = Макет.ПолучитьОбласть("Заголовок");
        ТекстЗаголовка = ОбщегоНазначенияУТКлиентСервер.СформироватьЗаголовокДокумента(ДанныеПечати, НСтр("ru='ПоступлениеТоваровУслуг'"));
        //ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ОбластьМакета.Параметры.ТекстЗаголовка = ТекстЗаголовка;
        //ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
       
       ///////////////////////////////////Поставщик
         ОбластьМакета = Макет.ПолучитьОбласть("Поставщик");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
       
         ///////////////////////////////////Покупатель
         ОбластьМакета = Макет.ПолучитьОбласть("Покупатель");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
         //шапка таблицы
          ОбластьМакета = Макет.ПолучитьОбласть("ШапкаТаблицы");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
       
      
      // Выводим строки таблицы Товары со скидкой
         
      ОбластьМакета = Макет.ПолучитьОбласть("СтрокаТаблицыСоСкидкой");
      НомерСтроки = 0;
      Пока ВыборкаПоТоварам.Следующий() Цикл
         сообщить("мы в строкетаблицысоскидкой");

         НомерСтроки = НомерСтроки + 1;
         
         ОбластьМакета.Параметры.НомерСтроки = НомерСтроки;
         ОбластьМакета.Параметры.Артикул=  ВыборкаПоДокументам.Артикул;
         //ОбластьМакета.Параметры.Заполнить(ВыборкаПоТоварам);
         сообщить(НомерСтроки);
         сообщить(ВыборкаПоДокументам.Артикул);
         ТабличныйДокумент.Вывести(ОбластьМакета);

      КонецЦикла;
      
      //подвал со скидкой таблицы
          ОбластьМакета = Макет.ПолучитьОбласть("ПодвалТаблицыСоСкидкой");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
////////////cтрока таблицы
      ОбластьМакета = Макет.ПолучитьОбласть("СтрокаТаблицы");
      НомерСтроки = 0;
      Пока ВыборкаПоТоварам.Следующий() Цикл
         
         НомерСтроки = НомерСтроки + 1;
         
         ОбластьМакета.Параметры.НомерСтроки = НомерСтроки;
         ОбластьМакета.Параметры.Артикул=  ВыборкаПоДокументам.Артикул;
          ОбластьМакета.Параметры.Заполнить(ВыборкаПоТоварам);
         ТабличныйДокумент.Вывести(ОбластьМакета);

      КонецЦикла;
        //подвал со скидкой таблицы
          ОбластьМакета = Макет.ПолучитьОбласть("ПодвалТаблицы");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);

        //ПодвалТаблицыНДС
          ОбластьМакета = Макет.ПолучитьОбласть("ПодвалТаблицыНДС");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
 
       //СуммаПрописью
          ОбластьМакета = Макет.ПолучитьОбласть("СуммаПрописью");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
 
        //Подписи
          ОбластьМакета = Макет.ПолучитьОбласть("Подписи");
          ОбластьМакета.Параметры.Заполнить(ДанныеПечати);
        ТабличныйДокумент.Вывести(ОбластьМакета);
 
       
   конеццикла;    
   
ТабличныйДокумент.АвтоМасштаб = Истина;

   Если ПривилегированныйРежим() Тогда
      УстановитьПривилегированныйРежим(Ложь);
   КонецЕсли;
   
   
   
   Возврат ТабличныйДокумент;   


КонецФункции
Добавлено: 14 Сен 2016, 16:47

тема не актуальна и её можно закрыть

Последний раз редактировалось: Jalib; 14 Сен 2016, 16:47. Причина: Объединение сообщений


Теги:
 

Не открывает форму сохраненного документа, открывает форму нового.

Автор EHOTРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 4196
Последний ответ 13 Апр 2012, 23:26
от Vit1501
Автоматическое заполнение табличной части документа из табличной части другого

Автор WillРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 14698
Последний ответ 16 Авг 2012, 12:07
от Will
Заполнение поля табличной части документа из табличной части справочника.

Автор Kurt_WagnerРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 3
Просмотров: 3779
Последний ответ 06 Апр 2015, 20:08
от Kurt_Wagner
Заполнение табличной части документа реквизитами табличной части справочника

Автор kaf_infoРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 305
Последний ответ 10 Май 2017, 20:44
от ilnur75
Добавление сведений в графу "основание" документа "ТОРГ-12"

Автор Ярослав1984Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 7241
Последний ответ 20 Авг 2013, 18:45
от Ярослав1984

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

alex0402
94 Сообщений
oleg-x
71 Сообщений
Геннадий ОбьГЭС Геннадий ОбьГЭС
66 Сообщений
Golickoff Golickoff
51 Сообщений
AIFrame
46 Сообщений
ilyay ilyay
42 Сообщений
Амал
30 Сообщений
BuhRust
22 Сообщений
Dethmontt Dethmontt
22 Сообщений
lansy
22 Сообщений

* Кто онлайн

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal