Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
16 окт 2021, 12:27

Помогите с PostgreSQL

Автор sanya920, 20 авг 2016, 13:42

0 Пользователей и 1 гость просматривают эту тему.

sanya920

Пытаюсь настроить сервер - СУБД PostgreSQL, версия 1С 8.3, но при создании информационной базы вылазит ошибка о невозможности использования БД. PostgreSQL ставил с оф сайта, ставил версию 9.0, 9.1 результат нулевой. на форуме читал что нужна специальная патченная версия для 1с, но на сайте 1с скачать не получается - либо 404 либо ошибка доступа

Voblhned

Olena Kit, про сборку он прав.

sanya920, вот такая версия используется для 1С 9.4.2-1.1C, приписочка в конце значит, что она для 1С-ки.

Теги:

Похожие темы (5)

Рейтинг@Mail.ru Rambler's Top100

Поиск