Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
11 Дек 2017, 17:51
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: "закрытие м-ца" начисл.от ФОТ "2011г.  (Прочитано 2969 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lubov25

  • *
  • Сообщений: 5
  • РЕПУТАЦИЯ: 1
  • КПД: 20%
  • Регистрация: 2011-01-18
  • Сайт: 
  • Профессия: Бухгалтер
Здравствуйте, уважаемые!!! Может, кто-то сможет разобраться в проблеме... Не проводится документ "закрытие месяца" начисление налогов от ФОТ после обновления программы в этом 2011 г. Версия 1с7.7. Бухгалтерский учет. Выдаёт ошибку: Операция. Закрытие Месяца. Модуль Документа (7272): Не указаны счета проводки! (проводка 11). Как бухгалтер, понимаю, что не находит счетов по начислению стр.взносов, а как исправить эту ошибку?! Помогите, пожалуйста !!!


Оффлайн prog1c7.7

  • Модератор
  • *****
  • Сообщений: 784
  • РЕПУТАЦИЯ: 260
  • КПД: 33%
  • ну - да , ну - да...
  • Регистрация: 2010-10-20
  • Сайт: 
  • Профессия: Программист 1С
мд выложите

Оффлайн lubov25

  • *
  • Сообщений: 5
  • РЕПУТАЦИЯ: 1
  • КПД: 20%
  • Регистрация: 2011-01-18
  • Сайт: 
  • Профессия: Бухгалтер
Спасибо, что обратили внимания на мой зов о помощи!!! Но я бухгалтер и не понимаю многих терминов программиста...

Оффлайн lubov25

  • *
  • Сообщений: 5
  • РЕПУТАЦИЯ: 1
  • КПД: 20%
  • Регистрация: 2011-01-18
  • Сайт: 
  • Профессия: Бухгалтер
А вот, что "говорит" ошибка в конфигураторе, скопировала дословно, может, что-то это даст:

         КонецЕсли;
      КонецЕсли;
      
   КонецЕсли;
   
   Если Операция.КоличествоПроводок() > 0 Тогда
      Операция.ЗаписатьПроводки();
   КонецЕсли;
   
КонецПроцедуры // НачислениеНалоговСФОТ()

//******************************************************************************
// РаспределитьВзносыПоНачислениям (Сумма, Таб, СтавкаТарифа, СтавкаТарифаИнвалид,Инвалид, ИмяШкалыВзносов)     
// распределяет полученную суму налога по видам начислений для определения счета затрат
Функция РаспределитьВзносыПоНачислениям(Сумма, Таб, СтавкаТарифа, СтавкаТарифаИнвалид, Инвалид, ИмяШкалыВзносов, МатПомощьЕдиновременная, МатПомощьПриРождении)
   
   ТаблицаРаспределения = СоздатьОбъект("ТаблицаЗначений");
   Таб.Выгрузить(ТаблицаРаспределения);
   ТаблицаРаспределения.УдалитьСтроки()


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
163 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
56 Сообщений
alex0402
46 Сообщений
andron81_81
44 Сообщений
AIFrame
35 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
Golickoff Golickoff
28 Сообщений
BuhRust
27 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 594
  • Точка Скрытых: 0
  • Точка Пользователей: 12
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal