Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
13 Дек 2017, 21:36
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Помогите разобраться  (Прочитано 2067 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Andrey_174

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2011-01-19
  • Сайт: 
  • Профессия: Разработчик 1С
Создал Регистр Сведений ОстаткиСЦенами немогу понять что не так....
 Процедура Сформировать()
Per = СоздатьОбъект("Регистр.ОстаткиСЦенами");
Per.УстановитьФильтр(ВыбФирма,ВыбСклад,ВыбНоменклатура);
per.ВыбратьИтоги();
Пока Per.ПолучитьИтог() = 1 Цикл
Сообщить("" + Per.Товар + "1" + Per.Цена + "100" + "1000"
Per.Количество +
"0" + Рег.ТекущийДокумент());
КонецЦикла;
КонецПроцедуры
В базе выдает ошибку {РегистрСведений.ОстаткиСЦенами.Форма.ФормаСписка(10,15)}: Неопознанный оператор
КонецПроцедуры<<?>>* 1С 8.1 УПП


Оффлайн Andrey_174

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2011-01-19
  • Сайт: 
  • Профессия: Разработчик 1С
Вроде нет...

Оффлайн progmikon

  • *****
  • Сообщений: 2090
  • РЕПУТАЦИЯ: 371
  • КПД: 18%
  • Регистрация: 2010-10-09
  • Компания: http://progmikon.blogspot.com/
  • Профессия: Программист 1С
Какая у вас 1С-ка? и какая конфигурация? Уточните.

Оффлайн prog1c7.7

  • Модератор
  • *****
  • Сообщений: 784
  • РЕПУТАЦИЯ: 260
  • КПД: 33%
  • ну - да , ну - да...
  • Регистрация: 2010-10-20
  • Сайт: 
  • Профессия: Программист 1С


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
179 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
51 Сообщений
alex0402
49 Сообщений
andron81_81
39 Сообщений
AIFrame
37 Сообщений
MuI_I_Ika MuI_I_Ika
34 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
28 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 323
  • Точка Скрытых: 0
  • Точка Пользователей: 4
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal