Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
17 Окт 2017, 02:59
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Пропущено обновление конфигурации, что делать?  (Прочитано 1390 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн drag7000

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-13
  • Сайт: 
  • Профессия: Ученик 1С
Здравствуйте.
Критично ли, если было пропущено обновление конфигурации,
например, на версию 1.0.36.6 была установлена версия 1.0.37.4 (в порядке обновления заявлено: Порядок обновления конфигурации версий 1.0.36.2, 1.0.36.3, 1.0.36.6, 1.0.37.3 на версию 1.0.37.4), т.е. пропущена установка версии 1.0.37.3.
Если критично, то можно ли и как решить вопрос без отката на копию до установки 1.0.37.4, т.к. прошел месяц работы и после этого были установлены следующие обновления.
Ошибок при установке последующих обновлений не было, база работает, пока не обнаружили ошибок в работе.


Оффлайн Каримдат

  • ****
  • Сообщений: 268
  • РЕПУТАЦИЯ: 19
  • КПД: 7%
  • Регистрация: 2014-04-06
    • Skype: winkarollo
  • Сайт: 
  • Профессия: Ученик 1С
Бухгалтерия гос учреждения?  1.0.36.6 - (1.0.37.4)1.0.36.2, 1.0.36.3, 1.0.36.6, 1.0.37.3, тут же ясно сказано, чтобы обновиться на версию 1.0.37.4, нужно иметь одну из указанных версий. Всё правильно, и ничего критичного.

Оффлайн Vladimir_Sh

  • 1С:Специалист
  • ****
  • Сообщений: 356
  • РЕПУТАЦИЯ: 68
  • КПД: 19%
  • Регистрация: 2015-10-16
  • Компания: Центр бизнес решений "ALT"
  • Профессия: Разработчик 1С
Нет. Обновление было выполнено правильно. Описание вам показывает что на релиз 1.0.37.4 можно обновиться с любого из релизов: 1.0.36.2, 1.0.36.3, 1.0.36.6, 1.0.37.3. В добавок к этому типовой способ обновления не даст обновиться на неподходящий релиз. Так что будьте спокойны)
Если я Вам помог, нажми - Спасибо!

Оффлайн drag7000

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-13
  • Сайт: 
  • Профессия: Ученик 1С
Бухгалтерия гос учреждения?  1.0.36.6 - (1.0.37.4)1.0.36.2, 1.0.36.3, 1.0.36.6, 1.0.37.3, тут же ясно сказано, чтобы обновиться на версию 1.0.37.4, нужно иметь одну из указанных версий. Всё правильно, и ничего критичного.
Да, БГУ! Поэтому и пропустила эту установку, но с этим переходом на новый год - переклинило, решила, что накосячила! Год только начался, а уже из-за каждого угла кажутся враги....
СПАСИБО!!!
Добавлено: 13 Янв 2016, 13:57

Нет. Обновление было выполнено правильно. Описание вам показывает что на релиз 1.0.37.4 можно обновиться с любого из релизов: 1.0.36.2, 1.0.36.3, 1.0.36.6, 1.0.37.3. В добавок к этому типовой способ обновления не даст обновиться на неподходящий релиз. Так что будьте спокойны)
СПАСИБО! теперь буду спать спокойно! )))


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Топ 10 авторов за месяц

oleg-x
86 Сообщений
Геннадий ОбьГЭС Геннадий ОбьГЭС
54 Сообщений
alex0402
51 Сообщений
AIFrame
40 Сообщений
Oldman06
31 Сообщений
vitasw
27 Сообщений
Golickoff Golickoff
26 Сообщений
MuI_I_Ika MuI_I_Ika
16 Сообщений
AsadRoman
13 Сообщений
BuhRust
13 Сообщений

* Кто онлайн

  • Точка Гостей: 166
  • Точка Скрытых: 0
  • Точка Пользователей: 2
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal