Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
27 Мар 2017, 05:53
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Коментарий на основании  (Прочитано 440 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Дмитрий Ракитин

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-06
  • Сайт: 
Подскажите пожалуйста. Как в у.т. 10.3 списание и оприходывание сделать коментарий от отвентаризации товаров на основании???


Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1096
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
в модулях списания и оприходования находите ОбработкуЗаполнения()
там добавляете
    Комментарий = Основание.Комментарий;
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Дмитрий Ракитин

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-06
  • Сайт: 
Спасибо

Оффлайн Dima9495

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-06
  • Сайт: 
  • Профессия: Ученик 1С
Процедура ОбработкаЗаполнения(Основание)

   Если ТипЗнч(Основание) = Тип("ДокументСсылка.ИнвентаризацияТоваровНаСкладе") Тогда

      // Заполним реквизиты из стандартного набора по документу основанию.
      ЗаполнениеДокументов.ЗаполнитьШапкуДокументаПоОснованию(ЭтотОбъект, Основание);

      ИнвентаризацияТоваровНаСкладе = Основание;

      ЗаполнитьТоварыПоИнвентаризацииТоваровУпр(Основание, Ложь);
      
      

   КонецЕсли;

   комментарий=основание.комментарий;
   
КонецПроцедуры // ОбработкаЗаполнения()



Выдал ошибку при открытии нового документа;
{Документ.СписаниеТоваров.МодульОбъекта(1749)}: Значение не является значением объектного типа (комментарий)
   комментарий=основание.комментарий;

Оффлайн vitasw

  • *****
  • Сообщений: 2546
  • РЕПУТАЦИЯ: 309
  • КПД: 12%
  • Регистрация: 2015-02-10
  • Сайт: 
  • Профессия: Программист 1С
естественно. у нового документа основание = неопределено

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1096
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
поменяйте местами

     КонецЕсли;

   комментарий=основание.комментарий;
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.


Теги:
 

Как создать нескольких документов "расчет при увольнении" на основании кадрового документа "увольнение" как Отпуска

Автор cozuРаздел Пользователям "1С - Предприятие 8"

Ответов: 3
Просмотров: 2453
Последний ответ 21 Мар 2015, 20:24
от дфтын
Программное создание документа на основании документа

Автор GolickoffРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 3021
Последний ответ 23 Апр 2015, 08:45
от Golickoff
Ввод на основании или "костыль"

Автор RiccoРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 510
Последний ответ 02 Мар 2016, 04:47
от Luzer1C
Ввод Внутренного заказа на основании заказа на производство 8.2 УПП

Автор discantРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 2102
Последний ответ 26 Апр 2012, 23:15
от Dethmontt
Создание заказаов на производство на основании заказа на производство.

Автор Елена1986Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 20
Просмотров: 5772
Последний ответ 09 Сен 2015, 13:01
от Елена1986

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
145 Сообщений
alex0402
114 Сообщений
Norfolk
51 Сообщений
LexaK
45 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
друган
21 Сообщений
alexandr_ll
20 Сообщений
AsadRoman
20 Сообщений
Константин5825
18 Сообщений
MrLvovsky MrLvovsky
16 Сообщений

* Кто онлайн

  • Точка Гостей: 304
  • Точка Скрытых: 0
  • Точка Пользователей: 3
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 

Dellos Catering - выездной ресторан кейтеринг по всему Миру
SimplePortal 2.3.5 © 2008-2012, SimplePortal