Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
22 Сен 2017, 05:25
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Коментарий на основании  (Прочитано 540 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Дмитрий Ракитин

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-06
  • Сайт: 
Подскажите пожалуйста. Как в у.т. 10.3 списание и оприходывание сделать коментарий от отвентаризации товаров на основании???


Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1097
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
в модулях списания и оприходования находите ОбработкуЗаполнения()
там добавляете
    Комментарий = Основание.Комментарий;
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Дмитрий Ракитин

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-06
  • Сайт: 
Спасибо

Оффлайн Dima9495

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2016-01-06
  • Сайт: 
  • Профессия: Ученик 1С
Процедура ОбработкаЗаполнения(Основание)

   Если ТипЗнч(Основание) = Тип("ДокументСсылка.ИнвентаризацияТоваровНаСкладе") Тогда

      // Заполним реквизиты из стандартного набора по документу основанию.
      ЗаполнениеДокументов.ЗаполнитьШапкуДокументаПоОснованию(ЭтотОбъект, Основание);

      ИнвентаризацияТоваровНаСкладе = Основание;

      ЗаполнитьТоварыПоИнвентаризацииТоваровУпр(Основание, Ложь);
      
      

   КонецЕсли;

   комментарий=основание.комментарий;
   
КонецПроцедуры // ОбработкаЗаполнения()



Выдал ошибку при открытии нового документа;
{Документ.СписаниеТоваров.МодульОбъекта(1749)}: Значение не является значением объектного типа (комментарий)
   комментарий=основание.комментарий;

Оффлайн vitasw

  • *****
  • Сообщений: 2546
  • РЕПУТАЦИЯ: 309
  • КПД: 12%
  • Регистрация: 2015-02-10
  • Сайт: 
  • Профессия: Программист 1С
естественно. у нового документа основание = неопределено

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1097
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
поменяйте местами

     КонецЕсли;

   комментарий=основание.комментарий;
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.


Теги:
 

Как создать нескольких документов "расчет при увольнении" на основании кадрового документа "увольнение" как Отпуска

Автор cozuРаздел Пользователям "1С - Предприятие 8"

Ответов: 3
Просмотров: 2959
Последний ответ 21 Мар 2015, 20:24
от дфтын
Добрый день Необходимо на основании типовой конфигурации бухгалтерии сделать обработку, которая будет переносить остатки со счета расчетов 62.01 с одной организации в документ ввода начальных

Автор ZSSРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 121
Последний ответ 18 Авг 2017, 11:57
от ZSS
Программное создание документа на основании документа

Автор GolickoffРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 4008
Последний ответ 23 Апр 2015, 08:45
от Golickoff
Ввод на основании или "костыль"

Автор RiccoРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 733
Последний ответ 02 Мар 2016, 04:47
от Luzer1C
Заполнение формы на основании другой формы

Автор Саша АлдаевРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 3
Просмотров: 232
Последний ответ 11 Июл 2017, 00:11
от oleg-x

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

oleg-x
162 Сообщений
alex0402
85 Сообщений
Геннадий ОбьГЭС Геннадий ОбьГЭС
81 Сообщений
Golickoff Golickoff
32 Сообщений
Kironten
29 Сообщений
ilyay ilyay
27 Сообщений
AIFrame
26 Сообщений
BuhRust
25 Сообщений
AsadRoman
22 Сообщений
Варвар
20 Сообщений

* Кто онлайн

  • Точка Гостей: 277
  • Точка Скрытых: 0
  • Точка Пользователей: 5
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal