Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
21 Июл 2017, 03:36
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Ошибка при проведении и не показывает проводки  (Прочитано 3268 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nastaxs

  • *
  • Сообщений: 30
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-01-30
  • Сайт: 
  • Профессия: Бухгалтер
Здравствуйте, помогите пожалуйста!!!!
У меня проблема: при проведении любого документа программа выдает следующее сообщение:

{РегистрНакопления.НДФЛСведенияОДоходах.МодульНабораЗаписей(7,31)}: Процедура или функция с указанным именем не определена (КодыДоходовПоЦеннымБумагам)
   КодыДоходовПоЦеннымБумагам = <<?>>КодыДоходовПоЦеннымБумагам(2014);

и это же сообщение выскакивает тогда, когда я хочу посмотреть проводки.
Это можно вылечить? Заранее спасибо!!!!!!!!!!!!




Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1097
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
неудачно обновление прошло видимо
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Nastaxs

  • *
  • Сообщений: 30
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-01-30
  • Сайт: 
  • Профессия: Бухгалтер

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1097
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
1. выяснить настоящую причину
2. исправить ее
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Nastaxs

  • *
  • Сообщений: 30
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-01-30
  • Сайт: 
  • Профессия: Бухгалтер
Отлично!
Скажите, а как выяснить настоящую причину????:dfbsdfbsdf:

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1097
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
в ошибке указано место (модуль и номер строки) где она была вызвана
находим
далее - по обстановке...
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Nastaxs

  • *
  • Сообщений: 30
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-01-30
  • Сайт: 
  • Профессия: Бухгалтер
Через ошибку зашла в конфигуратор:

Процедура ПередЗаписью(Отказ, Замещение, ТолькоЗапись)
      
   Если ОбменДанными.Загрузка Тогда
      Возврат;
   КонецЕсли;
   
   КодыДоходовПоЦеннымБумагам = КодыДоходовПоЦеннымБумагам(2014);
   
   Для каждого СтрокаНабора Из ЭтотОбъект Цикл
      Если СтрокаНабора.КодДохода <> Справочники.ДоходыНДФЛ.Код1010 Тогда
         СтрокаНабора.ВключатьВДекларациюПоНалогуНаПрибыль = СтрокаНабора.Период >= ПроведениеРасчетов.ДатаПереходаНаКодыОКТМО() И КодыДоходовПоЦеннымБумагам.Найти(СтрокаНабора.КодДохода) <> Неопределено
      КонецЕсли;
   КонецЦикла;
   
   СправкиПоНДФЛ.ОчиститьКодыОКТМО(ЭтотОбъект, "Период");

   
КонецПроцедуры


Что можно сделать?

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1097
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
начнем с того, после чего ошибка стала выходить?
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн vitasw

  • *****
  • Сообщений: 2546
  • РЕПУТАЦИЯ: 309
  • КПД: 12%
  • Регистрация: 2015-02-10
  • Сайт: 
  • Профессия: Программист 1С
Вызвать специалиста, чтобы он решил все на месте. Сомневаюсь, что у кого-то хватить терпения разжевать.

Оффлайн Nastaxs

  • *
  • Сообщений: 30
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-01-30
  • Сайт: 
  • Профессия: Бухгалтер
А ни с чего, на работе все было ОК, домой принесла и вот...


Добавлено: 06 Янв 2016, 14:31

Вызвать специалиста, чтобы он решил все на месте. Сомневаюсь, что у кого-то хватить терпения разжевать.

А я способная...:)


Теги:
 

При открытии обр-ки в "Предприятии" есть ошибка, а в "Отладке" нет

Автор proofetРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 4128
Последний ответ 21 Сен 2011, 17:35
от proofet
ошибка "Невозможно обработать параметр "ПрофильПолномочийПользователя""

Автор lindeluРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 5
Просмотров: 5468
Последний ответ 06 Июн 2012, 09:15
от lindelu
Синтаксическая ошибка "В" Номенклатура.Ссылка = <<?>> В ИЕРАРХИИ(&Ссылка)

Автор maskitoРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 3753
Последний ответ 28 Апр 2014, 15:53
от maskito
При создании нового документа "Заявка на кассовый расход" Ошибка "Значение 9 поля "номер" не уникально

Автор ppkmliteРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 14
Просмотров: 7209
Последний ответ 22 Ноя 2014, 04:50
от cska-fanat-kz
Ошибка при загрузке данных через (Обработка "Выгрузка и загрузка данных XML")

Автор Сергей_87Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 7900
Последний ответ 26 Апр 2012, 23:08
от Dethmontt

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

oleg-x
122 Сообщений
alex0402
104 Сообщений
Геннадий ОбьГЭС Геннадий ОбьГЭС
73 Сообщений
ilyay ilyay
50 Сообщений
Golickoff Golickoff
49 Сообщений
AIFrame
43 Сообщений
ab30ru
38 Сообщений
wise wise
36 Сообщений
Амал
32 Сообщений
Dethmontt Dethmontt
25 Сообщений

* Кто онлайн

  • Точка Гостей: 196
  • Точка Скрытых: 0
  • Точка Пользователей: 8
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal