Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
30 Май 2017, 16:00
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Количество  (Прочитано 140 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн 1cwiki

  • Модератор
  • *****
  • Сообщений: 8287
  • РЕПУТАЦИЯ: 10
  • КПД: 0%
  • Регистрация: 2014-08-05
  • Сайт: 
  • Профессия: Программист 8.1
Раздел:
Общие объекты
Подразделы:
Построитель отчета
ИмяОбъекта:
ИзмеренияПостроителяОтчета
ТипСтатьи:
Методы
ИзмеренияПостроителяОтчета.Количество (ReportBuilderDimensions.Count)
ИзмеренияПостроителяОтчета (ReportBuilderDimensions)
Количество (Count)
Синтаксис:
Количество()
Возвращаемое значение:
Тип: Число.

Описание:
Получает количество измерений в коллекции измерений построителя отчета.

Доступность:
Сервер, толстый клиент, внешнее соединение.
Пример:
// ПостроительОтчетов - реквизит отчета типа "ПостроительОтчетов"
ДоступныеИзмерения = Новый Соответствие;
Если Не ИспользоватьМакет Тогда
    Для Индекс=0 По ПостроительОтчетов.ДоступныеПоля.Количество()-1 Цикл
        Поле = ПостроительОтчетов.ДоступныеПоля[Индекс];
        Если Поле.Измерение Тогда
            ДоступныеИзмерения.Вставить(Поле.Имя, Поле.Представление);
        КонецЕсли;
    КонецЦикла;

    Для Индекс=0 По ПостроительОтчетов.ИзмеренияСтроки.Количество()-1 Цикл
        Измерение = ПостроительОтчетов.ИзмеренияСтроки[Индекс];
        ДоступныеИзмерения.Удалить(Измерение.Имя);
    КонецЦикла;

    Для Индекс=0 По ПостроительОтчетов.ИзмеренияКолонки.Количество()-1 Цикл
        Измерение = ПостроительОтчетов.ИзмеренияКолонки[Индекс];
        ДоступныеИзмерения.Удалить(Измерение.Имя);
    КонецЦикла;
КонецЕсли;




     


Теги:
 

Точность ресурса "Количество" в регистрах УТ 10.3.21.2

Автор starz555Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 2481
Последний ответ 10 Дек 2013, 16:34
от starz555
Как получить цену товара контрагента и количество реализованного товара

Автор kbukaРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 3
Просмотров: 1311
Последний ответ 08 Сен 2015, 15:46
от Klyacksa
Если у счёта есть признак учёта "Количество", то я могу писать Двж.КоличествоДт?

Автор DirecTwiXРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 8
Просмотров: 4533
Последний ответ 25 Апр 2012, 10:39
от Vit1501
Если товары одинаковые в корректировочном счет-фактуре можно указать их общее количество

Автор newsРаздел Новости

Ответов: 0
Просмотров: 630
Последний ответ 18 Сен 2014, 17:56
от news
Ошибка в запросе набора данных по причине: Разное количество полей в объединяемых запросах

Автор ГАУЗ КДС РБРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 3391
Последний ответ 07 Мар 2015, 10:33
от Дмитрий@

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
95 Сообщений
wise wise
76 Сообщений
MuI_I_Ika MuI_I_Ika
56 Сообщений
alex0402
49 Сообщений
Dethmontt Dethmontt
48 Сообщений
ilyay ilyay
29 Сообщений
Сергей Федоров Сергей Федоров
29 Сообщений
ilnur75
25 Сообщений
Дмитрий Медведков Дмитрий Медведков
19 Сообщений
DmitriyF DmitriyF
17 Сообщений

* Кто онлайн

  • Точка Гостей: 826
  • Точка Скрытых: 0
  • Точка Пользователей: 17
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal