Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
11 Дек 2017, 18:06
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: КоличествоАтрибутов  (Прочитано 249 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн 1cwiki

  • Модератор
  • *****
  • Сообщений: 8287
  • РЕПУТАЦИЯ: 12
  • КПД: 0%
  • Регистрация: 2014-08-05
  • Сайт: 
  • Профессия: Программист 8.1
Раздел:
Общие объекты
Подразделы:
DOM
ИмяОбъекта:
ЧтениеУзловDOM
ТипСтатьи:
Методы
ЧтениеУзловDOM.КоличествоАтрибутов (DOMNodeReader.AttributeCount)
ЧтениеУзловDOM (DOMNodeReader)
КоличествоАтрибутов (AttributeCount)
Синтаксис:
КоличествоАтрибутов()
Возвращаемое значение:
Тип: Число.

Описание:
Получает количество атрибутов у последнего прочитанного узла XML. Так как атрибуты могут быть только у элемента XML, доступ к ним может осуществляться только при прочтении узла, имеющего тип НачалоЭлемента.

Доступность:
Тонкий клиент, сервер, толстый клиент, внешнее соединение, мобильное приложение(клиент), мобильное приложение(сервер).
Пример:
Чтение.ОткрытьФайл("c:/docs/data.xml");
Пока Чтение.Прочитать() Цикл
    Если Чтение.КоличествоАтрибутов() > 0 Тогда
        Пока Чтение.ПрочитатьАтрибут() Цикл
            // Обработка атрибута
        КонецЦикла
    КонецЕсли
КонецЦикла




     


Теги:
 

КоличествоАтрибутов

Автор 1cwikiРаздел Синтаксис

Ответов: 0
Просмотров: 377
Последний ответ 12 Авг 2015, 23:43
от 1cwiki
КоличествоАтрибутов

Автор 1cwikiРаздел Синтаксис

Ответов: 0
Просмотров: 254
Последний ответ 12 Авг 2015, 23:59
от 1cwiki

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
163 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
56 Сообщений
alex0402
46 Сообщений
andron81_81
44 Сообщений
AIFrame
35 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
Golickoff Golickoff
28 Сообщений
BuhRust
27 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 554
  • Точка Скрытых: 0
  • Точка Пользователей: 10
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal