Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
18 Дек 2017, 08:29
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: ПолучитьТекст  (Прочитано 268 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн 1cwiki

  • Модератор
  • *****
  • Сообщений: 8287
  • РЕПУТАЦИЯ: 12
  • КПД: 0%
  • Регистрация: 2014-08-05
  • Сайт: 
  • Профессия: Программист 8.1
Раздел:
Общие объекты
Подразделы:
Текстовый документ
ТипСтатьи:
Методы
Синтаксис:

ПолучитьТекст()
Возвращаемое значение:

Тип: Строка.
Строка, содержащая текст из текстового документа.
Описание:

Получает текст, находящийся в текстовом документе.

Доступность:

Тонкий клиент, веб-клиент, сервер, толстый клиент, внешнее соединение.
Пример:

Процедура КоманднаяПанельКонструкторЗапросов(Кнопка)
    КонструкторЗапроса = Новый КонструкторЗапроса;
    КонструкторЗапроса.АвтоДобавлениеПредставлений = Истина;
    Попытка
        Текст = ЭлементыФормы.ТекстЗапроса.ПолучитьТекст();
        Если Текст <> "" Тогда
            КонструкторЗапроса.Текст = Текст;
        КонецЕсли;

        Если КонструкторЗапроса.ОткрытьМодально() Тогда
            ЭлементыФормы.ТекстЗапроса.УстановитьТекст( КонструкторЗапроса.Текст);
        КонецЕсли;
    Исключение
        Предупреждение(ОписаниеОшибки());
    КонецПопытки;
КонецПроцедуры



Теги:
 

ПолучитьТекст

Автор 1cwikiРаздел Синтаксис

Ответов: 0
Просмотров: 727
Последний ответ 22 Июл 2015, 22:39
от 1cwiki
ПолучитьТекст

Автор 1cwikiРаздел Синтаксис

Ответов: 0
Просмотров: 305
Последний ответ 26 Июл 2015, 10:26
от 1cwiki
ПолучитьТекст

Автор 1cwikiРаздел Синтаксис

Ответов: 0
Просмотров: 254
Последний ответ 15 Авг 2015, 23:01
от 1cwiki
ПолучитьТекст

Автор 1cwikiРаздел Синтаксис

Ответов: 0
Просмотров: 363
Последний ответ 05 Дек 2015, 00:57
от 1cwiki

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
135 Сообщений
AIFrame
63 Сообщений
ilyay ilyay
63 Сообщений
alex0402
50 Сообщений
andron81_81
44 Сообщений
oleg-x
41 Сообщений
MuI_I_Ika MuI_I_Ika
31 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
27 Сообщений
alexandr_ll
23 Сообщений

* Кто онлайн

  • Точка Гостей: 419
  • Точка Скрытых: 0
  • Точка Пользователей: 10
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal