Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
25 Май 2018, 00:39
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Бизнес процесс, поле графическая схема  (Прочитано 2894 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн uanr81

  • *
  • Сообщений: 11
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-07-08
  • Сайт: 
Здравствуйте. В форме бизнес процесса есть реквизит "картамаршрута" типа граф схема. В элементах поле "Карта" с видом графическая схема, путькданным "картамаршрута". В обрабочике формы причтениинасервере
&НаСервере
Процедура ПриЧтенииНаСервере(ТекущийОбъект)
Карта = ТекущийОбъект.ПолучитьКартуМаршрута();
КонецПроцедуры

Почему не отображается карта маршрута, задача создана но не выполнена, адресацию проставил, параметр сеанса определил. Подскажите, что упустил?


Оффлайн uanr81

  • *
  • Сообщений: 11
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-07-08
  • Сайт: 
Здравствуйте. В форме бизнес процесса есть реквизит "картамаршрута" типа граф схема. В элементах поле "Карта" с видом графическая схема, путькданным "картамаршрута". В обрабочике формы причтениинасервере
&НаСервере
Процедура ПриЧтенииНаСервере(ТекущийОбъект)
Карта = ТекущийОбъект.ПолучитьКартуМаршрута();
КонецПроцедуры

Почему не отображается карта маршрута, задача создана но не выполнена, адресацию проставил, параметр сеанса определил. Подскажите, что упустил?
Почему то при отладке не вызывает обработчик причтениинасервере
Добавлено: 15 Мар 2015, 14:17

Здравствуйте. В форме бизнес процесса есть реквизит "картамаршрута" типа граф схема. В элементах поле "Карта" с видом графическая схема, путькданным "картамаршрута". В обрабочике формы причтениинасервере
&НаСервере
Процедура ПриЧтенииНаСервере(ТекущийОбъект)
Карта = ТекущийОбъект.ПолучитьКартуМаршрута();
КонецПроцедуры

Почему не отображается карта маршрута, задача создана но не выполнена, адресацию проставил, параметр сеанса определил. Подскажите, что упустил?

Добавлено: 15 Мар 2015, 14:42

Здравствуйте. В форме бизнес процесса есть реквизит "картамаршрута" типа граф схема. В элементах поле "Карта" с видом графическая схема, путькданным "картамаршрута". В обрабочике формы причтениинасервере
&НаСервере
Процедура ПриЧтенииНаСервере(ТекущийОбъект)
Карта = ТекущийОбъект.ПолучитьКартуМаршрута();
КонецПроцедуры

Почему не отображается карта маршрута, задача создана но не выполнена, адресацию проставил, параметр сеанса определил. Подскажите, что упустил?
Почему то при отладке не вызывает обработчик причтениинасервере
Добавлено: 15 Мар 2015, 14:17

Здравствуйте. В форме бизнес процесса есть реквизит "картамаршрута" типа граф схема. В элементах поле "Карта" с видом графическая схема, путькданным "картамаршрута". В обрабочике формы причтениинасервере
&НаСервере
Процедура ПриЧтенииНаСервере(ТекущийОбъект)
Карта = ТекущийОбъект.ПолучитьКартуМаршрута();
КонецПроцедуры

Почему не отображается карта маршрута, задача создана но не выполнена, адресацию проставил, параметр сеанса определил. Подскажите, что упустил?

Всем спасибо, всё заработало.

Последний раз редактировалось: uanr81; 15 Мар 2015, 14:42. Причина: Объединение сообщений

Оффлайн vitasw

  • *****
  • Сообщений: 2575
  • РЕПУТАЦИЯ: 311
  • КПД: 12%
  • Регистрация: 2015-02-10
  • Сайт: 
  • Профессия: Программист 1С
Жесть! Чувак реально сам с собой разговаривает, еще и цитирует.

Оффлайн ferrari314

  • ***
  • Сообщений: 174
  • РЕПУТАЦИЯ: 6
  • КПД: 3%
  • Главное - не есть желтый снег.
  • Регистрация: 2015-02-09
  • Сайт: 
кто-то переработал :bleh:

 "всем спасибо", то есть их там даже не двое, у него в голове...:mellow:


Теги:
 

Поле не найдено"ЗаказПокупателя.Услуги.Ссылка"<<?>>ЗаказПокупателя.Услуги.Ссылка

Автор romanprogrammistРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 7830
Последний ответ 05 Дек 2013, 00:01
от romanprogrammist
{Форма.Форма.Форма(11)}: Поле объекта не обнаружено

Автор OksРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 2763
Последний ответ 09 Дек 2015, 19:33
от Oks
Вывод информации: если поле не заполнено, то вывод иной информации. Новичок

Автор kiksiРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 630
Последний ответ 10 Окт 2017, 12:33
от kiksi
Добавить поле "Свойство" в "Печать прайс-листа"

Автор useronforumРаздел Пользователям "1С - Предприятие 8"

Ответов: 2
Просмотров: 308
Последний ответ 24 Фев 2018, 14:40
от useronforum
Добавить поле "Комментарий" в "Печать прайс-листа"

Автор useronforumРаздел Пользователям "1С - Предприятие 8"

Ответов: 0
Просмотров: 271
Последний ответ 03 Мар 2018, 16:14
от useronforum

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
161 Сообщений
alex0402
74 Сообщений
oleg-x
67 Сообщений
AIFrame AIFrame
60 Сообщений
buketov.av buketov.av
47 Сообщений
wise wise
39 Сообщений
ilyay ilyay
39 Сообщений
Анюта17
33 Сообщений
KOI8-R
32 Сообщений
Alter
30 Сообщений

* Кто онлайн

  • Точка Гостей: 191
  • Точка Скрытых: 0
  • Точка Пользователей: 1
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal