Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
23 Май 2018, 13:33
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Как посмотреть результаты примера  (Прочитано 508 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tmpnikl

  • *
  • Сообщений: 38
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-12-24
  • Сайт: 
В хелпе приведен код, например...
// Получение списка видов сравнения по типу
Список = Новый СписокЗначений;
Список.Добавить(ВидСравнения.Равно);
Список.Добавить(ВидСравнения.НеРавно);
Список.Добавить(ВидСравнения.ВСписке);
Список.Добавить(ВидСравнения.НеВСписке);
// МассивТипов - массив возможных типов
Для Индекс = 0 по МассивТипов.Количество() - 1 Цикл
    Если Справочники.ТипВсеСсылки().СодержитТип(МассивТипов[Индекс]) Тогда
        Если Метаданные.НайтиПоТипу(МассивТипов[Индекс]).Иерархический Тогда
            Список.Добавить(ВидСравнения.ВСпискеПоИерархии);
            Список.Добавить(ВидСравнения.НеВСпискеПоИерархии);
            Прервать;
        КонецЕсли;
    КонецЕсли;
КонецЦикла;
Как можно запустить этот код, чтобы посмотреть элементы этого списка?


Теги:
 

Как в УТ посмотреть поступления безналичных денежных средств без "Основание платежа"?

Автор evshiРаздел Пользователям "1С - Предприятие 8"

Ответов: 1
Просмотров: 1599
Последний ответ 05 Июн 2016, 11:57
от Геннадий ОбьГЭС
Посмотреть какие виды документов делают проводки по конкретным счетам

Автор DaryaРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 3
Просмотров: 1701
Последний ответ 27 Янв 2016, 05:52
от cska-fanat-kz
Можно ли посмотреть какие проводки может делать конкретный тип документа

Автор DaryaРаздел Пользователям "1С - Предприятие 8"

Ответов: 5
Просмотров: 1415
Последний ответ 27 Янв 2016, 23:58
от дфтын
можно ли посмотреть ведомость товаров поступивших на склад за определенный период

Автор F.daРаздел Пользователям "1С - Предприятие 8"

Ответов: 3
Просмотров: 465
Последний ответ 31 Май 2017, 09:44
от Eugeneer
ПОСМОТРЕТЬ БЫ В ГЛАЗА ТОМУ КТО РАЗРАБОТАЛ ПРОГРАММУ 1С 8 ДЛЯ БЮДЖЕТНЫХ ОРГАНИЗАЦ

Автор JamoРаздел Пользователям "1С - Предприятие 8"

Ответов: 3
Просмотров: 4174
Последний ответ 20 Июл 2011, 10:02
от tulip

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
159 Сообщений
alex0402
73 Сообщений
oleg-x
68 Сообщений
AIFrame AIFrame
59 Сообщений
buketov.av buketov.av
41 Сообщений
wise wise
39 Сообщений
KOI8-R
34 Сообщений
ilyay ilyay
29 Сообщений
Alter
28 Сообщений
Анюта17
25 Сообщений

* Кто онлайн

  • Точка Гостей: 785
  • Точка Скрытых: 0
  • Точка Пользователей: 14
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal