Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
14 Дек 2017, 18:05
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Подбор в управляемых приложениях.  (Прочитано 918 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ученик_2014

  • *
  • Сообщений: 31
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2014-02-05
  • Сайт: 
  • Профессия: Ученик 1С
Добрый день. Реализую функцию "подбор" , выдается ошибка "Метод объекта не обнаружен - Добавить".
&НаКлиенте
Процедура СписокВыбор(Элемент, ВыбраннаяСтрока, Поле, СтандартнаяОбработка)
СтандартнаяОбработка = Ложь;
               Для каждого НомерСтроки Из ВыбраннаяСтрока Цикл
                               ТекСтрока = Элемент.ДанныеСтроки(НомерСтроки);
   Поиск = Новый Структура("Наименование",ТекСтрока.Наименование);
     МассивСтрок = Список.НайтиСтроки(Поиск);

   Если МассивСтрок.Количество() = 0 Тогда
    Строка = Список.Добавить();
    Строка.Наименование = ТекСтрока.Наименование;
   КонецЕсли;
               КонецЦикла;
КонецПроцедуры

Не пойму в чем причина?


Теги:
 

Подбор товаров в реализации товаров и услуг

Автор apogey.tomskРаздел Пользователям "1С - Предприятие 8"

Ответов: 3
Просмотров: 430
Последний ответ 25 Май 2017, 06:06
от apogey.tomsk
Добавление кнопки "Подбор" в табличную часть

Автор r-tryРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 5
Просмотров: 3350
Последний ответ 26 Авг 2016, 14:23
от r-try
Отбор по дате проведения документа в обработке "Универсальные подбор и обработка объектов"

Автор rooflessРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 2573
Последний ответ 25 Июн 2014, 15:30
от roofless
В разделе "Перейти"панели навигации ВСЕХ управляемых форм (новых, старых, вновь создаваемых) конфигурации появляется одна и та же команда. Как избавиться?

Автор CrazyHorseРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 1289
Последний ответ 23 Июн 2015, 16:49
от CrazyHorse
Аргументы, по которым налоговая служба не может ограничить расходы на подбор персонала

Автор topicsРаздел Статьи

Ответов: 0
Просмотров: 748
Последний ответ 03 Июл 2014, 17:39
от topics

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
184 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
51 Сообщений
alex0402
49 Сообщений
andron81_81
40 Сообщений
AIFrame
37 Сообщений
MuI_I_Ika MuI_I_Ika
34 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
29 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 559
  • Точка Скрытых: 0
  • Точка Пользователей: 10
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal