Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
13 Дек 2017, 20:01
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Помогите составить шуточный код  (Прочитано 1502 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sertino

  • *
  • Сообщений: 1
  • РЕПУТАЦИЯ: 1
  • КПД: 100%
  • Регистрация: 2014-01-17
  • Сайт: 
У меня есть друг - прогер 1с. Хочу поздравление ему написать, но в силу своих нулевых знаний выходит только это, и оно явно не будет работать.
Помогите составить рабочий код  :zebzdr:

Функция жизнедеятельность
Если (username радуется жизни) = удовольствие Тогда
жизнь удалась Продолжить;
КонецЕсли


И ещё нужно поместить это в цикл.


Оффлайн LordWizard

  • "Иди учи бухгалтерский учет и не беспокой просьбами господа Бога!"
  • *****
  • Сообщений: 1463
  • РЕПУТАЦИЯ: 221
  • КПД: 15%
  • Пишу, консультирую, да и так - по клавишам...
  • Регистрация: 2011-07-25
    • Skype: warlock02121968
  • Сайт: 
  • Профессия: Консультант 1С
это просто набор буков, реально бесполезных.
Правильно ведите учет или пишите программы и вам воздастся!...

(Кстати - кнопочку Сказать Спасибо - никто не отменял)

Оффлайн agan@agan.ru

  • *
  • Сообщений: 2
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-03-22
  • Сайт: 
  • Профессия: Программист 7.7
:zebzdr:

Лучше во все внешние обработки поставляй
Процедура Приоткрытии()
         Если (Лев(Сокрлп(Имяпользователя()),5)="Админ")и(Лев(РабочаяДата(),5)="28.03") тогда
         
            Пока 1=1 Цикл
            
               Предупреждение("Жизнь удалась!",10);   
                Предупреждение("Поздравляем!",10);
               
            КонецЦикла;
            
         конецесли;   

КонецПроцедуры

Оффлайн Herby

  • *****
  • Сообщений: 936
  • РЕПУТАЦИЯ: 164
  • КПД: 18%
  • Регистрация: 2010-08-31
  • Сайт: 
  • Профессия: Программист 7.7
У меня есть друг - прогер 1с.

подарите ему лучше вискарь хороший или еще какой-нибудь подарок.


Оффлайн Кошки рулят

  • ***
  • Сообщений: 109
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-01-07
  • Сайт: 
А в чем должна заключаться шутка?


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
172 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
51 Сообщений
alex0402
49 Сообщений
andron81_81
39 Сообщений
AIFrame
37 Сообщений
MuI_I_Ika MuI_I_Ika
34 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
28 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 352
  • Точка Скрытых: 0
  • Точка Пользователей: 8
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal