Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
15 Дек 2017, 09:24
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: 1с 7.7 Склад Ошибка  (Прочитано 12099 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн antoha86

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-12
  • Сайт: 
  • Профессия: Ученик 1С
Помогите делаю урок, задние написать в расходной накладной процедуру выдает ошибку Процедура не обнаружена: ОбработкаПроведения/Posting


Текст процедуры:
Процедура СписатьПартии()   
   РегПартии=СоздатьОбъект("Регистр.ПартииТоваров");
   СЗ=СоздатьОбъект("СписокЗначений");
   ВыгрузитьТабличнуюЧасть(СЗ,"Номенклатура");
   РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   ТЗ=СоздатьОбъект("ТаблицаЗначений");
   РегПартии.ВыгрузитьИтоги(ТЗ,1);
   Если Константа.МетодСписания=Перечисление.МетодыСписания.FIFO Тогда
      Направление = "+";
   Иначе
      Направление="-";
   КонецЕсли;
   ТЗ.Сортировать("+Номенклатура,"+Направление+"Партия",1);
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОсталосьСписать=Количество;
      ТЗСтрока=0;
      ТЗ.НайтиЗначение(Номенклатура,ТЗСтрока,"Номенклатура");
      Для Ном=ТЗСтрока По ТЗ.КоличествоСтрок() Цикл
         ТЗ.ПолучитьСтрокуПоНомеру(ном);
         ОстКол=ТЗ.Количество;
         ОстСум=ТЗ.Стоимость;
         Списать=МИН(ОстКол,ОсталосьСписать);
         СебестоимостьСписания=Списать/ОстКол*ОстСум;
         

Регистр.ПартииТоваров.Номенклатура=Номенклатура;
Регистр.ПартииТоваров.Партия=ТЗ.Партия;
Регистр.ПартииТоваров.Количество=Списать;
Регистр.ПартииТоваров.Стоимость=СебестоимостьСписания;
Регистр.ПартииТоваров.ПривязыватьСтроку(НомерСтроки);
Регистр.ПартииТоваров.ДвижениеРасходВыполнить();
ОсталосьСписать=ОсталосьСписать-Списать;
Если ОсталосьСписать=0 Тогда
   Прервать;
КонецЕсли;
КонецЦикла;
КонецЦикла;

Если СтатусВозврата()<>1 Тогда
   Сообщить ("Документ"+ТекущийДокумент()+"не проведен!");
Иначе
   Если  Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
      СписатьПартии();
   КонецЕсли;
   КонецЕсли;

КонецПроцедуры


Оффлайн LordWizard

  • "Иди учи бухгалтерский учет и не беспокой просьбами господа Бога!"
  • *****
  • Сообщений: 1463
  • РЕПУТАЦИЯ: 221
  • КПД: 15%
  • Пишу, консультирую, да и так - по клавишам...
  • Регистрация: 2011-07-25
    • Skype: warlock02121968
  • Сайт: 
  • Профессия: Консультант 1С
Re: 1с 7.7 Склад Ошибка
« Ответ #1: 20 Ноя 2013, 13:29 »
А где Процедура Проведения? :xfbnsdfb:
Правильно ведите учет или пишите программы и вам воздастся!...

(Кстати - кнопочку Сказать Спасибо - никто не отменял)

Оффлайн start2000

  • **
  • Сообщений: 73
  • РЕПУТАЦИЯ: 29
  • КПД: 40%
  • Регистрация: 2011-04-23
  • Сайт: 
  • Профессия: Программист 7.7
Re: 1с 7.7 Склад Ошибка
« Ответ #2: 21 Ноя 2013, 13:05 »
Процедура СписатьПартии() должна быть в модуле документа.
Еще в модуль документа добавте процедуру:
Процедура ОбработкаПроведения()
    СписатьПартии();   
КонецПроцедуры // ОбработкаПроведения()

если помог, то смело жми Спасибо!

Оффлайн antoha86

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-12
  • Сайт: 
  • Профессия: Ученик 1С
Re: 1с 7.7 Склад Ошибка
« Ответ #3: 26 Ноя 2013, 09:49 »
Почему нельзя отвечать всегда ошибки

ВОО!!

Там я по курсу учебника делаю там процедура проведения делается отдельно, я ее восстановил
Процедура ОбработкаПроведения()
   Рег=СоздатьОбъект("Регистр.ОстаткиТоваров");
   СтоимРег=СоздатьОбъект("Регистр.СтоимостьТоваров");
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОстКол=Рег.Остаток(Номенклатура,Склад,"Количество");
      Если ОстКол < Количество Тогда
         Сообщить ("В строке № "+НомерСтроки
         +"не хватает товара"""+Номенклатура+
         """, из необходимых"+Количество+
         "на складе "+Склад+" имеется" +ОстКол+",");
         СтатусВозврата(0);
      КонецЕсли;
      Если СтатусВозврата()<> 1 Тогда
         Продолжить;
      КонецЕсли;
      ОстСум=СтоимРег.Остаток(Номенклатура,"Стоимость");
      ОстКолОбщ=Рег.СводныйОстаток(Номенклатура,,"Количество");
      СебестоимостьСписания=Количество/ОстКолОбщ*ОстСум;
      Регистр.ОстаткиТоваров.Номенклатура=Номенклатура;
      Регистр.ОстаткиТоваров.Склад=Склад;
      Регистр.ОстаткиТоваров.Количество=Количество;
      Регистр.ОстаткиТоваров.ПривязыватьСтроку(НомерСтроки);
      Регистр.ОстаткиТоваров.ДвижениеРасходВыполнить();
     
      Регистр.СтоимостьТоваров.Номенклатура=Номенклатура;
      Регистр.СтоимостьТоваров.Стоимость=СебестоимостьСписания;
      Регистр.СтоимостьТоваров.ДвижениеРасходВыполнить();
   КонецЦикла;
   Если СтатусВозврата()<>1 Тогда
      Сообщить ("Документ"+ТекущийДокумент()+"не проведен!");
         
   КонецЕсли;

  КонецПроцедуры


//Конец первой процедуры
         

   
Процедура СписатьПартии()   
   РегПартии=СоздатьОбъект("Регистр.ПартииТоваров");
   СЗ=СоздатьОбъект("СписокЗначений");
   ВыгрузитьТабличнуюЧасть(СЗ,"Номенклатура");
   РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   ТЗ=СоздатьОбъект("ТаблицаЗначений");
   РегПартии.ВыгрузитьИтоги(ТЗ,1);
   Если Константа.МетодСписания=Перечисление.МетодыСписания.FIFO Тогда
      Направление = "+";
   Иначе
      Направление="-";
   КонецЕсли;
   ТЗ.Сортировать("+Номенклатура,"+Направление+"Партия",1);
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОсталосьСписать=Количество;
      ТЗСтрока=0;
      ТЗ.НайтиЗначение(Номенклатура,ТЗСтрока,"Номенклатура");
      Для Ном=ТЗСтрока По ТЗ.КоличествоСтрок() Цикл
         ТЗ.ПолучитьСтрокуПоНомеру(ном);
         ОстКол=ТЗ.Количество;
         ОстСум=ТЗ.Стоимость;
         Списать=МИН(ОстКол,ОсталосьСписать);
         СебестоимостьСписания=Списать/ОстКол*ОстСум;
         

Регистр.ПартииТоваров.Номенклатура=Номенклатура;
Регистр.ПартииТоваров.Партия=ТЗ.Партия;
Регистр.ПартииТоваров.Количество=Списать;
Регистр.ПартииТоваров.Стоимость=СебестоимостьСписания;
Регистр.ПартииТоваров.ПривязыватьСтроку(НомерСтроки);
Регистр.ПартииТоваров.ДвижениеРасходВыполнить();
ОсталосьСписать=ОсталосьСписать-Списать;
Если ОсталосьСписать=0 Тогда
   Прервать;
КонецЕсли;
КонецЦикла;
КонецЦикла;

   Если СтатусВозврата()<>1 Тогда
   Сообщить ("Документ"+ТекущийДокумент()+"не проведен!");
Иначе
   Если  Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
      СписатьПартии();
   КонецЕсли;
   КонецЕсли;

           
   КонецПроцедуры
Вот этот текст:
Иначе
   Если  Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
      СписатьПартии();
   КонецЕсли;
   КонецЕсли;
нужно ввести в раздел проведения но когда я его ввожу он пишет что не видит процедуру списания, может ошибка в учебнике?

Последний раз редактировалось: antoha86; 26 Ноя 2013, 10:02

Оффлайн Herby

  • *****
  • Сообщений: 936
  • РЕПУТАЦИЯ: 164
  • КПД: 18%
  • Регистрация: 2010-08-31
  • Сайт: 
  • Профессия: Программист 7.7
Re: 1с 7.7 Склад Ошибка
« Ответ #4: 26 Ноя 2013, 10:54 »
Если процедура списатьПартии находится ниже ОбработкиПроведения, то ОбработкаПроведения и не увидит ее.
Либо используйте механизм Далее, либо  перемещайте списатьПартии выше.

Оффлайн antoha86

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-12
  • Сайт: 
  • Профессия: Ученик 1С
Re: 1с 7.7 Склад Ошибка
« Ответ #5: 26 Ноя 2013, 16:47 »
Точно, СПАСИБО иду дальше)))
Добавлено: 28 Ноя 2013, 13:51

Помогите пожалуйста, выдает ошибку расходная накладная:
РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
{Документ.РасходнаяНакладная.Модуль Документа(17)}: Значение не представляет агрегатный объект (УстановитьЗначениеФильтра)

Текст :

Перем Рег, СтоимРег, РегПартии;
Процедура ИнициализацияПеременых() 
   Рег=СоздатьОбъект("Регистр.ОстаткиТоваров");
   СтоимРег=СоздатьОбъект("Регистр.СтоимостьТоваров"); 
   Если Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
   КонецЕсли;
   СЗ=СоздатьОбъект("СписокЗначений");
   ВыгрузитьТабличнуюЧасть(СЗ,"Номенклатура");
   Рег.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   СтоимРег.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   Если ИтогиАктуальны()=0 Тогда
      Рег.ВременныйРасчет(1);
      СтоимРег.ВременныйРасчет(1);
      Если Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
         РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
         РегПартии.ВременныйРасчет(1);
      КонецЕсли;
      РассчитатьРегистрыНа(ТекущийДокумент());
   КонецЕсли;
   КонецПроцедуры

Процедура СписатьПартии()   
   //РегПартии=СоздатьОбъект("Регистр.ПартииТоваров");
   //СЗ=СоздатьОбъект("СписокЗначений");
    //ВыгрузитьТабличнуюЧасть(СЗ,"Номенклатура");
   //РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   ТЗ=СоздатьОбъект("ТаблицаЗначений");
   РегПартии.ВыгрузитьИтоги(ТЗ,1);
   Если Константа.МетодСписания=Перечисление.МетодыСписания.FIFO Тогда
      Направление = "+";
   Иначе
      Направление="-";
   КонецЕсли;
   ТЗ.Сортировать("+Номенклатура,"+Направление+"Партия",1);
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОсталосьСписать=Количество;
      ТЗСтрока=0;
      ТЗ.НайтиЗначение(Номенклатура,ТЗСтрока,"Номенклатура");
      Для Ном=ТЗСтрока По ТЗ.КоличествоСтрок() Цикл
         ТЗ.ПолучитьСтрокуПоНомеру(ном);
         ОстКол=ТЗ.Количество;
         ОстСум=ТЗ.Стоимость;
         Списать=МИН(ОстКол,ОсталосьСписать);
         СебестоимостьСписания=Списать/ОстКол*ОстСум;
         

Регистр.ПартииТоваров.Номенклатура=Номенклатура;
Регистр.ПартииТоваров.Партия=ТЗ.Партия;
Регистр.ПартииТоваров.Количество=Списать;
Регистр.ПартииТоваров.Стоимость=СебестоимостьСписания;
Регистр.ПартииТоваров.ПривязыватьСтроку(НомерСтроки);
Регистр.ПартииТоваров.ДвижениеРасходВыполнить();
ОсталосьСписать=ОсталосьСписать-Списать;
Если ОсталосьСписать=0 Тогда
   Прервать;
КонецЕсли;
КонецЦикла;
КонецЦикла;     
       
КонецПроцедуры 

Процедура ОбработкаПроведения()     
   ИнициализацияПеременых();
   //Рег=СоздатьОбъект("Регистр.ОстаткиТоваров");
   //СтоимРег=СоздатьОбъект("Регистр.СтоимостьТоваров");
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОстКол=Рег.Остаток(Номенклатура,Склад,"Количество");
      Если ОстКол < Количество Тогда
         Сообщить ("В строке № "+НомерСтроки
         +"не хватает товара"""+Номенклатура+
         """, из необходимых"+Количество+
         "на складе "+Склад+" имеется" +ОстКол+",");
         СтатусВозврата(0);
      КонецЕсли;
      Если СтатусВозврата()<> 1 Тогда
         Продолжить;
      КонецЕсли;
      ОстСум=СтоимРег.Остаток(Номенклатура,"Стоимость");
      ОстКолОбщ=Рег.СводныйОстаток(Номенклатура,,"Количество");
      СебестоимостьСписания=Количество/ОстКолОбщ*ОстСум;
      Регистр.ОстаткиТоваров.Номенклатура=Номенклатура;
      Регистр.ОстаткиТоваров.Склад=Склад;
      Регистр.ОстаткиТоваров.Количество=Количество;
      Регистр.ОстаткиТоваров.ПривязыватьСтроку(НомерСтроки);
      Регистр.ОстаткиТоваров.ДвижениеРасходВыполнить();
      
      Регистр.СтоимостьТоваров.Номенклатура=Номенклатура;
      Регистр.СтоимостьТоваров.Стоимость=СебестоимостьСписания;
      Регистр.СтоимостьТоваров.ДвижениеРасходВыполнить();
   КонецЦикла;
   Если СтатусВозврата()<>1 Тогда
      Сообщить ("Документ"+ТекущийДокумент()+"не проведен!");
   
Иначе
   Если  Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
      СписатьПартии();
   КонецЕсли;
   КонецЕсли;
         
   
  КонецПроцедуры

Последний раз редактировалось: antoha86; 28 Ноя 2013, 13:51. Причина: Объединение сообщений

Оффлайн antoha86

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-12
  • Сайт: 
  • Профессия: Ученик 1С
Re: 1с 7.7 Склад Ошибка
« Ответ #6: 29 Ноя 2013, 09:55 »
АУ ЛЮДИИ!!!! ВОПРОС В ПРЕДЫДУЩЕМ СООБЩЕНИИ...
Добавлено: 29 Ноя 2013, 13:10

Помогите пожалуйста, выдает ошибку расходная накладная:
РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
{Документ.РасходнаяНакладная.Модуль Документа(17)}: Значение не представляет агрегатный объект (УстановитьЗначениеФильтра)

Текст :

Перем Рег, СтоимРег, РегПартии;
Процедура ИнициализацияПеременых() 
   Рег=СоздатьОбъект("Регистр.ОстаткиТоваров");
   СтоимРег=СоздатьОбъект("Регистр.СтоимостьТоваров"); 
   Если Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
   КонецЕсли;
   СЗ=СоздатьОбъект("СписокЗначений");
   ВыгрузитьТабличнуюЧасть(СЗ,"Номенклатура");
   Рег.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   СтоимРег.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   Если ИтогиАктуальны()=0 Тогда
      Рег.ВременныйРасчет(1);
      СтоимРег.ВременныйРасчет(1);
      Если Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
         РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
         РегПартии.ВременныйРасчет(1);
      КонецЕсли;
      РассчитатьРегистрыНа(ТекущийДокумент());
   КонецЕсли;
   КонецПроцедуры

Процедура СписатьПартии()   
   //РегПартии=СоздатьОбъект("Регистр.ПартииТоваров");
   //СЗ=СоздатьОбъект("СписокЗначений");
    //ВыгрузитьТабличнуюЧасть(СЗ,"Номенклатура");
   //РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2);
   ТЗ=СоздатьОбъект("ТаблицаЗначений");
   РегПартии.ВыгрузитьИтоги(ТЗ,1);
   Если Константа.МетодСписания=Перечисление.МетодыСписания.FIFO Тогда
      Направление = "+";
   Иначе
      Направление="-";
   КонецЕсли;
   ТЗ.Сортировать("+Номенклатура,"+Направление+"Партия",1);
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОсталосьСписать=Количество;
      ТЗСтрока=0;
      ТЗ.НайтиЗначение(Номенклатура,ТЗСтрока,"Номенклатура");
      Для Ном=ТЗСтрока По ТЗ.КоличествоСтрок() Цикл
         ТЗ.ПолучитьСтрокуПоНомеру(ном);
         ОстКол=ТЗ.Количество;
         ОстСум=ТЗ.Стоимость;
         Списать=МИН(ОстКол,ОсталосьСписать);
         СебестоимостьСписания=Списать/ОстКол*ОстСум;
         

Регистр.ПартииТоваров.Номенклатура=Номенклатура;
Регистр.ПартииТоваров.Партия=ТЗ.Партия;
Регистр.ПартииТоваров.Количество=Списать;
Регистр.ПартииТоваров.Стоимость=СебестоимостьСписания;
Регистр.ПартииТоваров.ПривязыватьСтроку(НомерСтроки);
Регистр.ПартииТоваров.ДвижениеРасходВыполнить();
ОсталосьСписать=ОсталосьСписать-Списать;
Если ОсталосьСписать=0 Тогда
   Прервать;
КонецЕсли;
КонецЦикла;
КонецЦикла;     
       
КонецПроцедуры 

Процедура ОбработкаПроведения()     
   ИнициализацияПеременых();
   //Рег=СоздатьОбъект("Регистр.ОстаткиТоваров");
   //СтоимРег=СоздатьОбъект("Регистр.СтоимостьТоваров");
   ВыбратьСтроки();
   Пока ПолучитьСтроку()=1 Цикл
      ОстКол=Рег.Остаток(Номенклатура,Склад,"Количество");
      Если ОстКол < Количество Тогда
         Сообщить ("В строке № "+НомерСтроки
         +"не хватает товара"""+Номенклатура+
         """, из необходимых"+Количество+
         "на складе "+Склад+" имеется" +ОстКол+",");
         СтатусВозврата(0);
      КонецЕсли;
      Если СтатусВозврата()<> 1 Тогда
         Продолжить;
      КонецЕсли;
      ОстСум=СтоимРег.Остаток(Номенклатура,"Стоимость");
      ОстКолОбщ=Рег.СводныйОстаток(Номенклатура,,"Количество");
      СебестоимостьСписания=Количество/ОстКолОбщ*ОстСум;
      Регистр.ОстаткиТоваров.Номенклатура=Номенклатура;
      Регистр.ОстаткиТоваров.Склад=Склад;
      Регистр.ОстаткиТоваров.Количество=Количество;
      Регистр.ОстаткиТоваров.ПривязыватьСтроку(НомерСтроки);
      Регистр.ОстаткиТоваров.ДвижениеРасходВыполнить();
     
      Регистр.СтоимостьТоваров.Номенклатура=Номенклатура;
      Регистр.СтоимостьТоваров.Стоимость=СебестоимостьСписания;
      Регистр.СтоимостьТоваров.ДвижениеРасходВыполнить();
   КонецЦикла;
   Если СтатусВозврата()<>1 Тогда
      Сообщить ("Документ"+ТекущийДокумент()+"не проведен!");
   
Иначе
   Если  Константа.МетодСписания<>Перечисление.МетодыСписания.ПоСреднему Тогда
      СписатьПартии();
   КонецЕсли;
   КонецЕсли;
         
   
  КонецПроцедуры

Последний раз редактировалось: antoha86; 29 Ноя 2013, 13:10. Причина: Объединение сообщений

Оффлайн start2000

  • **
  • Сообщений: 73
  • РЕПУТАЦИЯ: 29
  • КПД: 40%
  • Регистрация: 2011-04-23
  • Сайт: 
  • Профессия: Программист 7.7
Re: 1с 7.7 Склад Ошибка
« Ответ #7: 29 Ноя 2013, 20:42 »
Сначала выполняется Процедура ОбработкаПроведения(), в первой строке которой вызывается Процедура ИнициализацияПеременых() и в ней в 17 строке:
РегПартии.УстановитьЗначениеФильтра("Номенклатура",СЗ,2)
генерируется ошибка, потому что объект РегПартии не создан.
В процедуре ИнициализацияПеременых() добавьте третьей строчкой
РегПартии=СоздатьОбъект("Регистр.ПартииТоваров");
если помог, то смело жми Спасибо!

Оффлайн antoha86

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-12
  • Сайт: 
  • Профессия: Ученик 1С
Re: 1с 7.7 Склад Ошибка
« Ответ #8: 04 Дек 2013, 15:49 »
Подскажите пожалуйста 1с склад провел инвентаризацию, в учете стоит позиция в количестве 6 шт по факту 0, указал в инвентаризационном документе факт 0 провел документ а он его не проводит, или он не должен проводиться? Тогда смыл его?

Оффлайн start2000

  • **
  • Сообщений: 73
  • РЕПУТАЦИЯ: 29
  • КПД: 40%
  • Регистрация: 2011-04-23
  • Сайт: 
  • Профессия: Программист 7.7
Re: 1с 7.7 Склад Ошибка
« Ответ #9: 05 Дек 2013, 08:04 »
Подскажите пожалуйста 1с склад провел инвентаризацию, в учете стоит позиция в количестве 6 шт по факту 0, указал в инвентаризационном документе факт 0 провел документ а он его не проводит, или он не должен проводиться? Тогда смыл его?
На основании документа инвентаризация надо создать документы СписаниеТМЦ и ОприходованиеТМЦ. Они-то и спишут или оприходуют разницу между учетным и фактическим количеством номенклатуры.
если помог, то смело жми Спасибо!


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
177 Сообщений
ilyay ilyay
69 Сообщений
oleg-x
48 Сообщений
alex0402
44 Сообщений
AIFrame
44 Сообщений
andron81_81
38 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
Golickoff Golickoff
31 Сообщений
BuhRust
30 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal