Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
12 Дек 2017, 03:49
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Счет на оплату для УТ 11: Ошибка при формировании печатной формы  (Прочитано 5306 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн romanprogrammist

  • *
  • Сообщений: 19
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-13
  • Сайт: 
  • Профессия: Программист 1С
 :dfbsdfbsdf: Делаю печатную форму "Счет на оплату."
Пишу:
Функция СформироватьПечатнуюФорму(МассивОбъектов, ОбъектыПечати) Экспорт   
     
   Запрос = Новый Запрос();
   Запрос.УстановитьПараметр("ТекущийДокумент", СсылкаНаОбъект);
   Запрос.Текст =
       "ВЫБРАТЬ
      |ЗаказКлиента.Ссылка                                            КАК Ссылка,
      |ЗаказКлиента.Номер                                             КАК Номер,
      |ЗаказКлиента.Дата                                              КАК Дата,
      |ЗаказКлиента.Организация                                       КАК Организация,
      |ЗаказКлиента.Организация.ТекущийРуководитель.Наименование      КАК Руководитель,
      |ЗаказКлиента.Организация.ТекущийГлавныйБухгалтер.Наименование  КАК ГлавныйБухгалтер,
      |ВЫБОР
      |КОГДА
      |ЗаказКлиента.НалогооблажениеНДС = ЗНАЧЕНИЕ(Перечисление.ТипыНалогооблаженияНДС.ПродажаОблагаетсяНДС)
      |ТОГДА
      |ИСТИНА
      |ИНАЧЕ
      |ЛОЖЬ
      |КОНЕЦ КАК УчитыватьНДС,
      |ЗаказКлиента.Организация.Префикс                               КАК Префикс,
      |ЗаказКлиента.Контрагент                                        КАК Контрагент,
      |ЗаказКлиента.БанковскийСчет                                    КАК БанковскийСчет,
      |ЗаказКлиента.БанковскийСчет.ТекстКорреспондента                КАК БанковскийСчетТекстКорреспондента,
      |ЗаказКлиента.ЦенаВключаетНДС                                   КАК ЦенаВключаетНДС,
      |ЗаказКлиента.Валюта                                            КАК Валюта,
      |ЗаказКлиента.Менеджер.ФизическоеЛицо.Наименование              КАК Менеджер,
      |ЗаказКлиента.ДополнительнаяИнформация                          КАК ДополнительнаяИнформация,
      |ЗаказКлиента.Товары.(
      |     НомерСтроки                                               КАК Номенклатура,
      |     Номенклатура.Код                                          КАК Код,
      |     Номенклатура.Артикул                                      КАК Артикул,
      |     Номенклатура.НаименованиеПолное                           КАК НаименованиеПолное,
      |ВЫБОР
      |КОГДА ЗаказКлиента.Товары.Упаковка = ЗНАЧЕНИЕ(Справочник.УпаковкиНоменклатуры.ПустаяСсылка)
      |ТОГДА ПРЕДСТАВЛЕНИЕ(ЗаказКлиента.Товары.Номенклатура.ЕдиницаИзмерения) 
      |ИНАЧЕ ПРЕДСТАВЛЕНИЕ(ЗаказКлиента.Товары.Упаковка.ЕдиницаИзмерения)
      |КОНЕЦ                                                          КАК ЕдиницаИзмерения,
       |КоличествоУпаковок                                             КАК Количество,
      |Цена                                                           КАК Цена,
      |СуммаРучнойСкидки + СуммаАвтоматическойСкидки                  КАК СуммаСкидки,
      |Сумма + СуммаРучнойСкидки + СуммаАвтоматическойСкидки          КАК СуммаБезСкидки,
      |Сумма                                                          КАК Сумма,
        |СтавкаНДС                                                      КАК СтавкаНДС,
        |СуммаНДС                                                       КАК СуммаНДС,
      |ДатаОтгрузки                                                   КАК ДатаОтгрузки,
      |Характеристика                                                 КАК Характеристика,
      |Отменено                                                       КАК Отменено,
      |)
      |ИЗ
      |Документ.ЗаказКлиента                                          КАК ЗаказКлиента,
      |ГДЕ
      |ЗаказКлиента.Ссылка = &ТекущийДокумент";
      
           
   Шапка = Запрос.Выполнить().Выбрать();
    Шапка.Следующий();
      
    ТабличныйДокумент = Новый ТабличныйДокумент;
   ТабличныйДокумент.ИмяПараметровПечати = "ПАРАМЕТРЫ_ПЕЧАТИ_ЗаказКлиента_СчетНаОплату";
      
      
   Запрос = Новый Запрос;
   Запрос.УстановитьПараметр("ТекущийДокумент", СсылкаНаОбъект.Ссылка);
   Запрос.Текст = 
      "ВЫБРАТЬ
      |ВложенныйЗапрос.Номенклатура                                   КАК Номенклатура,
      |ВЫРАЗИТЬ(ВложенныйЗапрос.Номенклатура.НаименованиеПолное       КАК Строка(1000)) КАК Товар,
      |ВложенныйЗапрос.Количество,
      |ВложенныйЗапрос.ЕдиницаИзмерения,
      |ВложенныйЗапрос.Цена,
      |ВложенныйЗапрос.СтавкаНДС,
      |ВложенныйЗапрос.СуммаНДС,
      |ВложенныйЗапрос.Сумма,
      |ВложенныйЗапрос.НомерСтроки                                    КАК НомерСтроки,
      |1  КАК  ID
      |ИЗ
      |(ВЫБРАТЬ                                                       
      |ЗаказКлиента.Номенклатура                                      КАК Номенклатура,
        |ЗаказКлиента.Номенклатура.БазоваяЕдиницаИзиерения.Наименование КАК ЕдиницаИзмерения,
      |ЗаказКлиента.СтавкаНДС                                         КАК СтавкаНДС,
      |ЗаказКлиента.Цена                                              КАК Цена,
      |СУММА(ЗаказКлиента.Количество)                                 КАК Количество,
      |СУММА(ЗаказКлиента.Сумма)                                      КАК Сумма,
      |СУММА(ЗаказКлиента.СуммаНДС)                                   КАК СуммаНДС,
      |МИНИМУМ(ЗаказКлиента.НомерСртроки)                             КАК НомерСтроки,
      |
      |ИЗ
      |Документ.ЗаказКлиента.Товары                                   КАК ЗаказКлиента,
      |
      |ГДЕ
      |ЗаказКлиента.Ссылка = &ТекущийДокумент
      |
      |СГРУППИРОВАТЬ ПО
        |ЗазакКлиента.Номенклатура,
        |ЗаказКлиента.Номенклатура.БазоваяЕдиницаИзиерения.Наименование
      |ЗаказКлиента.Цена)                                             КАК ВложенныйЗапрос
        |
      |ОБЪЕДИНИТЬ ВСЕ
        |
      |ВЫБРАТЬ
      |ЗазакКлиента.Номенклатура,
      |ЗаказКлиента.Количество,                                     
        |ЗаказКлиента.Номенклатура.БазоваяЕдиницаИзмерения.Наименование,
        |ЗаказКлиента.Цена,
      |ЗаказКлиента.СтавкаНДС,
        |ЗаказКлиента.Сумма,
        |ЗаказКлиента.СуммаНДС,
        |ЗаказКлиента.НомерСтроки,
      |2
        |ИЗ
        |Документ.ЗаказКлиента.Услуги                                   КАК ЗаказКлиента
        |
      |ГДЕ
        |ЗаказКлиента.Ссылка = &ТекущийДокумент
      |
        |УПОРЯДОЧИТЬ ПО
      |ID,
        |НомерСтроки";
      
   ЗапросТовары = Запрос.Выполнить().Выгрузить();
      
   Макет = ПолучитьМакет("Счет");
         
   // Выводим шапку счета
   СведенияОбОрганизации = УправлениеКонтактнойИнформацией.СведенияОЮрФизЛице(Шапка.Получатель, Шапка.Дата);
   Если Тип = "Счет" Тогда
      ОбластьМакета = Макет.ПолучитьОбласть("ЗаголовокСчета");
       ОбластьМакета.Параметры.Заполнить(Шапка);
       ОбластьМакета.Параметры.ИННПолучателя = СведенияОПолучателе.ИНН;
       ОбластьМакета.Параметры.КПППолучателя = СведенияОПолучателе.КПП;
   Если ТипЗнчения(СтруктурнаяЕдиница) = Тип("СправочникСсылка.БанковскиеСчета") Тогда
      Банк = ?(НЕ ЗначениеЗаполнено(СтруктурнаяЕдиницаБанкДляРасчетов), СтруктурнаяЕдиница.Банк, СтруктурнаяЕдиница.БанкДляРасчетов);
        БИК = Банк.Код;
      КоррСчет = Банк.КоррСчет;
        ГородБанка = Банк.Город;
        НомерСчета = ВернутьРасчетныйСчет(СтруктурнаяЕдиница);
      
      ОбластьМакета.Параметры.БИКБанкаПолучателя = БИК;
      ОбластьМакета.Параметры.БанкПолучателя = Банк;
      ОбластьМакета.Параметры.БИКБанкаПолучателя = БИК;
        ОбластьМакета.Параметры.БанкПолучателя = Банк;
        ОбластьМакета.Параметры.БанкПолучателяПредставление = СокрЛП(Банк) + " " + ГородБанка;
        ОбластьМакета.Параметры.СчетБанкаПолучателя = КоррСчет;
        ОбластьМакета.Параметры.СчетБанкаПолучателяПредставление = КоррСчет;
        ОбластьМакета.Параметры.СчетПолучателяПредставление = НомерСчета;
        ОбластьМакета.Параметры.СчетПолучателя = НомерСчета;
      
   Если ПустаяСтрока(СтруктурнаяЕдиница.ТекстКорреспондента) Тогда
        ТекстКорреспондента = СведенияОПолучателе.НаименованиеДляПечатныхФорм;
    Если ЗначениеЗаполнено(СтруктурнаяЕдиница.БанкДляРасчетов) Тогда
        ТекстКорреспондента = ТекстКорреспондента + " р/с " + СтруктурнаяЕдиница.НомерСчета
        + " в " + СтруктурнаяЕдиница.Банк + " " + СтруктурнаяЕдиница.Банк.Город;
    КонецЕсли;
        Иначе
        ТекстКорреспондента = СтруктурнаяЕдиница.ТекстКорреспондента;
    КонецЕсли;
        ОбластьМакета.Параметры.ПредставлениеПолучателя = ТекстКорреспондента;
 
        ТабличныйДокумент.Вывести(ОбластьМакета);
   КонецЕсли;
        // Вывести область заголовка
       ОбластьМакета = Макет.ПолучитьОбласть("Заголовок");
      ОбластьМакета.Параметры.ТекстЗаголовка = "Счет на оплату № " + НомерДокумента + " от " + Формат(Шапка.ДатаДокумента, "ДФ=""dd MMMM yyyy""");
        ТабличныйДокумент.Вывести(ОбластьМакета);
      
      // Вывести область поставщика
      ОбластьМакета = Макет.ПолучитьОбласть("Поставщик");
        ОбластьМакета.Параметры.Заполнить(Шапка);
        СведенияОбОрганизации = УправлениеКонтактнойИнформацией.СведенияОЮрФизЛице(Шапка.Организация, Шапка.Дата);
        ОбластьМакета.Параметры.ПредставлениеПоставщика = ФормированиеПечатныхФорм.ОписаниеОрганизации(
        СведенияОбОрганизации, "НаименованиеДляПечатныхФорм,ИНН,КПП,ЮридическийАдрес,Телефоны,");
        ТабличныйДокумент.Вывести(ОбластьМакета);
      
      // Вывести область покупателя
        ОбластьМакета = Макет.ПолучитьОбласть("Покупатель");
        ОбластьМакета.Параметры.Заполнить(Шапка);
        СведенияОПокупателе = УправлениеКонтактнойИнформацией.СведенияОЮрФизЛице(Шапка.Покупатель, Шапка.Дата);
        ОбластьМакета.Параметры.ПредставлениеПокупателя = ФормированиеПечатныхФорм.ОписаниеОрганизации(
        СведенияОПокупателе, "НаименованиеДляПечатныхФорм,ИНН,КПП,ЮридическийАдрес,Телефоны,");
        ТабличныйДокумент.Вывести(ОбластьМакета);
      
      // Вывести табличную часть (товары и услуги)
      ОбластьМакета = Макет.ПолучитьОбласть("ШапкаТаблицыСНДС");
      ОбластьМакета.Параметры.Заполнить(Шапка);
      ОбластьМакета.Параметры.Номер = Номер;
      ОбластьМакета.Параметры.Товар = "Товары (работы, услуги)";
      ОбластьМакета.Параметры.Количество = Количество;
      ОбластьМакета.Параметры.Цена = Цена;
      ОбластьМакета.Параметры.СтавкаНДС = СтавкаНДС;
      ОбластьМакета.Параметры.СуммаНДС = СуммаНДС;
      ОбластьМакета.Параметры.Сумма = Сумма;
      ТабличныйДокумент.Вывести(ОбластьМакета);
      
      ОбластьМакета = Макет.ПолучитьОбласть("СтрокаТаблицыСНДС");
      НомерСтроки = 0;
      
   Для Каждого ВыборкаСтрокТовары Из ЗапросТовары Цикл
      НомерСтроки = НомерСтроки+1;
      
      ОбластьМакета.Параметры.Заполнить(ВыборкаСтрокТовары);
      ОбластьМакета.Параметры.НомерСтроки = Номер;
      ОбластьМакета.Параметры.Товары = СокрЛП(СтрокаТабличнойЧасти.Товар);
      ОбластьМакета.Параметры.Количество = СтрокаКоличество;
      ОбластьМакета.Параметры.ЕдиницаИзмерения = СтрокаЕдиницаИзмерения;
      ОбластьМакета.Параметры.Цена = СтрокаЦена;
      ОбластьМакета.Параметры.СтавкаНДС = СтрокаСтавкаНДС;
      ОбластьМакета.Параметры.СуммаНДС = СтрокаСуммаНДС;
      ОбластьМакета.Параметры.Сумма = СтрокаСумма;
      ТабличныйДокумент.Вывести(ОбластьМакета);
   КонецЦикла;
   
       // Выводим секцию с итоговой суммой
      ОбластьМакета = Макет.ПолучитьОбласть("Итого");
      ОбластьМакета.Параметры.Всего = ОбщегоНазначения.ФорматСумм(Итого);
      ТабличныйДокумент.Вывести(ОбластьМакета);
      
      // Выводим секцию с итоговой суммой с НДС
   Если СуммаСНДС <> 0 Тогда
      ОбластьМакета = Макет.ПолучитьОбласть("ИтогоСНДС");
      ОбластьМакета.Параметры.ВсегоНДС = ОбщегоНазначения.ФорматСумм(СуммаНДС);
      СуммаСНДС = Сумма + СуммаНДС;
      ОбластьМакета.Параметры.НДС = ?(Выборка.СуммаВключаетНДС, "Итого с НДС", " Сумма НДС");   
      ОбластьМакета.Параметры.ВсегоСНДС = ОбщегоНазначения.ФорматСумм(СуммаСНДС);
      ТабличныйДокумент.Вывести(ОбластьМакета);   
   КонецЕсли;
   
      // Выводим сумму прописью
      ОбластьМакета = Макет.ПолучитьОбласть("СуммаПрописью");
      ОбластьМакета.Параметры.ИтоговаяСтрока ="Всего наименований " + ЗапросТовары.Количество() + ", на сумму " + ОбщегоНазначения.ФорматСумм(СуммаКПрописи) + " руб.";
      ОбластьМакета.Параметры.СуммаПрописью = ЧислоПрописью(СуммаКПрописи, "L=ru_RU", "рубль, рубля, рублей, м, копейка, копейки, копеек, ж, 2");
      
      // Заполнить реквизиты подвала
        ОбластьМакета = Макет.ПолучитьОбласть("ПодвалСчета");
        ОбластьМакета.Параметры.ФИОРуководителя = ФизическиеЛица.ФамилияИнициалыФизЛица(Данные.Руководитель);
        ОбластьМакета.Параметры.ФИОГлавногоБухгалтера = ФизическиеЛица.ФамилияИнициалыФизЛица(Данные.ГлавныйБухгалтер);
      ОбластьМакета.Параметры.ФИОменеджера = ФизическиеЛица.ФамилияИнициалыФизЛица(Данные.Менеджер);
        ТабличныйДокумент.Вывести(ОбластьМакета);
      
      Возврат ТабличныйДокумент;
      
КонецФункции // СформироватьПечатнуюФорму()

Ругаицца: {ВнешняяОбработка.СчетНаОплатуПокупателю.МодульОбъекта(310,1)}: Ожидается ключевое слово 'КонецЕсли' ('EndIf')
<<?>>КонецФункции // СформироватьПечатнуюФорму() (Проверка: Сервер)

Может кто подскажет, щито не так?  :dfbsdfbsdf: :dfbsdfbsdf: :dfbsdfbsdf:


Оффлайн romanprogrammist

  • *
  • Сообщений: 19
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-13
  • Сайт: 
  • Профессия: Программист 1С
Полный шайтан. Целые сутки уже пытаюсь разобраться. :fdbsdfbsd:

Оффлайн Besart

  • *****
  • Сообщений: 678
  • РЕПУТАЦИЯ: 142
  • КПД: 21%
  • Регистрация: 2012-12-10
    • Skype: artfa.a
  • Компания: Фрилансер
  • Профессия: Программист 8.1
где то пропущено КонецЕсли, в середине кода я насчитал 4 если и 3 КонецЕсли, для удобства перехода в операторе используейте ctrl+] вперед, и ctrl+[ назад

Оффлайн romanprogrammist

  • *
  • Сообщений: 19
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-13
  • Сайт: 
  • Профессия: Программист 1С

Оффлайн wise

  • ****
  • Сообщений: 428
  • РЕПУТАЦИЯ: 58
  • КПД: 14%
  • Кто сгорел, того не подожжешь
  • Регистрация: 2013-03-21
  • Сайт: 
  • Профессия: Ученик 1С
(3) // Выводим шапку счета
   СведенияОбОрганизации = УправлениеКонтактнойИнформацией.СведенияОЮрФизЛице(Шапка.Получатель, Шапка.Дата);
   Если Тип = "Счет" Тогда
      ОбластьМакета = Макет.ПолучитьОбласть("ЗаголовокСчета");
       ОбластьМакета.Параметры.Заполнить(Шапка);
       ОбластьМакета.Параметры.ИННПолучателя = СведенияОПолучателе.ИНН;
       ОбластьМакета.Параметры.КПППолучателя = СведенияОПолучателе.КПП;//а ТУТ НЕТУ чего-то :-)
   Если ТипЗнчения(СтруктурнаяЕдиница) = Тип("СправочникСсылка.БанковскиеСчета") Тогда
Представьте себе, какая была бы тишина, если бы люди говорили только то, что знают

Оффлайн romanprogrammist

  • *
  • Сообщений: 19
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-13
  • Сайт: 
  • Профессия: Программист 1С
(3) // Выводим шапку счета
   СведенияОбОрганизации = УправлениеКонтактнойИнформацией.СведенияОЮрФизЛице(Шапка.Получатель, Шапка.Дата);
   Если Тип = "Счет" Тогда
      ОбластьМакета = Макет.ПолучитьОбласть("ЗаголовокСчета");
       ОбластьМакета.Параметры.Заполнить(Шапка);
       ОбластьМакета.Параметры.ИННПолучателя = СведенияОПолучателе.ИНН;
       ОбластьМакета.Параметры.КПППолучателя = СведенияОПолучателе.КПП;//а ТУТ НЕТУ чего-то :-)
   Если ТипЗнчения(СтруктурнаяЕдиница) = Тип("СправочникСсылка.БанковскиеСчета") Тогда

:dfbsdfbsdf:КонецЕсли?
Добавлено: 19 Ноя 2013, 12:15

Добавляю "КонецЕсли", удаляю "КонецЕсли" - сразу выскакиват куча ошибок :dfbsdfbsdf::dfbsdfbsdf::dfbsdfbsdf: шайтан:dfbsdfbsdf::dfbsdfbsdf::dfbsdfbsdf:
Добавлено: 19 Ноя 2013, 12:16

{ВнешняяОбработка.СчетНаОплатуПокупателю.МодульОбъекта(312,1)}: Ожидается ключевое слово 'КонецЕсли' ('EndIf')
<<?>>КонецФункции // СформироватьПечатнуюФорму() (Проверка: Сервер) :dfbsdfbsdf: :dfbsdfbsdf: :dfbsdfbsdf:
Добавлено: 19 Ноя 2013, 12:19

:dfbsdfbsdf: вот так задачка :) с одним неизветным

Оффлайн LordWizard

  • "Иди учи бухгалтерский учет и не беспокой просьбами господа Бога!"
  • *****
  • Сообщений: 1463
  • РЕПУТАЦИЯ: 221
  • КПД: 15%
  • Пишу, консультирую, да и так - по клавишам...
  • Регистрация: 2011-07-25
    • Skype: warlock02121968
  • Сайт: 
  • Профессия: Консультант 1С
Может проще собирать по параметрам? собрали Параметры по Шапке - вывели макет, собрали другую часть и вывели.. И т.д.
Добавлено: 20 Ноя 2013, 12:54

Соответственно и искать поблочно ошибки удобнее.
Правильно ведите учет или пишите программы и вам воздастся!...

(Кстати - кнопочку Сказать Спасибо - никто не отменял)

Оффлайн romanprogrammist

  • *
  • Сообщений: 19
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-13
  • Сайт: 
  • Профессия: Программист 1С
Может проще собирать по параметрам? собрали Параметры по Шапке - вывели макет, собрали другую часть и вывели.. И т.д.
Добавлено: 20 Ноя 2013, 12:54

Соответственно и искать поблочно ошибки удобнее.

Кстати, идея. Снесу весь код и потихоньку начну с "А" и так до "Я".
И еще айн момент. Правильно писать в запросе: Док.Номер КАК Номер или просто  Номер, Дата и т.д.?

Оффлайн LordWizard

  • "Иди учи бухгалтерский учет и не беспокой просьбами господа Бога!"
  • *****
  • Сообщений: 1463
  • РЕПУТАЦИЯ: 221
  • КПД: 15%
  • Пишу, консультирую, да и так - по клавишам...
  • Регистрация: 2011-07-25
    • Skype: warlock02121968
  • Сайт: 
  • Профессия: Консультант 1С
Может проще собирать по параметрам? собрали Параметры по Шапке - вывели макет, собрали другую часть и вывели.. И т.д.
Добавлено: 20 Ноя 2013, 12:54

Соответственно и искать поблочно ошибки удобнее.

Кстати, идея. Снесу весь код и потихоньку начну с "А" и так до "Я".
И еще айн момент. Правильно писать в запросе: Док.Номер КАК Номер или просто  Номер, Дата и т.д.?

Можно оставлять так, как есть.
....Как [что-то]
....
используют, если хотят использовать другие имена
например:
Документ.Номер КАК Номерок,
потом обращаются так:
НомерЗапрошенногоДокумента = ВыборкаЗапроса.Номерок;
Правильно ведите учет или пишите программы и вам воздастся!...

(Кстати - кнопочку Сказать Спасибо - никто не отменял)

Оффлайн romanprogrammist

  • *
  • Сообщений: 19
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-09-13
  • Сайт: 
  • Профессия: Программист 1С


Теги:
 

При открытии обр-ки в "Предприятии" есть ошибка, а в "Отладке" нет

Автор proofetРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 4523
Последний ответ 21 Сен 2011, 17:35
от proofet
ошибка "Невозможно обработать параметр "ПрофильПолномочийПользователя""

Автор lindeluРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 5
Просмотров: 6072
Последний ответ 06 Июн 2012, 09:15
от lindelu
Синтаксическая ошибка "В" Номенклатура.Ссылка = <<?>> В ИЕРАРХИИ(&Ссылка)

Автор maskitoРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 4191
Последний ответ 28 Апр 2014, 15:53
от maskito
При создании нового документа "Заявка на кассовый расход" Ошибка "Значение 9 поля "номер" не уникально

Автор ppkmliteРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 14
Просмотров: 8478
Последний ответ 22 Ноя 2014, 04:50
от cska-fanat-kz
Ошибка при загрузке данных через (Обработка "Выгрузка и загрузка данных XML")

Автор Сергей_87Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 8551
Последний ответ 26 Апр 2012, 23:08
от Dethmontt

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
166 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
55 Сообщений
alex0402
46 Сообщений
andron81_81
42 Сообщений
AIFrame
36 Сообщений
MuI_I_Ika MuI_I_Ika
31 Сообщений
BuhRust
28 Сообщений
Golickoff Golickoff
28 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 203
  • Точка Скрытых: 0
  • Точка Пользователей: 2
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal