Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
30 Сен 2020, 13:49
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Печатная форма счета  (Прочитано 2179 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nat-ule4ka

  • *
  • Сообщений: 1
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-02-22
  • Сайт: 
Добрый день! Помогите пожалуйста, в бухгалтерии 7.7. не могу добавить в печатной форме счета "Номер телефона исполнителя", прописала в модуле имя пользователя и тел., имя пользователя отображается на печатной форме, а тел контактный нет, причем у других пользователей нормально  отображается телефон в печатной форме, а у одной(в примере: Степанова) только контактный тел.исполнителя не отображается :thwrt:,зато исполнитель отображается, в чем может быть причина? :dfbsdfbsdf: выглядит следующим образом:
Исп = ПолноеИмяПользователя();
  Тел = "";
  Если ИмяПользователя() = "Сидорова" Тогда
     Тел = "35-**-**";
  Иначе//КонецЕсли;
     Если ИмяПользователя() = "Иванова" Тогда
        Тел = "35-**-**";
     Иначе//КонецЕсли;
        Если ИмяПользователя() = "Петрова" Тогда
           Тел = "35-**-**";
        Иначе//КонецЕсли;     
           Если ИмяПользователя() = "Бух_1" Тогда
              Тел = "35-**-**";
           Иначе//КонецЕсли;
              Если ИмяПользователя() = "Бух_2" Тогда
                 Тел = "35-**-**";
              Иначе//КонецЕсли;
                 Если ИмяПользователя() = "Админ" Тогда
                    Тел = "35-**-**";
                 Иначе//КонецЕсли;
                    Если ИмяПользователя() = "Скворцова" Тогда
                       Тел = "35-**-**";
                    Иначе//КонецЕсли;   
                       Если ИмяПользователя() = "Степанова" Тогда
                       Тел = "35-**-**";
                    КонецЕсли;
                 КонецЕсли;
              КонецЕсли;
           КонецЕсли;
        КонецЕсли;
    КонецЕсли;
  КонецЕсли;
 КонецЕсли;
  //________________


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
77 Сообщений
Дмитрий Джей Дмитрий Джей
30 Сообщений
oooo800
29 Сообщений
IL2016
29 Сообщений
antoneus antoneus
25 Сообщений
LexaK
25 Сообщений
DmitriyF DmitriyF
17 Сообщений
Ann_
16 Сообщений
alexandr_ll
14 Сообщений
мадам брошкина
13 Сообщений

* Кто онлайн

  • Точка Гостей: 536
  • Точка Скрытых: 0
  • Точка Пользователей: 5
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal