Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
11 Дек 2017, 22:10
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Печатная форма счета  (Прочитано 1837 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Nat-ule4ka

  • *
  • Сообщений: 1
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2010-02-22
  • Сайт: 
Добрый день! Помогите пожалуйста, в бухгалтерии 7.7. не могу добавить в печатной форме счета "Номер телефона исполнителя", прописала в модуле имя пользователя и тел., имя пользователя отображается на печатной форме, а тел контактный нет, причем у других пользователей нормально  отображается телефон в печатной форме, а у одной(в примере: Степанова) только контактный тел.исполнителя не отображается :thwrt:,зато исполнитель отображается, в чем может быть причина? :dfbsdfbsdf: выглядит следующим образом:
Исп = ПолноеИмяПользователя();
  Тел = "";
  Если ИмяПользователя() = "Сидорова" Тогда
     Тел = "35-**-**";
  Иначе//КонецЕсли;
     Если ИмяПользователя() = "Иванова" Тогда
        Тел = "35-**-**";
     Иначе//КонецЕсли;
        Если ИмяПользователя() = "Петрова" Тогда
           Тел = "35-**-**";
        Иначе//КонецЕсли;     
           Если ИмяПользователя() = "Бух_1" Тогда
              Тел = "35-**-**";
           Иначе//КонецЕсли;
              Если ИмяПользователя() = "Бух_2" Тогда
                 Тел = "35-**-**";
              Иначе//КонецЕсли;
                 Если ИмяПользователя() = "Админ" Тогда
                    Тел = "35-**-**";
                 Иначе//КонецЕсли;
                    Если ИмяПользователя() = "Скворцова" Тогда
                       Тел = "35-**-**";
                    Иначе//КонецЕсли;   
                       Если ИмяПользователя() = "Степанова" Тогда
                       Тел = "35-**-**";
                    КонецЕсли;
                 КонецЕсли;
              КонецЕсли;
           КонецЕсли;
        КонецЕсли;
    КонецЕсли;
  КонецЕсли;
 КонецЕсли;
  //________________


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
166 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
56 Сообщений
alex0402
46 Сообщений
andron81_81
44 Сообщений
AIFrame
36 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
Golickoff Golickoff
28 Сообщений
BuhRust
28 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 325
  • Точка Скрытых: 0
  • Точка Пользователей: 5
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal