Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
21 Фев 2018, 02:29
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Вывод печатной формы  (Прочитано 4588 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн gliokker

  • ***
  • Сообщений: 231
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-04-30
  • Сайт: 
  • Профессия: Ученик 1С
Вот текст модуля
Функция ПечатьДокумента(ФизЛицо)
   
   

   Запрос = Новый Запрос;
   Запрос.Текст =
   "ВЫБРАТЬ
   |   СотрудникиОрганизаций.НомерДоговора,
   |   СотрудникиОрганизаций.ДатаДоговора,
   |   СотрудникиОрганизаций.Организация.Наименование КАК ПолноеНазваниеОрганизации,
   |   ОтветственныеЛицаОрганизацийСрезПоследних.ФизическоеЛицо КАК ФИОРуководителя,
   |   ОтветственныеЛицаОрганизацийСрезПоследних.Должность КАК ДолжностьРуководителя,
   |   ГражданствоФизЛиц.Страна,
   |   ГражданствоФизЛиц.ФизЛицо,
   |   ПаспортныеДанныеФизЛиц.ДокументВид.Ссылка КАК ДокументВид,
   |   СотрудникиОрганизаций.Наименование,
   |   ПаспортныеДанныеФизЛиц.ДокументСерия,
   |   ПаспортныеДанныеФизЛиц.ДокументНомер,
   |   ПаспортныеДанныеФизЛиц.ДокументКемВыдан,
   |   КонтактнаяИнформация.Представление КАК АдресРегистрации,
   |   КонтактнаяИнформация.Объект,
   |   КонтактнаяИнформация.Тип,
   |   КонтактнаяИнформация.Вид,
   |   КонтактнаяИнформация.Представление,
   |   КонтактнаяИнформация.Поле1,
   |   КонтактнаяИнформация.Поле2,
   |   КонтактнаяИнформация.Поле3,
   |   КонтактнаяИнформация.Поле4,
   |   КонтактнаяИнформация.Поле5,
   |   КонтактнаяИнформация.Поле6,
   |   КонтактнаяИнформация.Поле7,
   |   КонтактнаяИнформация.Поле8,
   |   КонтактнаяИнформация.Поле9,
   |   КонтактнаяИнформация.Поле10,
   |   КонтактнаяИнформация.Комментарий,
   |   КонтактнаяИнформация.ЗначениеПоУмолчанию,
   |   КонтактнаяИнформация.ТипДома,
   |   КонтактнаяИнформация.ТипКорпуса,
   |   КонтактнаяИнформация.ТипКвартиры,
   |   КадровоеПеремещениеОрганизацийОсновныеНачисления.ВидРасчета
   |ИЗ
   |   РегистрСведений.ОтветственныеЛицаОрганизаций.СрезПоследних(, ОтветственноеЛицо = ЗНАЧЕНИЕ(Перечисление.ОтветственныеЛицаОрганизаций.РуководительКадровойСлужбы)) КАК ОтветственныеЛицаОрганизацийСрезПоследних,
   |   Справочник.СотрудникиОрганизаций КАК СотрудникиОрганизаций
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ГражданствоФизЛиц КАК ГражданствоФизЛиц
   |      ПО СотрудникиОрганизаций.Физлицо = ГражданствоФизЛиц.ФизЛицо
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ПаспортныеДанныеФизЛиц КАК ПаспортныеДанныеФизЛиц
   |      ПО СотрудникиОрганизаций.Физлицо = ПаспортныеДанныеФизЛиц.ФизЛицо
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.КонтактнаяИнформация КАК КонтактнаяИнформация
   |      ПО (КонтактнаяИнформация.Вид = ЗНАЧЕНИЕ(Справочник.ВидыКонтактнойИнформации.ЮрАдресФизЛица))
   |         И СотрудникиОрганизаций.Физлицо = КонтактнаяИнформация.Объект
   |      ВНУТРЕННЕЕ СОЕДИНЕНИЕ Документ.КадровоеПеремещениеОрганизаций.ОсновныеНачисления КАК КадровоеПеремещениеОрганизацийОсновныеНачисления
   |      ПО СотрудникиОрганизаций.Физлицо = КадровоеПеремещениеОрганизацийОсновныеНачисления.ФизЛицо";
   
   Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);
   Выборка = Запрос.Выполнить().Выбрать();
   Выборка.Следующий();   
   ТабДокумент = Новый ТабличныйДокумент;
   Макет = ПолучитьМакет("Макет");
   ОбластьМакета = Макет.ПолучитьОбласть("Заголовок");
      Для Каждого ОсновноеНачисление Из СсылкаНаОбъект.ОсновныеНачисления Цикл
      Если ОсновноеНачисление.ВидРасчета.Наименование = "1234" Тогда
         СуммаКомпенсацииКвартиры = ОсновноеНачисление.Показатель1;
         ФормСтрока = "Л = ru_RU; ДП = Истина";
         ПарПредмета="рубль ,рубля ,рублей ,м,копейка,копейки,копеек,ж,2";//ПрописьЧисла
         СуммаКомпенсацииКвартирыПрописью = ЧислоПрописью(СуммаКомпенсацииКвартиры,ФормСтрока, ПарПредмета);
         Прервать;
      КонецЕсли;
   КонецЦикла;   
   ОбластьМакета.Параметры.Заполнить(Выборка);
   ОбластьМакета.Параметры.СуммаКомпенсацииКвартиры = СуммаКомпенсацииКвартирыПрописью;
   
   ТабДокумент.Вывести(ОбластьМакета);
   
   Областьмакета = Макет.ПолучитьОбласть("Сотрудник");
   ОбластьМакета.Параметры.Заполнить(Выборка);
   ТабДокумент.Вывести(ОбластьМакета);
ТабДокумент.показать();
   
   Возврат ТабДокумент;

КонецФункции


Функция Печать() Экспорт
   
   //ТабДокумент = ПечатьДокумента();
   //Возврат ТабДокумент;
   Для Каждого ОсновноеНачисление из СсылкаНаОбъект.ОсновныеНачисления Цикл
      Если    ОсновноеНачисление.ВидРасчета.Наименование =  "1234" Тогда
      ТабДокумент = ПечатьДокумента(основноеНачисление.ФизЛицо);
      КонецЕсли;
    КонецЦикла ;

КонецФункции

Тут как всё готово кроме одной загвостки. Если вдруг в документе добавили 2-ух людей и нужно распечатать 2 договора. Что только не перепробывал всё равно не выводит. Может кто нибудь подскажет? Должно ыходить 2 договора у которых есть вид начисления "1234"


Оффлайн Yura063

  • *****
  • Сообщений: 1050
  • РЕПУТАЦИЯ: 137
  • КПД: 13%
  • Регистрация: 2010-11-15
  • Сайт: 
  • Профессия: Программист 1С
Так в у вас ОсновныеНачисление это табличная часть где есль физ.лица?

Добавлено: 07 Окт 2013, 17:43

Если вы в запросе получаете два и более результата! то нужно цикл по результату поставить:
Пока Выборка.Следующий() Цикл
Помогли, отблагодари!

Оффлайн gliokker

  • ***
  • Сообщений: 231
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-04-30
  • Сайт: 
  • Профессия: Ученик 1С
Так в у вас ОсновныеНачисление это табличная часть где есль физ.лица?

Добавлено: 07 Окт 2013, 17:43

Если вы в запросе получаете два и более результата! то нужно цикл по результату поставить:
Пока Выборка.Следующий() Цикл
Да это табличная часть где есть физ лицо

Оффлайн Yura063

  • *****
  • Сообщений: 1050
  • РЕПУТАЦИЯ: 137
  • КПД: 13%
  • Регистрация: 2010-11-15
  • Сайт: 
  • Профессия: Программист 1С
Я в запросе не нашел условия по сотруднику "ФизЛицо", для которого вы передаете параметр:
Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);

параметру вы присваиваете ссылку на документ, тогда не понятно зачем вообще функции передавать ФизЛицо?   


Помогли, отблагодари!

Оффлайн gliokker

  • ***
  • Сообщений: 231
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-04-30
  • Сайт: 
  • Профессия: Ученик 1С
Я в запросе не нашел условия по сотруднику "ФизЛицо", для которого вы передаете параметр:
Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);

параметру вы присваиваете ссылку на документ, тогда не понятно зачем вообще функции передавать ФизЛицо?   
Вот условие
КадровоеПеремещениеОрганизацийОсновныеНачисления.Ссылка = &ФизЛицо";
на печать выводит 2 формы только вот одинаковые ((((((
Может условие не то я не очень понимаю по этим условиям

Оффлайн Yura063

  • *****
  • Сообщений: 1050
  • РЕПУТАЦИЯ: 137
  • КПД: 13%
  • Регистрация: 2010-11-15
  • Сайт: 
  • Профессия: Программист 1С
   "ВЫБРАТЬ
   |   СотрудникиОрганизаций.НомерДоговора,
   |   СотрудникиОрганизаций.ДатаДоговора,
   |   СотрудникиОрганизаций.Организация.Наименование КАК ПолноеНазваниеОрганизации,
   |   ОтветственныеЛицаОрганизацийСрезПоследних.ФизическоеЛицо КАК ФИОРуководителя,
   |   ОтветственныеЛицаОрганизацийСрезПоследних.Должность КАК ДолжностьРуководителя,
   |   ГражданствоФизЛиц.Страна,
   |   ГражданствоФизЛиц.ФизЛицо,
   |   ПаспортныеДанныеФизЛиц.ДокументВид.Ссылка КАК ДокументВид,
   |   СотрудникиОрганизаций.Наименование,
   |   ПаспортныеДанныеФизЛиц.ДокументСерия,
   |   ПаспортныеДанныеФизЛиц.ДокументНомер,
   |   ПаспортныеДанныеФизЛиц.ДокументКемВыдан,
   |   КонтактнаяИнформация.Представление КАК АдресРегистрации,
   |   КонтактнаяИнформация.Объект,
   |   КонтактнаяИнформация.Тип,
   |   КонтактнаяИнформация.Вид,
   |   КонтактнаяИнформация.Представление,
   |   КонтактнаяИнформация.Поле1,
   |   КонтактнаяИнформация.Поле2,
   |   КонтактнаяИнформация.Поле3,
   |   КонтактнаяИнформация.Поле4,
   |   КонтактнаяИнформация.Поле5,
   |   КонтактнаяИнформация.Поле6,
   |   КонтактнаяИнформация.Поле7,
   |   КонтактнаяИнформация.Поле8,
   |   КонтактнаяИнформация.Поле9,
   |   КонтактнаяИнформация.Поле10,
   |   КонтактнаяИнформация.Комментарий,
   |   КонтактнаяИнформация.ЗначениеПоУмолчанию,
   |   КонтактнаяИнформация.ТипДома,
   |   КонтактнаяИнформация.ТипКорпуса,
   |   КонтактнаяИнформация.ТипКвартиры,
   |   КадровоеПеремещениеОрганизацийОсновныеНачисления.ВидРасчета
   |ИЗ
   |   РегистрСведений.ОтветственныеЛицаОрганизаций.СрезПоследних(, ОтветственноеЛицо = ЗНАЧЕНИЕ(Перечисление.ОтветственныеЛицаОрганизаций.РуководительКадровойСлужбы)) КАК ОтветственныеЛицаОрганизацийСрезПоследних,
   |   Справочник.СотрудникиОрганизаций КАК СотрудникиОрганизаций
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ГражданствоФизЛиц КАК ГражданствоФизЛиц
   |      ПО СотрудникиОрганизаций.Физлицо = ГражданствоФизЛиц.ФизЛицо
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ПаспортныеДанныеФизЛиц КАК ПаспортныеДанныеФизЛиц
   |      ПО СотрудникиОрганизаций.Физлицо = ПаспортныеДанныеФизЛиц.ФизЛицо
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.КонтактнаяИнформация КАК КонтактнаяИнформация
   |      ПО (КонтактнаяИнформация.Вид = ЗНАЧЕНИЕ(Справочник.ВидыКонтактнойИнформации.ЮрАдресФизЛица))
   |         И СотрудникиОрганизаций.Физлицо = КонтактнаяИнформация.Объект
   |      ВНУТРЕННЕЕ СОЕДИНЕНИЕ Документ.КадровоеПеремещениеОрганизаций.ОсновныеНачисления КАК КадровоеПеремещениеОрганизацийОсновныеНачисления
   |      ПО СотрудникиОрганизаций.Физлицо = КадровоеПеремещениеОрганизацийОсновныеНачисления.ФизЛицо";
Где здесь условие?



Добавлено: 08 Окт 2013, 09:23

А дальше по циклу вы передаете один и тот же параметр.
Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);
Вопрос зачем вам передавать в функцию значение ФизЛицо, если вы его не используете?
ТабДокумент = ПечатьДокумента(основноеНачисление.ФизЛицо);

Помогли, отблагодари!

Оффлайн gliokker

  • ***
  • Сообщений: 231
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-04-30
  • Сайт: 
  • Профессия: Ученик 1С
Ещё раз
вот текст модуля
Функция ПечатьДокумента()
   
   

   Запрос = Новый Запрос;
   Запрос.Текст =
   "ВЫБРАТЬ
   |   СотрудникиОрганизаций.НомерДоговора,
   |   СотрудникиОрганизаций.ДатаДоговора,
   |   СотрудникиОрганизаций.Организация.Наименование КАК ПолноеНазваниеОрганизации,
   |   ОтветственныеЛицаОрганизацийСрезПоследних.ФизическоеЛицо КАК ФИОРуководителя,
   |   ОтветственныеЛицаОрганизацийСрезПоследних.Должность КАК ДолжностьРуководителя,
   |   ГражданствоФизЛиц.Страна,
   |   ГражданствоФизЛиц.ФизЛицо,
   |   ПаспортныеДанныеФизЛиц.ДокументВид.Ссылка КАК ДокументВид,
   |   СотрудникиОрганизаций.Наименование,
   |   ПаспортныеДанныеФизЛиц.ДокументСерия,
   |   ПаспортныеДанныеФизЛиц.ДокументНомер,
   |   ПаспортныеДанныеФизЛиц.ДокументКемВыдан,
   |   КонтактнаяИнформация.Представление КАК АдресРегистрации,
   |   КонтактнаяИнформация.Объект,
   |   КонтактнаяИнформация.Тип,
   |   КонтактнаяИнформация.Вид,
   |   КонтактнаяИнформация.Представление,
   |   КонтактнаяИнформация.Поле1,
   |   КонтактнаяИнформация.Поле2,
   |   КонтактнаяИнформация.Поле3,
   |   КонтактнаяИнформация.Поле4,
   |   КонтактнаяИнформация.Поле5,
   |   КонтактнаяИнформация.Поле6,
   |   КонтактнаяИнформация.Поле7,
   |   КонтактнаяИнформация.Поле8,
   |   КонтактнаяИнформация.Поле9,
   |   КонтактнаяИнформация.Поле10,
   |   КонтактнаяИнформация.Комментарий,
   |   КонтактнаяИнформация.ЗначениеПоУмолчанию,
   |   КонтактнаяИнформация.ТипДома,
   |   КонтактнаяИнформация.ТипКорпуса,
   |   КонтактнаяИнформация.ТипКвартиры,
   |   КадровоеПеремещениеОрганизацийОсновныеНачисления.ВидРасчета
   |ИЗ
   |   РегистрСведений.ОтветственныеЛицаОрганизаций.СрезПоследних(, ОтветственноеЛицо = ЗНАЧЕНИЕ(Перечисление.ОтветственныеЛицаОрганизаций.РуководительКадровойСлужбы)) КАК ОтветственныеЛицаОрганизацийСрезПоследних,
   |   Справочник.СотрудникиОрганизаций КАК СотрудникиОрганизаций
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ГражданствоФизЛиц КАК ГражданствоФизЛиц
   |      ПО СотрудникиОрганизаций.Физлицо = ГражданствоФизЛиц.ФизЛицо
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ПаспортныеДанныеФизЛиц КАК ПаспортныеДанныеФизЛиц
   |      ПО СотрудникиОрганизаций.Физлицо = ПаспортныеДанныеФизЛиц.ФизЛицо
   |      ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.КонтактнаяИнформация КАК КонтактнаяИнформация
   |      ПО (КонтактнаяИнформация.Вид = ЗНАЧЕНИЕ(Справочник.ВидыКонтактнойИнформации.ЮрАдресФизЛица))
   |         И СотрудникиОрганизаций.Физлицо = КонтактнаяИнформация.Объект
   |      ВНУТРЕННЕЕ СОЕДИНЕНИЕ Документ.КадровоеПеремещениеОрганизаций.ОсновныеНачисления КАК КадровоеПеремещениеОрганизацийОсновныеНачисления
   |      ПО СотрудникиОрганизаций.Физлицо = КадровоеПеремещениеОрганизацийОсновныеНачисления.ФизЛицо
   |ГДЕ
   |   КадровоеПеремещениеОрганизацийОсновныеНачисления.Ссылка = &ФизЛицо";
   
   Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);
   Выборка = Запрос.Выполнить().Выбрать();
   Выборка.Следующий();   
   ТабДокумент = Новый ТабличныйДокумент;
   Макет = ПолучитьМакет("Макет");
   ОбластьМакета = Макет.ПолучитьОбласть("Заголовок");
      Для Каждого ОсновноеНачисление Из СсылкаНаОбъект.ОсновныеНачисления Цикл
      Если ОсновноеНачисление.ВидРасчета.Наименование = "1234" Тогда
         СуммаКомпенсацииКвартиры = ОсновноеНачисление.Показатель1;
         ФормСтрока = "Л = ru_RU; ДП = Истина";
         ПарПредмета="рубль ,рубля ,рублей ,м,копейка,копейки,копеек,ж,2";//ПрописьЧисла
         СуммаКомпенсацииКвартирыПрописью = ЧислоПрописью(СуммаКомпенсацииКвартиры,ФормСтрока, ПарПредмета);
         Прервать;
      КонецЕсли;
   КонецЦикла;   
   ОбластьМакета.Параметры.Заполнить(Выборка);
   ОбластьМакета.Параметры.СуммаКомпенсацииКвартиры = СуммаКомпенсацииКвартирыПрописью;
   
   ТабДокумент.Вывести(ОбластьМакета);
   
   Областьмакета = Макет.ПолучитьОбласть("Сотрудник");
   ОбластьМакета.Параметры.Заполнить(Выборка);
   ТабДокумент.Вывести(ОбластьМакета);

   
   Возврат ТабДокумент;

КонецФункции


Функция Печать() Экспорт
   
   ТабДокумент = ПечатьДокумента();
   Возврат ТабДокумент;
      
КонецФункции
В документе 2 сотрудника с видом начисления (1234), при нажатии на кнопку печать выводит только первый сотрудник. Как сделать чтоб выводились все сотрудники из документа у которых стоит вид начисления (1234)?


Оффлайн Yura063

  • *****
  • Сообщений: 1050
  • РЕПУТАЦИЯ: 137
  • КПД: 13%
  • Регистрация: 2010-11-15
  • Сайт: 
  • Профессия: Программист 1С
Объясняю еще раз. Здесь:
   |ГДЕ
   |   КадровоеПеремещениеОрганизацийОсновныеНачисления.Ссылка = &ФизЛицо";
   
   Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);

Вы передаете параметр Ссылку на документ! Хорошо! Зачем вам тогда передавать параметр ФизЛицо в функцию? Здесь:
ТабДокумент = ПечатьДокумента(основноеНачисление.ФизЛицо);



Добавлено: 08 Окт 2013, 17:16

Теперь объясняю почему у вас выходит 2 одинаковых шаблона:
1. У вас стоит цикл по таб.части. Здесь:
Функция Печать() Экспорт
   
   //ТабДокумент = ПечатьДокумента();
   //Возврат ТабДокумент;
   Для Каждого ОсновноеНачисление из СсылкаНаОбъект.ОсновныеНачисления Цикл
      Если    ОсновноеНачисление.ВидРасчета.Наименование =  "1234" Тогда
      ТабДокумент = ПечатьДокумента(основноеНачисление.ФизЛицо);
      КонецЕсли;
    КонецЦикла ;

КонецФункции
2. При выполнении запроса вы получаете массив результатов!В вашем документе это данные по 2 сотрудникам.
3. выводите на печать вы только по первому сотруднику! Здесь:
Выборка.Следующий();


Добавлено: 08 Окт 2013, 17:21

Устранить это можно очень просто!
В функции Печать() уберите условие и цикл. Функции ПечатьДокумента() не надо передавать Значение ФизЛицо. И последнее Поставьте Цикл по результату запроса! Я уже не знаю как вам разжевать...
Помогли, отблагодари!

Оффлайн gliokker

  • ***
  • Сообщений: 231
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-04-30
  • Сайт: 
  • Профессия: Ученик 1С
Объясняю еще раз. Здесь:
   |ГДЕ
   |   КадровоеПеремещениеОрганизацийОсновныеНачисления.Ссылка = &ФизЛицо";
   
   Запрос.УстановитьПараметр("ФизЛицо", СсылкаНаОбъект.Ссылка);

Вы передаете параметр Ссылку на документ! Хорошо! Зачем вам тогда передавать параметр ФизЛицо в функцию? Здесь:
ТабДокумент = ПечатьДокумента(основноеНачисление.ФизЛицо);



Добавлено: 08 Окт 2013, 17:16

Теперь объясняю почему у вас выходит 2 одинаковых шаблона:
1. У вас стоит цикл по таб.части. Здесь:
Функция Печать() Экспорт
   
   //ТабДокумент = ПечатьДокумента();
   //Возврат ТабДокумент;
   Для Каждого ОсновноеНачисление из СсылкаНаОбъект.ОсновныеНачисления Цикл
      Если    ОсновноеНачисление.ВидРасчета.Наименование =  "1234" Тогда
      ТабДокумент = ПечатьДокумента(основноеНачисление.ФизЛицо);
      КонецЕсли;
    КонецЦикла ;

КонецФункции
2. При выполнении запроса вы получаете массив результатов!В вашем документе это данные по 2 сотрудникам.
3. выводите на печать вы только по первому сотруднику! Здесь:
Выборка.Следующий();


Добавлено: 08 Окт 2013, 17:21

Устранить это можно очень просто!
В функции Печать() уберите условие и цикл. Функции ПечатьДокумента() не надо передавать Значение ФизЛицо. И последнее Поставьте Цикл по результату запроса! Я уже не знаю как вам разжевать...
Спасибо


Теги:
 

Не работает метод Сдвинуть() по отношению к программно добавляемой колонке1С:Предприятие 8.3 (8.3.10.2561) Управление производственным предприятием, редакция 1.4 Приветствую, я добавляю программно свою колонку в методе ПриОткрытии() модуля формы, вот так

Автор InsiderРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 433
Последний ответ 21 Сен 2017, 10:33
от Insider
Редактирование формы "Настройки пользователя".

Автор t955938Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 5021
Последний ответ 03 Авг 2011, 11:45
от t955938
получаю значение реквизита формы, дает значение 0

Автор mikel10Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 3579
Последний ответ 12 Июл 2013, 15:35
от mikel10
Как обратиться к функции модуля формы из модуля Менеджера?

Автор TreeDogNightРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 5306
Последний ответ 10 Июл 2014, 14:05
от cska-fanat-kz
Настройка формы "Заполнение товаров"

Автор ЖаннаРаздел Пользователям "1С - Предприятие 8"

Ответов: 2
Просмотров: 698
Последний ответ 10 Мар 2017, 21:00
от Жанна

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
217 Сообщений
AIFrame AIFrame
78 Сообщений
alexandr_ll
41 Сообщений
MuI_I_Ika MuI_I_Ika
38 Сообщений
BuhRust
29 Сообщений
wise wise
27 Сообщений
andron81_81
25 Сообщений
pavl_vs
23 Сообщений
ildar32 ildar32
22 Сообщений
oleg-x
22 Сообщений

* Кто онлайн

  • Точка Гостей: 216
  • Точка Скрытых: 0
  • Точка Пользователей: 0

Нет пользователей онлайн.

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal