Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
25 Май 2018, 06:26
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: 1c 8.3 Linux не работающий символ  (Прочитано 1651 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pyrkov.pv

  • *
  • Сообщений: 1
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2013-08-13
  • Сайт: 
  • Профессия: Программист 1С
Доброго времени суток.
Имеем: Сервер на Debian (Ubuntu), на нём 1с сервер и клиент 8.3 , установлен x2go сервер
Проблема: Заходим x2go клиентом , запускаем клиент 1с в поле наименования базы не работает кнопка "д" или "l" в RU и EN раскладке соответсвенно , причём только в нижнём регистре, остальные символы вводятся.
Локализация установлена правильно , в виртуалке работает. На физическом компе нет(пробовал разные дистры семеиства debian).
Кто сталкивался подскажите !!!



Теги: 1с 8.3 linux 
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
169 Сообщений
alex0402
74 Сообщений
oleg-x
67 Сообщений
AIFrame AIFrame
60 Сообщений
buketov.av buketov.av
47 Сообщений
wise wise
39 Сообщений
ilyay ilyay
39 Сообщений
Анюта17
33 Сообщений
KOI8-R
32 Сообщений
Alter
30 Сообщений

* Кто онлайн

  • Точка Гостей: 243
  • Точка Скрытых: 0
  • Точка Пользователей: 6
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal