Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
18 Дек 2017, 06:22
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Ошибка: "Ожидается ключевое слово"  (Прочитано 4932 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Natascha1990

  • *
  • Сообщений: 18
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-10-27
  • Сайт: 
  • Профессия: Программист 1С
1с программированием занимаюсь недавно. Я создала запрос.Все отлично.Но не знаю,как справиться со следующими синтаксическими ошибками:
{Документ.ОказаниеУслуги.МодульОбъекта(62,1)}: Ожидается ключевое слово 'КонецЕсли' ('EndIf')
<<?>>КонецПроцедуры; (Проверка: Сервер)
{Документ.ОказаниеУслуги.МодульОбъекта(62,1)}: Ожидается ключевое слово 'КонецЦикла' ('EndDo')
<<?>>КонецПроцедуры; (Проверка: Сервер)
{Документ.ОказаниеУслуги.МодульОбъекта(62,16)}: Обнаружено логическое завершение исходного текста модуля
КонецПроцедуры;<<?>> (Проверка: Сервер)
   :( Помогите,пожалуйста.


Оффлайн sadovod

  • ****
  • Сообщений: 289
  • РЕПУТАЦИЯ: 53
  • КПД: 18%
  • Регистрация: 2012-02-19
  • Сайт: 
  • Профессия: Программист 1С
Наташа, скорее всего вы где-то внутри условия "Если" забыли поставить разделитель операторов ; (точку с запятой ). Но чтобы ответить корректно, нужно увидеть весь ваш код.

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1099
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
После КонецПроцедуры НЕ нужна ";"
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.


Теги:
 

Закрытие месеца, ошибка при закрытие 26сч

Автор GendelfРаздел Пользователям "1С - Предприятие 8"

Ответов: 3
Просмотров: 4137
Последний ответ 26 Июл 2013, 11:00
от Gendelf
ОШИБКА 1С 8.3. Файл не найден в хранилище файлов. Возможно файл удален антивирусной программой. Обратитесь к администратору

Автор Сергей БатуринРаздел Пользователям "1С - Предприятие 8"

Ответов: 6
Просмотров: 6406
Последний ответ 18 Май 2016, 18:18
от Сергей Батурин
При попытке проведения документов по НДФЛ (справка 2 НДФЛ ) вылезает ошибка:

Автор klaus38Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 2830
Последний ответ 19 Фев 2015, 20:54
от vitasw
При входе пользователя 1с77 по RDP (Server2008) выдается ошибка и выпадает 1с77

Автор ktu78Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 1666
Последний ответ 07 Дек 2016, 09:17
от alex0402
Как создать в 1С 8.2 группы контроагентов когда при ножатие папочки с плюсом выходит ошибка при устоновке значения атрибута текста (ОсновнойМенеджерПокупателя)

Автор fat001Раздел Пользователям "1С - Предприятие 8"

Ответов: 1
Просмотров: 2778
Последний ответ 02 Апр 2014, 23:11
от MuI_I_Ika

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
133 Сообщений
ilyay ilyay
63 Сообщений
AIFrame
62 Сообщений
alex0402
50 Сообщений
andron81_81
44 Сообщений
oleg-x
41 Сообщений
MuI_I_Ika MuI_I_Ika
31 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
27 Сообщений
alexandr_ll
23 Сообщений

* Кто онлайн

  • Точка Гостей: 224
  • Точка Скрытых: 0
  • Точка Пользователей: 1
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal