Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
25 Июн 2018, 07:24
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Внешняя Печатная форма  (Прочитано 7302 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ls600

  • ****
  • Сообщений: 328
  • РЕПУТАЦИЯ: 21
  • КПД: 6%
  • Регистрация: 2012-05-14
  • Сайт: 
  • Профессия: Программист 1С
Доброго времени суток. Подскажите создал внешнюю печатную форму. Добавил в 1С Предприятие. При нажатие на нее выводит сообщение.
Не удалось сформировать внешнюю печатную форму!
 Поле объекта не обнаружено (ДанныеДляПечати)


Функция Печать() Экспорт

   ТабДокумент = Новый ТабличныйДокумент;

   
   ТабДокумент.ИмяПараметровПечати = "ПАРАМЕТРЫ_ПЕЧАТИ_СчетФактураВыданный_СчетФактура";
   Макет = ПолучитьМакет("СчетФактура");
   
   СведенияОбПокупателе = ОбщегоНазначения.СведенияОЮрФизЛице(СсылкаНаОбъект.ДанныеДляПечати.Покупатель, СсылкаНаОбъект.Дата, ,СсылкаНаОбъект.СчетКонтрагента);
   СведенияОПоставщике  = ОбщегоНазначения.СведенияОЮрФизЛице(СсылкаНаОбъект.ДанныеДляПечати.Поставщик, СсылкаНаОбъект.Дата, ,СсылкаНаОбъект.СчетОрганизации);
   
   СведенияОГрузоотправителе = Новый Структура;
   Если ЗначениеЗаполнено(СсылкаНаОбъект.ДанныеДляПечати.Грузоотправитель) Тогда
      СведенияОГрузоотправителе = ОбщегоНазначения.СведенияОЮрФизЛице(СсылкаНаОбъект.ДанныеДляПечати.Грузоотправитель, СсылкаНаОбъект.Дата);
   КонецЕсли;   
   
   СведенияОГрузополучателе = Новый Структура;
   Если ЗначениеЗаполнено(СсылкаНаОбъект.ДанныеДляПечати.Грузополучатель) Тогда
      СведенияОГрузополучателе = ОбщегоНазначения.СведенияОЮрФизЛице(СсылкаНаОбъект.ДанныеДляПечати.Грузополучатель, СсылкаНаОбъект.Дата);
   КонецЕсли;   

   // Выводим шапку накладной
   
   ТекстДопСчетФактура = "";
   Если СсылкаНаОбъект.ДанныеДляПечати.Дополнительная Тогда
      ТекстДопСчетФактура = "Дополнительный Счет-фактура" + ?(ЗначениеЗаполнено(СсылкаНаОбъект.ДанныеДляПечати.ОсновнойСчетФактура), " к " +
      "Счету-фактуре №" + ОбщегоНазначения.ПолучитьНомерНаПечать(СсылкаНаОбъект.ДанныеДляПечати.ОсновнойСчетФактура) + " от " + Формат(СсылкаНаОбъект.ДанныеДляПечати.ОсновнойСчетФактура.Дата,"ДФ=dd.MM.yyyy" ),"");
   КонецЕсли;
   
   ОбластьМакета = Макет.ПолучитьОбласть("Шапка");
   ОбластьМакета.Параметры.ДопСчетФактура = ТекстДопСчетФактура;
   ОбластьМакета.Параметры.Заполнить(СсылкаНаОбъект.ДанныеДляПечати);
   
   Попытка
   Если Найти(Строка(СсылкаНаОбъект.ДокументОснование.УсловияОплаты),"Расчет наличными денежными")>0 Тогда
      ОбластьМакета.Параметры.УсловияОплаты            = "Расчет наличными";
   Иначе
      ОбластьМакета.Параметры.УсловияОплаты            = "Расчет в безналичном порядке ("+СсылкаНаОбъект.ДокументОснование.Доверенность+" от "+СсылкаНаОбъект.ДокументОснование.ДатаДоверенности+")";
   КонецЕсли;
   Исключение
   КонецПопытки;
   
   ОбластьМакета.Параметры.Номер = РаботаСДиалогами.СформироватьЗаголовокДокумента(ЭтотОбъект, "Счет-фактура", глСписокПрефиксовУзлов);
//   Если СтрДлина(КвитанцияДляФактуры)<2 Тогда
   КвитанцияДляФактуры = РаботаСДиалогами.СформироватьЗаголовокДокумента(ЭтотОбъект, ".", глСписокПрефиксовУзлов);
//   КонецЕсли;
Если СсылкаНаОбъект.ДокументыОснования.Количество()>0 Тогда
   Если ЗначениеЗаполнено(СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование) Тогда
   ОбластьМакета.Параметры.ТТН = СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование;
//   Если СтрДлина(ВагоныДляФактуры)>2 Тогда
   ОбластьМакета.Параметры.ТТН = КвитанцияДляФактуры;
   
   КонецЕсли;
КонецЕсли;

   ОбластьМакета.Параметры.ПредставлениеПоставщика = ОбщегоНазначения.ОписаниеОрганизации(СведенияОПоставщике, "ПолноеНаименование,");
   
   ОбластьМакета.Параметры.ПредставлениеПоставщика = ОбщегоНазначения.ОписаниеОрганизации(СведенияОПоставщике, "ПолноеНаименование,") +
                                           ОбщегоНазначения.ОписаниеОрганизации(СведенияОПоставщике, "БИН_ИИН,");
   Если СтрДлина(ВагоныДляФактуры)<2 Тогда
      ВагоныДляФактуры = "  самовывоз  ";
      Если (СтрДлина(КвитанцияДляФактуры)>2)И(СтрДлина(КвитанцияДляФактуры)<16) Тогда
         ВагоныДляФактуры = КвитанцияДляФактуры;
      КонецЕсли;
   Иначе
      КвитанцияДляФактуры = "кв ";
      Если СсылкаНаОбъект.ДокументыОснования.Количество()>0 Тогда
         Если ТипЗнч(СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование) = Тип("ДокументСсылка.ОтгрузкаЦемента")
         Или ТипЗнч(СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование) = Тип("ДокументСсылка.ОтгрузкаСторонно")
         Или ТипЗнч(СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование) = Тип("ДокументСсылка.РеализацияТоваровУслуг") Тогда
            Для Каждого Вагон из СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование.Вагоны Цикл
               КвитанцияДляФактуры = КвитанцияДляФактуры + Вагон.Квитанция + ", ";
            КонецЦикла;
         КонецЕсли;
      КонецЕсли;
      ОбластьМакета.Параметры.ТТН = КвитанцияДляФактуры;
   КонецЕсли;
   ОбластьМакета.Параметры.СпособОтправления = ВагоныДляФактуры;
   
   Стр = ""; Стр = глТекущийПользователь;
   Н1 = Найти (Стр, "Галицкая");
   Н2 = Найти (Стр, "Админ");
   Н3 = Найти (Стр, "Шерер");
   Если СсылкаНаОбъект.ДокументыОснования.Количество()>0 Тогда
      Если  ((Н1>0)ИлИ(Н2>0)ИлИ(Н3>0)) И ТипЗнч(СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование) = Тип("ДокументСсылка.ОтгрузкаЦемента")  Тогда
         Ссс = Строка("("+СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование.ДокументОтправки+")");
         Если Ссс<>"("+")" Тогда
            ОбластьМакета.Параметры.ТТН = "";
         КонецЕсли;
         ОбластьМакета.Параметры.СпособОтправления = ОбластьМакета.Параметры.СпособОтправления + " ("+СсылкаНаОбъект.ДокументыОснования[0].ДокументОснование.ДокументОтправки+")";
      КонецЕсли;
   КонецЕсли;
   
   ОбластьМакета.Параметры.СвидетельствоПоНДС = "свидетельство   серия 30001 №0010460 от 5 августа 2009г";
   ПредставлениеРНН_БИНПоставщика = "";
   РННиБИНПоставщика = ОбщегоНазначения.ПолучитьРегистрационныйНомерОрганизацииКонтрагентаВПечатнуюФорму(СведенияОПоставщике, СсылкаНаОбъект.Дата, Истина, ПредставлениеРНН_БИНПоставщика);      
   ОбластьМакета.Параметры.РННИАдресПоставщика          = РННиБИНПоставщика  + ", " +  ОбщегоНазначения.ОписаниеОрганизации(СведенияОПоставщике, "ЮридическийАдрес,");
   
   ОбластьМакета.Параметры.РасчетныйСчетПоставщика        = ОбщегоНазначения.ОписаниеОрганизации(СведенияОПоставщике, "НомерСчета,Банк,БИК,");
   ОбластьМакета.Параметры.РасчетныйСчетПоставщика   = ОбластьМакета.Параметры.РасчетныйСчетПоставщика + " БИК: "+Строка(СсылкаНаОбъект.СчетОрганизации.Банк.Код);
   
   ПредставлениеРНН_БИНГрузоотправителя = "";
   РННиБИНГрузоотправителя = ОбщегоНазначения.ПолучитьРегистрационныйНомерОрганизацииКонтрагентаВПечатнуюФорму(СведенияОГрузоотправителе, СсылкаНаОбъект.Дата, Истина, ПредставлениеРНН_БИНГрузоотправителя);      
   ОбластьМакета.Параметры.ПредставлениеГрузоотправителя  = РННиБИНГрузоотправителя  + ", " +  ОбщегоНазначения.ОписаниеОрганизации(СведенияОГрузоотправителе, "ПолноеНаименование,ЮридическийАдрес,");
   ПредставлениеРНН_БИНГрузополучателя = "";
   РННиБИНГрузополучателя = ОбщегоНазначения.ПолучитьРегистрационныйНомерОрганизацииКонтрагентаВПечатнуюФорму(СведенияОГрузополучателе, СсылкаНаОбъект.Дата, Истина, ПредставлениеРНН_БИНГрузополучателя);      
   ОбластьМакета.Параметры.ПредставлениеГрузополучателя  = РННиБИНГрузополучателя 
            + ", " +  ОбщегоНазначения.ОписаниеОрганизации(СведенияОГрузополучателе, "ПолноеНаименование,ЮридическийАдрес,")
            + ?(ТипЗнч(СсылкаНаОбъект.ДокументОснование) = Тип("ДокументСсылка.ОтгрузкаЦемента") И ЗначениеЗаполнено(СсылкаНаОбъект.ДокументОснование.Направление),", " + СсылкаНаОбъект.ДокументОснование.Направление.Наименование,"");
   ОбластьМакета.Параметры.ПредставлениеПокупателя      = ОбщегоНазначения.ОписаниеОрганизации(СведенияОбПокупателе, "ПолноеНаименование,");
   
   ПредставлениеРНН_БИНПокупателя = "";
   РННиБИНПокупателя = ОбщегоНазначения.ПолучитьРегистрационныйНомерОрганизацииКонтрагентаВПечатнуюФорму(СведенияОбПокупателе, СсылкаНаОбъект.Дата, Истина, ПредставлениеРНН_БИНПокупателя);      
   ОбластьМакета.Параметры.РННИАдресПокупателя = РННиБИНПокупателя  + ", " +  ОбщегоНазначения.ОписаниеОрганизации(СведенияОбПокупателе, "ЮридическийАдрес,")
    + ", " +  ОбщегоНазначения.ОписаниеОрганизации(СведенияОбПокупателе, "Телефоны,");
//   ОбластьМакета.Параметры.ПредставлениеРНН_БИНПокупателя = ПредставлениеРНН_БИНПокупателя;
      
    СтрС = ОбщегоНазначения.ОписаниеОрганизации(СведенияОбПокупателе, "НомерСчета,Банк,БИК,");
   Если ЗначениеЗаполнено(СсылкаНаОбъект.СчетКонтрАгента) Тогда
      СтрС = СтрС + " БИК: " + СсылкаНаОбъект.СчетКонтрАгента.Банк.Код;
   КонецЕсли;
   ОбластьМакета.Параметры.РасчетныйСчетПокупателя = СтрС;
   
   
   Стр = ""; Стр = глТекущийПользователь;
   Если Найти(Стр,"Максим")>0 Тогда
      ОбластьМакета.Параметры.СпособОтправления = "";
      ОбластьМакета.Параметры.ТТН = "";
   КонецЕсли;
   
   ТабДокумент.Вывести(ОбластьМакета);

   ОбластьМакета = Макет.ПолучитьОбласть("Строка");

   ИтогоСуммаНДС = 0;
   ИтогоВсего    = 0;

   ВыборкаСтрокТовары = СсылкаНаОбъект.ДанныеДляПечати.ТабличнаяЧасть;

   Для Каждого Строчка Из ВыборкаСтрокТовары Цикл
      
      ОбластьМакета.Параметры.Заполнить(Строчка);
      ТабДокумент.Вывести(ОбластьМакета);

   КонецЦикла;

   ОбластьМакета = Макет.ПолучитьОбласть("Итого");
   ОбластьМакета.Параметры.ИтогоСуммаНДС          = ВыборкаСтрокТовары.Итог("СуммаНДС");
   ОбластьМакета.Параметры.ИтогоСтоимостьБезНДС    = ВыборкаСтрокТовары.Итог("СтоимостьБезНДС");
   ОбластьМакета.Параметры.ИтогоВсего             = ВыборкаСтрокТовары.Итог("Всего");
   
    _О = Макет.ПолучитьОбласть("Пропись");
   _О.Параметры.Текст = ЧислоПрописью(ВыборкаСтрокТовары.Итог("Всего"),,"Тенге, Тенге, Тенге, м, тиын, тиын, тиын, м, 2");
   
   
   ОбластьМакета.Параметры.ИтогоСуммаАкциза       = ВыборкаСтрокТовары.Итог("СуммаАкциза");
   ТабДокумент.Вывести(ОбластьМакета);
   ТабДокумент.Вывести(_О);

   ОбластьМакета = Макет.ПолучитьОбласть("Подвал");
   ОбластьМакета.Параметры.Заполнить(СсылкаНаОбъект.ДанныеДляПечати);
   
   Руководители = ОбщегоНазначения.ОтветственныеЛицаОрганизаций(СсылкаНаОбъект.ДанныеДляПечати.Поставщик, СсылкаНаОбъект.Дата);
   Если ЗначениеЗаполнено(Руководители.Руководитель) Тогда
      ДолжностьРуководителя = "Руководитель организации ";      
      ОбластьМакета.Параметры.ФИОРуководителя =  ДолжностьРуководителя + Руководители.Руководитель;
   Иначе
      ДолжностьРуководителя = "Руководитель организации ";      
      ОбластьМакета.Параметры.ФИОРуководителя = ДолжностьРуководителя + Руководители.Руководитель;
   КонецЕсли;        
   //заполним уполномоченного за главного бухгалтера для подписи счета-фактуры
   Если ЗначениеЗаполнено(Руководители.ГлавныйБухгалтер) Тогда
      ДолжностьГлБухгалтера = ?(НЕ ЗначениеЗаполнено(Руководители.ГлавныйБухгалтерДолжность), "<Должность не указана>: ", Руководители.ГлавныйБухгалтерДолжность + ": ");      
      ОбластьМакета.Параметры.ФИОГлавногоБухгалтера = ДолжностьГлБухгалтера + Руководители.ГлавныйБухгалтер;
   Иначе
      ДолжностьГлБухгалтера = "Главный бухгалтер: ";   
      ГлавныйБухгалтер = ?(НЕ ЗначениеЗаполнено(Руководители.ГлавныйБухгалтер), "Не предусмотрен", Руководители.ГлавныйБухгалтер);
      ОбластьМакета.Параметры.ФИОГлавногоБухгалтера = ДолжностьГлБухгалтера + ГлавныйБухгалтер;
   КонецЕсли;
   
   //заполним уполномоченного за руководителя для подписи счета-фактуры
   Если ЗначениеЗаполнено(Руководители.УполномоченныйПодписыватьСчетаФактурыЗаРуководителя) Тогда
      ДолжностьРуководителя = "Уполномоченный за руководителя: ";      
      ОбластьМакета.Параметры.УполномоченныйЗаРуководителя =  ДолжностьРуководителя + Руководители.УполномоченныйПодписыватьСчетаФактурыЗаРуководителя;
   Иначе
      ДолжностьРуководителя = "Уполномоченный за руководителя: ";      
      ОбластьМакета.Параметры.УполномоченныйЗаРуководителя = ДолжностьРуководителя + Руководители.Руководитель;
   КонецЕсли;        
   
   Если НЕ  СсылкаНаОбъект.Ответственный.ФизЛицо.Пустая() Тогда
      ДанныеОтветственногоЛица = ПроцедурыУправленияПерсоналом.ДанныеФизЛица(СсылкаНаОбъект.Организация, СсылкаНаОбъект.Ответственный.ФизЛицо, СсылкаНаОбъект.Дата);
      ОбластьМакета.Параметры.ФИОИсполнителя = ДанныеОтветственногоЛица.Представление;
      ОбластьМакета.Параметры.ДолжностьИсполнителя = ДанныеОтветственногоЛица.Должность;
      
      //Если ДокументыОснования.Количество()>0 Тогда
      //   ЗначениеЗаполнено(ДокументыОснования[0].ДокументОснование) Тогда
      //   //ОбластьМакета.Параметры.ДолжностьИсполнителя = Ответственный;
      //КонецЕсли;
   КонецЕсли;      
   //ОбластьМакета.Параметры.ФИОИсполнителя = Ответственный;
   
   ТабДокумент.Вывести(ОбластьМакета);
   
   Если (СтрДлина(ВагоныДляФактуры)>4)И(Найти(ВагоныДляФактуры,"самовывоз")=0) Тогда
   ОбластьМакета = Макет.ПолучитьОбласть("Конверт");
   ОбластьМакета.Параметры.Получатель = "Получатель: "+ОбщегоНазначения.ОписаниеОрганизации(СведенияОбПокупателе, "ПолноеНаименование,");
   ОбластьМакета.Параметры.Адрес = "Адрес: "+ОбщегоНазначения.ОписаниеОрганизации(СведенияОбПокупателе, "ФактическийАдрес,");
   
   ТабДокумент.Вывести(ОбластьМакета);
   КонецЕсли;

   Возврат ТабДокумент;

КонецФункции // ПечатьСчетаФактуры()

Подскажите где что не хватает, Заранее благодарю


Оффлайн Dethmontt

  • Денис
  • Модератор
  • *****
  • Сообщений: 2861
  • РЕПУТАЦИЯ: 548
  • КПД: 19%
  • Адын Эс
  • Регистрация: 2010-11-01
  • Сайт: 
  • Профессия: Программист 1С
Вроде же написано по РУССКИ  "Поле объекта не обнаружено (ДанныеДляПечати)" - нужно создать данные для печати
(Если вы тупа не думая скопировали код из другой печатной формы, то не поленитесь скопировать и процедуры\функции которые формирую данные для печати)
Если долго всматриваться в учебник...то в голову может прийти мысль его открыть!

Оффлайн ls600

  • ****
  • Сообщений: 328
  • РЕПУТАЦИЯ: 21
  • КПД: 6%
  • Регистрация: 2012-05-14
  • Сайт: 
  • Профессия: Программист 1С
тупо ни че не копировал, обработал код!!!

Оффлайн ls600

  • ****
  • Сообщений: 328
  • РЕПУТАЦИЯ: 21
  • КПД: 6%
  • Регистрация: 2012-05-14
  • Сайт: 
  • Профессия: Программист 1С
Процедура которая формирует печать документа выглядит так

Процедура Печать(ИмяМакета, КоличествоЭкземпляров = 1, НаПринтер = Ложь) Экспорт
   
   Если ЭтоНовый() Тогда
      Предупреждение("Документ можно распечатать только после его записи");
      Возврат;
   ИначеЕсли Не УправлениеПользователями.РазрешитьПечатьНепроведенныхДокументов(Проведен) Тогда
      Предупреждение("Недостаточно полномочий для печати непроведенного документа!");
      Возврат;
   КонецЕсли;
   
   Если Не РаботаСДиалогами.ПроверитьМодифицированность(ЭтотОбъект) Тогда
      Возврат;
   КонецЕсли;
   
   // Получить экземпляр документа на печать
   Если ИмяМакета = "СчетФактура" Или ИмяМакета ="СчетФактураВВалютеРегл" Тогда
      
      ТипОснования = ТипЗнч(ДокументОснование);
      ДанныеДляПечати = Неопределено;
      
      ДанныеДляПечати = СобратьДанныеТабличныхЧастейДляПечати();
      
      Если ДанныеДляПечати = Неопределено ИЛИ ТипЗнч(ДанныеДляПечати) = Тип("Соответствие") Тогда
         Сообщить("Нет данных для печати");
         Возврат;
      КонецЕсли;
   КонецЕсли;
   
   Если ИмяМакета = "СчетФактура" Тогда   
      
      ТабДокумент = ПечатьСчетаФактуры(ДанныеДляПечати);
   ИначеЕсли ИмяМакета = "СчетФактураВВалютеРегл" Тогда
      ТабДокумент = ПечатьСчетаФактурыВВалютеРеглУчета(ДанныеДляПечати);      
   КонецЕсли;
   
   УниверсальныеМеханизмы.НапечататьДокумент(ТабДокумент, КоличествоЭкземпляров, НаПринтер, РаботаСДиалогами.СформироватьЗаголовокДокумента(ЭтотОбъект, ЭтотОбъект.Метаданные().Представление()));
   
КонецПроцедуры // Печать

Оффлайн ls600

  • ****
  • Сообщений: 328
  • РЕПУТАЦИЯ: 21
  • КПД: 6%
  • Регистрация: 2012-05-14
  • Сайт: 
  • Профессия: Программист 1С
Закрывайте тему, решил проблему!

Оффлайн Dethmontt

  • Денис
  • Модератор
  • *****
  • Сообщений: 2861
  • РЕПУТАЦИЯ: 548
  • КПД: 19%
  • Адын Эс
  • Регистрация: 2010-11-01
  • Сайт: 
  • Профессия: Программист 1С
Решение оказалось в этой строчке
ДанныеДляПечати = СобратьДанныеТабличныхЧастейДляПечати();
Если долго всматриваться в учебник...то в голову может прийти мысль его открыть!

Оффлайн ls600

  • ****
  • Сообщений: 328
  • РЕПУТАЦИЯ: 21
  • КПД: 6%
  • Регистрация: 2012-05-14
  • Сайт: 
  • Профессия: Программист 1С
да,  и надо было еще две функции добавить

Оффлайн Dethmontt

  • Денис
  • Модератор
  • *****
  • Сообщений: 2861
  • РЕПУТАЦИЯ: 548
  • КПД: 19%
  • Адын Эс
  • Регистрация: 2010-11-01
  • Сайт: 
  • Профессия: Программист 1С
Спасибо что поделились решение =)))
Если долго всматриваться в учебник...то в голову может прийти мысль его открыть!


Теги:
 

УТ 11.3 форма "УправлениеЭквайринговымТерминалом"

Автор skelaРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 260
Последний ответ 09 Фев 2018, 21:23
от Геннадий ОбьГЭС
Форма "Взнос наличными в банк" где она :)

Автор lefantiy_94Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 5
Просмотров: 5611
Последний ответ 30 Июн 2015, 03:50
от lefantiy_94
Вопрос по УНФ (форма "Задание на работу")

Автор tantonyРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 660
Последний ответ 22 Июн 2017, 18:22
от tantony
Как программно вызывать обработчик ПриИзменении поля табличной части после того, как форма была заполнена программно?

Автор ИстребительРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 6
Просмотров: 5617
Последний ответ 27 Июл 2015, 06:21
от cska-fanat-kz
Для объекта не определена форма по умолчанию, соответствующая текущему режиму запуска. Объект: "Консоль Запросов"

Автор Азамат ХубиевРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 14
Просмотров: 8094
Последний ответ 20 Июл 2016, 22:56
от Азамат Хубиев

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

AIFrame AIFrame
125 Сообщений
Геннадий ОбьГЭС Геннадий ОбьГЭС
116 Сообщений
alexandr_ll
65 Сообщений
pavl_vs
40 Сообщений
alex0402
28 Сообщений
buketov.av buketov.av
24 Сообщений
magnifico61
21 Сообщений
wise wise
16 Сообщений
ilyay ilyay
15 Сообщений
mixei
14 Сообщений

* Кто онлайн

  • Точка Гостей: 327
  • Точка Скрытых: 0
  • Точка Пользователей: 3
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal