Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
11 Дек 2017, 07:03
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Почему не находит Документ?(новичок)  (Прочитано 4335 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Rayrat

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-06-05
  • Сайт: 
  • Профессия: Бухгалтер
Почему не определяется документ? я же прописал его в запросе..
пишет:
{Форма.Форма.Форма(53)}: Ошибка при вызове метода контекста (Выполнить)
Результат = Запрос.Выполнить();   
по причине:

по причине:
{(29, 32)}: Поле не найдено "ХозрасчетныйОстатки.Субконто3.Документ"
ХозрасчетныйОстатки.Субконто3.<<?>>Документ
код:
Процедура КнопкаВыполнитьНажатие(Кнопка)

 // Макет = ВнешниеОбработки.ВыгрузкаЗадолженности.ПолучитьМакет("Макет");

Запрос = Новый Запрос;
Запрос.Текст =
"ВЫБРАТЬ
| ХозрасчетныйОстатки.Субконто1 КАК Контрагент,
| ХозрасчетныйОстатки.Субконто1.КодЭлюдии КАК КодКонтрагента,
    | ХозрасчетныйОстатки.Субконто2.Наименование КАК ДоговорНаименование,
| ХозрасчетныйОстатки.Субконто2 КАК ДоговорСпр,
| ХозрасчетныйОстатки.Субконто3 КАК Документ,
| ХозрасчетныйОстатки.Субконто2.Номер КАК НомерДоговора,
| ХозрасчетныйОстатки.Субконто2.Дата КАК ДатаДоговора,
| ХозрасчетныйОстатки.Субконто2.Подразделение КАК Подразделение,
| СУММА(ХозрасчетныйОстатки.СуммаОстатокДт) КАК СуммаДт
|ИЗ
| РегистрБухгалтерии.Хозрасчетный.Остатки(
| &ДатаКон,
| Счет В ИЕРАРХИИ (&СписокСчетов),
| ,
| Организация = &Организация
| И Субконто1 В ИЕРАРХИИ (&Контрагент)) КАК ХозрасчетныйОстатки
    |
|СГРУППИРОВАТЬ ПО
| ХозрасчетныйОстатки.Субконто1,
| ХозрасчетныйОстатки.Субконто2,
| ХозрасчетныйОстатки.Субконто1.ИНН,
| ХозрасчетныйОстатки.Субконто1.КПП,
| ХозрасчетныйОстатки.Субконто1.КодЭлюдии,
| ХозрасчетныйОстатки.Субконто2.КодЭлюдии,
| ХозрасчетныйОстатки.Субконто2.Номер,
| ХозрасчетныйОстатки.Субконто2.Дата,
| ХозрасчетныйОстатки.Субконто2.Подразделение,
| ХозрасчетныйОстатки.Субконто3.Документ
    |
|УПОРЯДОЧИТЬ ПО
| Контрагент,
|   Подразделение
|ИТОГИ
| СУММА(СуммаДт)
|ПО
| Контрагент,
| ДоговорСпр";   

Запрос.УстановитьПараметр("Организация", Организация);
  Запрос.УстановитьПараметр("ДатаКон", КонецДня(ДатаКон));
  Запрос.УстановитьПараметр("СписокСчетов", СписокСчетов);
  Запрос.УстановитьПараметр("Контрагент", Контрагент);
  Запрос.УстановитьПараметр("Подразделение", Подразделение);

Результат = Запрос.Выполнить();   

Макет         = ПолучитьМакет("МакетВыгрузки");
ОбластьШапка  = Макет.ПолучитьОбласть("Шапка");
ОбластьСтрока = Макет.ПолучитьОбласть("Строка");
ТабДокумент   = Новый ТабличныйДокумент();
ТабДокумент.Вывести(ОбластьШапка);

Парам = ОбластьСтрока.Параметры;

ВыборкаКонтрагент = Результат.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);

Пока ВыборкаКонтрагент.Следующий() Цикл

Если не ВыборкаКонтрагент.Контрагент = Справочники.Контрагенты.ПустаяСсылка() Тогда

//Парам.Заполнить(ВыборкаКонтрагент);

//Парам.Контрагент = ВыборкаКонтрагент.Контрагент.НаименованиеПолное;
//Если ВыборкаКонтрагент.СуммаВзаиморасчетов > 0 Тогда

//Парам.СуммаДт = Формат(ВыборкаКонтрагент.СуммаДт,"ЧДЦ=2; ЧГ=0");
//Парам.СуммаКт = Формат(ВыборкаКонтрагент.СуммаКт,"ЧДЦ=2; ЧГ=0");

//ИначеЕсли ВыборкаКонтрагент.СуммаВзаиморасчетов < 0 Тогда
// Парам.СуммаДт = 0;
// Парам.СуммаКт = Формат(-ВыборкаКонтрагент.СуммаВзаиморасчетов,"ЧДЦ=2; ЧГ=0");
//ИначеЕсли ВыборкаКонтрагент.СуммаВзаиморасчетов = 0 Тогда
//
// Парам.СуммаДт = 0;
// Парам.СуммаКт = 0; 
//КонецЕсли;

//Сч = 0;
////////////////////////////////////////////////////////////////////////////////////////////
                      Парам.Причина = "";
   Документ = Запрос.УстановитьПараметр("Хозрасчетный.Субконто3");

Если Документ = Тип("ДокументСсылка.РеализацияТоваровУслуг") Тогда

Если Документ.Товары.Количество() > 0 Тогда

Причина = Документ.Товары[0].Номенклатура.Наименование;
ИначеЕсли Документ.Услуги.Количество() > 0 Тогда

Причина = Документ.Услуги[0].Содержание;
КонецЕсли;

ИначеЕсли Документ = Тип("ДокументСсылка.ВводНачальныхОстатковПоВзаиморасчетам") Тогда

Причина = Документ.Комментарий;   
ИначеЕсли Документ = Тип("ДокументСсылка.КорректировкаЗаписейРегистров") Тогда

Причина = Документ.Комментарий; 
ИначеЕсли Документ = Тип("ДокументСсылка.ОперацияБух") Тогда

Причина = Документ.Содержание;
ИначеЕсли Документ = Тип("ДокументСсылка.ПлатежноеПоручениеВходящее") Тогда

Причина = Документ.НазначениеПлатежа;
ИначеЕсли Документ = Тип("ДокументСсылка.ПлатежноеПоручениеИсходящее") Тогда

Причина = Документ.НазначениеПлатежа;
ИначеЕсли Документ = Тип("ДокументСсылка.ПриходныйКассовыйОрдер") Тогда

Причина = Документ.Основание;
ИначеЕсли Документ = Тип("ДокументСсылка.РасходныйКассовыйОрдер") Тогда

Причина = Документ.Основание;
ИначеЕсли Документ = Тип("ДокументСсылка.ОперацияБух") Тогда

Причина = Документ.Содержание;
КонецЕсли;
/////////////////////////////////////////////////////////////////////////////////////////////

Парам.УчетнаяСистема = "";

ВыборкаДоговор = ВыборкаКонтрагент.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);

Пока ВыборкаДоговор.Следующий() Цикл

Если не ВыборкаДоговор.ДоговорСпр = Справочники.ДоговорыКонтрагентов.ПустаяСсылка() Тогда

Парам.Заполнить(ВыборкаДоговор);

Парам.Контрагент = ВыборкаДоговор.Контрагент.НаименованиеПолное;
Парам.СуммаДт = Формат(ВыборкаДоговор.СуммаДт,"ЧДЦ=2; ЧГ=0");
Парам.УчетнаяСистема = "";


Парам.Дата = Формат(ДатаКон, "ДЛФ=Д");
// Если не ПустаяСтрока(ВыборкаДоговор.ДоговорНаименование) Тогда
// Парам.Договор =  ВыборкаДоговор.ДоговорНаименование;
Если (ВыборкаДоговор.НомерДоговора = Null)
и (ВыборкаДоговор.ДатаДоговора = Null) Тогда
Парам.Договор =  ВыборкаДоговор.ДоговорНаименование;
ИначеЕсли (ПустаяСтрока(ВыборкаДоговор.НомерДоговора))
и (ВыборкаДоговор.ДатаДоговора = Дата(1,1,1)) Тогда
Парам.Договор =  ВыборкаДоговор.ДоговорНаименование;
Иначе
Парам.Договор =  ВыборкаДоговор.НомерДоговора+ "  от " + Формат(ВыборкаДоговор.ДатаДоговора, "ДЛФ=Д");
КонецЕсли;

Парам.Дата = "";
                        Парам.Договор = "";

ТабДокумент.Вывести(ОбластьСтрока);
КонецЕсли;

КонецЦикла;

// ТабДокумент.Вывести(ОбластьСтрока);
КонецЕсли;
КонецЦикла;
ТабДокумент.Защита = Истина;
ТабДокумент.Показать();

ТекстДок = Новый ТекстовыйДокумент();

ИмяФ = КаталогВыгрузки;

ИмяФайла = ИмяФ+ "\debts.csv";
СимволРазделитель = " ";

КонечнаяСтрока = ТабДокумент.ВысотаТаблицы;
КонечнаяКолонка = ТабДокумент.ШиринаТаблицы;

Для  строка = 1 по КонечнаяСтрока Цикл
СтрКа = "";
Для колонка = 1 по КонечнаяКолонка Цикл

ОбластьЯчейки = ТабДокумент.Область(Строка,Колонка);
ОбластьТекст = ОбластьЯчейки.Текст;
СтрКа = СтрКа+ОбластьТекст+СимволРазделитель;

КонецЦикла;
СтрКа = СтрКа + строка;
ТекстДок.ДобавитьСтроку(СтрКа)
КонецЦикла;
ТекстДок.Записать(ИмяФайла, "windows-1251");     
   

КонецПроцедуры

Процедура КаталогВыгрузкиНачалоВыбора(Элемент, СтандартнаяОбработка)
// Вставить содержимое обработчика.

СтандартнаяОбработка = Ложь;

ДиалогВыбораКаталогВыгрузки = Новый ДиалогВыбораФайла(РежимДиалогаВыбораФайла.ВыборКаталога);
ДиалогВыбораКаталогВыгрузки.Заголовок = "Открытие каталога для передачи файлов в систему Элюдия";
// ДиалогВыбораКаталогЭкспорта.ПроверятьСуществованиеФайла = Истина;
ДиалогВыбораКаталогВыгрузки.Каталог = КаталогВыгрузки;

Если Не ДиалогВыбораКаталогВыгрузки.Выбрать() Тогда
Возврат;
КонецЕсли;

КаталогВыгрузки = ДиалогВыбораКаталогВыгрузки.Каталог;

КонецПроцедуры

Процедура ПриОткрытии()
// Вставить содержимое обработчика.
Организация   = УправлениеПользователями.ПолучитьЗначениеПоУмолчанию(глЗначениеПеременной("глТекущийПользователь"), "ОсновнаяОрганизация");
//Подразделение = УправлениеПользователями.ПолучитьЗначениеПоУмолчанию(глЗначениеПеременной("глТекущийПользователь"), "ОсновноеПодразделение");

СписокСчетов.Очистить();
СписокСчетов.Добавить(ПланыСчетов.Хозрасчетный.РасчетыСПокупателями);
СписокСчетов.Добавить(ПланыСчетов.Хозрасчетный.РасчетыПоАвансамВыданным);

     /// Счет.Добавить(ПланыСчетов.Хозрасчетный.РасчетыСПокупателями);
   ////  Счет.Добавить(ПланыСчетов.Хозрасчетный.РасчетыПоАвансамВыданным);
     

ДатаКон = ТекущаяДата();
КаталогВыгрузки = "";
КонецПроцедуры
Подскажите направление действий пожалуйста


Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1099
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
У тебя остатки по списку счетов.
Да еще в иерархии.
Возможно во всем этом массиве счетов попадается счет, у которого субконто3 или нет вообще или он не имеет реквизит "документ"...
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Rayrat

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-06-05
  • Сайт: 
  • Профессия: Бухгалтер
хмм..
  просто ХозрасчетныйОстатки.Субконто3 сделал
но ругается на:
[code1c]{Форма.Форма.Форма(89)}: Обращение к процедуре объекта как к функции (УстановитьПараметр)
               Документ = Запрос.УстановитьПараметр("Хозрасчетный.Субконто3");
[/code1c]

Оффлайн cska-fanat-kz

  • 1С:Специалист
  • Глобальный модератор
  • *****
  • Сообщений: 5745
  • РЕПУТАЦИЯ: 1099
  • КПД: 19%
  • Красная армия всех сильней!
  • Регистрация: 2010-11-06
    • Skype: cska-fanat-kz81
  • Сайт: cska-fanat-kz.ucoz.kz
  • Профессия: Разработчик 1С
"Обращение к процедуре объекта как к функции"

какое слово не понятно?

"Документ =", написав так вы от ПРОЦЕДУРЫ УстановитьПараметр() пытаетесь какое-то значение получить! А она просто УСТАНАВЛИВАЕТ ПАРАМЕТР!
Получил помощь - скажи СПАСИБО.
Разобрался сам - расскажи другим.

Оффлайн Rayrat

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-06-05
  • Сайт: 
  • Профессия: Бухгалтер
Сделал так:
Запрос.УстановитьПараметр("Документ",Хозрасчетный.Субконто3);
 серавно ошибки

Оффлайн Rayrat

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-06-05
  • Сайт: 
  • Профессия: Бухгалтер
В общем нужно добавить поле "Причина" которое будет отображать комментарии, назначение платежа, основание, содержание
(в зависимости от документа)
на доже получается еще документы вытаскивать чтобы из них эту пакость взять? или я неправильно понимаю

Оффлайн Rayrat

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-06-05
  • Сайт: 
  • Профессия: Бухгалтер
Вот так сейчас сделал:
Документ = ВыборкаКонтрагент.Документ;
ошибок не выдает,  но поле Причина пустое..

Оффлайн Rayrat

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-06-05
  • Сайт: 
  • Профессия: Бухгалтер
Вот тка щас
Процедура КнопкаВыполнитьНажатие(Кнопка)

 // Макет = ВнешниеОбработки.ВыгрузкаЗадолженности.ПолучитьМакет("Макет");

Запрос = Новый Запрос;
Запрос.Текст =
"ВЫБРАТЬ
| ХозрасчетныйОстатки.Субконто1 КАК Контрагент,
| ХозрасчетныйОстатки.Субконто1.КодЭлюдии КАК КодКонтрагента,
    | ХозрасчетныйОстатки.Субконто2.Наименование КАК ДоговорНаименование,
| ХозрасчетныйОстатки.Субконто2 КАК ДоговорСпр,
| ХозрасчетныйОстатки.Субконто3 КАК Документ,
| ХозрасчетныйОстатки.Субконто2.Номер КАК НомерДоговора,
| ХозрасчетныйОстатки.Субконто2.Дата КАК ДатаДоговора,
| ХозрасчетныйОстатки.Субконто2.Подразделение КАК Подразделение,
| СУММА(ХозрасчетныйОстатки.СуммаОстатокДт) КАК СуммаДт
|ИЗ
| РегистрБухгалтерии.Хозрасчетный.Остатки(
| &ДатаКон,
| Счет В ИЕРАРХИИ (&СписокСчетов),
| ,
| Организация = &Организация
| И Субконто1 В ИЕРАРХИИ (&Контрагент)) КАК ХозрасчетныйОстатки
    |
|СГРУППИРОВАТЬ ПО
| ХозрасчетныйОстатки.Субконто1,
| ХозрасчетныйОстатки.Субконто2,
| ХозрасчетныйОстатки.Субконто1.ИНН,
| ХозрасчетныйОстатки.Субконто1.КПП,
| ХозрасчетныйОстатки.Субконто1.КодЭлюдии,
| ХозрасчетныйОстатки.Субконто2.КодЭлюдии,
| ХозрасчетныйОстатки.Субконто2.Номер,
| ХозрасчетныйОстатки.Субконто2.Дата,
| ХозрасчетныйОстатки.Субконто2.Подразделение,
| ХозрасчетныйОстатки.Субконто3
|
|УПОРЯДОЧИТЬ ПО
| Контрагент,
|   Подразделение
|ИТОГИ
| СУММА(СуммаДт)
|ПО
| Контрагент,
| ДоговорСпр";   

Запрос.УстановитьПараметр("Организация", Организация);
  Запрос.УстановитьПараметр("ДатаКон", КонецДня(ДатаКон));
  Запрос.УстановитьПараметр("СписокСчетов", СписокСчетов);
  Запрос.УстановитьПараметр("Контрагент", Контрагент);
  Запрос.УстановитьПараметр("Подразделение", Подразделение);
   

Результат = Запрос.Выполнить();   

Макет         = ПолучитьМакет("МакетВыгрузки");
ОбластьШапка  = Макет.ПолучитьОбласть("Шапка");
ОбластьСтрока = Макет.ПолучитьОбласть("Строка");
ТабДокумент   = Новый ТабличныйДокумент();
ТабДокумент.Вывести(ОбластьШапка);

Парам = ОбластьСтрока.Параметры;

ВыборкаКонтрагент = Результат.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);

Пока ВыборкаКонтрагент.Следующий() Цикл

Если не ВыборкаКонтрагент.Контрагент = Справочники.Контрагенты.ПустаяСсылка() Тогда

//Парам.Заполнить(ВыборкаКонтрагент);

//Парам.Контрагент = ВыборкаКонтрагент.Контрагент.НаименованиеПолное;
//Если ВыборкаКонтрагент.СуммаВзаиморасчетов > 0 Тогда

//Парам.СуммаДт = Формат(ВыборкаКонтрагент.СуммаДт,"ЧДЦ=2; ЧГ=0");
//Парам.СуммаКт = Формат(ВыборкаКонтрагент.СуммаКт,"ЧДЦ=2; ЧГ=0");

//ИначеЕсли ВыборкаКонтрагент.СуммаВзаиморасчетов < 0 Тогда
// Парам.СуммаДт = 0;
// Парам.СуммаКт = Формат(-ВыборкаКонтрагент.СуммаВзаиморасчетов,"ЧДЦ=2; ЧГ=0");
//ИначеЕсли ВыборкаКонтрагент.СуммаВзаиморасчетов = 0 Тогда
//
// Парам.СуммаДт = 0;
// Парам.СуммаКт = 0; 
//КонецЕсли;

//Сч = 0;
////////////////////////////////////////////////////////////////////////////////////////////
                      Парам.Причина = "";
Документ = ВыборкаКонтрагент.Документ;

Если Документ = Тип("ДокументСсылка.РеализацияТоваровУслуг") Тогда

Если Документ.Товары.Количество() > 0 Тогда

Причина = Документ.Товары[0].Номенклатура.Наименование;
ИначеЕсли Документ.Услуги.Количество() > 0 Тогда

Причина = Документ.Услуги[0].Содержание;
КонецЕсли;

ИначеЕсли Документ = Тип("ДокументСсылка.ВводНачальныхОстатковПоВзаиморасчетам") Тогда

Причина = Документ.Комментарий;   
ИначеЕсли Документ = Тип("ДокументСсылка.КорректировкаЗаписейРегистров") Тогда

Причина = Документ.Комментарий; 
ИначеЕсли Документ = Тип("ДокументСсылка.ОперацияБух") Тогда

Причина = Документ.Содержание;
ИначеЕсли Документ = Тип("ДокументСсылка.ПлатежноеПоручениеВходящее") Тогда

Причина = Документ.НазначениеПлатежа;
ИначеЕсли Документ = Тип("ДокументСсылка.ПлатежноеПоручениеИсходящее") Тогда

Причина = Документ.НазначениеПлатежа;
ИначеЕсли Документ = Тип("ДокументСсылка.ПриходныйКассовыйОрдер") Тогда

Причина = Документ.Основание;
ИначеЕсли Документ = Тип("ДокументСсылка.РасходныйКассовыйОрдер") Тогда

Причина = Документ.Основание;
ИначеЕсли Документ = Тип("ДокументСсылка.ОперацияБух") Тогда

Причина = Документ.Содержание;
КонецЕсли;
/////////////////////////////////////////////////////////////////////////////////////////////

Парам.УчетнаяСистема = "";

ВыборкаДоговор = ВыборкаКонтрагент.Выбрать(ОбходРезультатаЗапроса.ПоГруппировкам);

Пока ВыборкаДоговор.Следующий() Цикл

Если не ВыборкаДоговор.ДоговорСпр = Справочники.ДоговорыКонтрагентов.ПустаяСсылка() Тогда

Парам.Заполнить(ВыборкаДоговор);

Парам.Контрагент = ВыборкаДоговор.Контрагент.НаименованиеПолное;
Парам.СуммаДт = Формат(ВыборкаДоговор.СуммаДт,"ЧДЦ=2; ЧГ=0");
Парам.УчетнаяСистема = "";


Парам.Дата = Формат(ДатаКон, "ДЛФ=Д");
// Если не ПустаяСтрока(ВыборкаДоговор.ДоговорНаименование) Тогда
// Парам.Договор =  ВыборкаДоговор.ДоговорНаименование;
Если (ВыборкаДоговор.НомерДоговора = Null)
и (ВыборкаДоговор.ДатаДоговора = Null) Тогда
Парам.Договор =  ВыборкаДоговор.ДоговорНаименование;
ИначеЕсли (ПустаяСтрока(ВыборкаДоговор.НомерДоговора))
и (ВыборкаДоговор.ДатаДоговора = Дата(1,1,1)) Тогда
Парам.Договор =  ВыборкаДоговор.ДоговорНаименование;
Иначе
Парам.Договор =  ВыборкаДоговор.НомерДоговора+ "  от " + Формат(ВыборкаДоговор.ДатаДоговора, "ДЛФ=Д");
КонецЕсли;

Парам.Дата = "";
                        Парам.Договор = "";

ТабДокумент.Вывести(ОбластьСтрока);
КонецЕсли;

КонецЦикла;

// ТабДокумент.Вывести(ОбластьСтрока);
КонецЕсли;
КонецЦикла;
ТабДокумент.Защита = Истина;
ТабДокумент.Показать();

ТекстДок = Новый ТекстовыйДокумент();

ИмяФ = КаталогВыгрузки;

ИмяФайла = ИмяФ+ "\debts.csv";
СимволРазделитель = " ";

КонечнаяСтрока = ТабДокумент.ВысотаТаблицы;
КонечнаяКолонка = ТабДокумент.ШиринаТаблицы;

Для  строка = 1 по КонечнаяСтрока Цикл
СтрКа = "";
Для колонка = 1 по КонечнаяКолонка Цикл

ОбластьЯчейки = ТабДокумент.Область(Строка,Колонка);
ОбластьТекст = ОбластьЯчейки.Текст;
СтрКа = СтрКа+ОбластьТекст+СимволРазделитель;

КонецЦикла;
СтрКа = СтрКа + строка;
ТекстДок.ДобавитьСтроку(СтрКа)
КонецЦикла;
ТекстДок.Записать(ИмяФайла, "windows-1251");     
   



Теги:
 

не находить контрагента (Выбрать * Из Документ ГДЕ контрагент = "имя контрагента")

Автор Ivan94Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 3
Просмотров: 231
Последний ответ 23 Окт 2017, 23:14
от Ivan94
Какова взаимосвязь объектов конфигурации "Договоры" и "Документ"?

Автор DDDРаздел Пользователям "1С - Предприятие 8"

Ответов: 0
Просмотров: 4394
Последний ответ 25 Ноя 2008, 10:43
от DDD
Как можно подставлять цену из регистра сведений "Цены поставщиков" в документ"ПоступлениеТоваров" на актуальную дату? Необходимо использовать запрос в решении.

Автор Елена6666666666Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 14
Просмотров: 9323
Последний ответ 24 Окт 2014, 13:30
от cska-fanat-kz
не могу вывести отображение цен в "подборе" документ "Заявка покупателя" УТ 10.3

Автор Виталий ЕмельяновРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 5
Просмотров: 3895
Последний ответ 05 Окт 2015, 19:22
от Виталий Емельянов
Как программно открыть документ программно

Автор СерьезныйЧеловекРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 5
Просмотров: 18996
Последний ответ 10 Ноя 2010, 14:08
от Lexius

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
160 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
55 Сообщений
alex0402
46 Сообщений
andron81_81
44 Сообщений
AIFrame
35 Сообщений
MuI_I_Ika MuI_I_Ika
33 Сообщений
BuhRust
27 Сообщений
Golickoff Golickoff
27 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 282
  • Точка Скрытых: 0
  • Точка Пользователей: 4
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal