Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
12 Дек 2017, 13:27
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: 1с 7.7 Бух. учет 4.5 (7.70.538) В журнале получ. счетов фактур нет сумм НДС 10%  (Прочитано 2864 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GovMPE

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-02-07
  • Сайт: 
  • Профессия: Ученик 1С
Здравствуйте. У меня такая проблемка: бухгалтер набивает счета фактуры по новой форме (без накладных, документа основания, т.е. просто вручную) затем формирует журнал полученных счетов фактур. Так вот, там не пробивается "в том числе сумма НДС по счету фактуре" если в счете фактуре указан ндс 10%. просто ставит 0. НДС 18% пробивается нормально.  Подскажите, в чем может быть проблема?


Оффлайн GovMPE

  • *
  • Сообщений: 13
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-02-07
  • Сайт: 
  • Профессия: Ученик 1С
Покопался в модуле отчета "Журнал учета полученных и вычтавленных счетов фактур" Нашел вот это:

Если (Запрос.ВидОперации = 0)
ИЛИ ((Запрос.Док.Вид() = "ИсправлениеСчетаФактурыПолученного") И (Запрос.ВидИсправляемогоСчетаФактуры = 0)) Тогда
               
Сумма = Формат(Запрос.ВсегоПокупок, "Ч18.2,");
Если Запрос.СчетФактураБезНДС = 1 Тогда
      СуммаНДС = "без НДС";               
Иначе   
      СуммаНДС = Формат(Запрос.ВсегоНДС, "Ч18.2,");
КонецЕсли;
               
                      ВсегоКУменьшению = "";
      ВсегоКДоплате = "";
      СуммаНДСРазницаКУменьшению = "";
      СуммаНДСРазницаКДоплате = "";
               
      Таб.ВывестиСекцию("СтрокаСФПолученный");
      Ном = Ном + 1;
      Иначе
               
      Сумма = "";
      СуммаНДС = "";

Что это за запрос? Не подскажете? Выше по коду есть вот это:


Если СтандартнаяФорма = 0 Тогда
      Если ГруппироватьПоКонтрагентам = 1 Тогда
         ТекстЗапроса = ТекстЗапроса + "
         |Группировка Контрагент;";
      КонецЕсли;
   КонецЕсли;
   ТекстЗапроса = ТекстЗапроса + "
   |Группировка ДатаПолучения;
   |Группировка Док;
   |Функция ВсегоПокупок = Сумма(ПересчетПК(Док,Всего));
   |Функция ВсегоНДС = Сумма(ПересчетПК(Док,НДС));";

Куда здесь копать?


Теги:
 


* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
168 Сообщений
ilyay ilyay
75 Сообщений
oleg-x
55 Сообщений
alex0402
46 Сообщений
andron81_81
42 Сообщений
AIFrame
37 Сообщений
MuI_I_Ika MuI_I_Ika
32 Сообщений
BuhRust
29 Сообщений
Golickoff Golickoff
28 Сообщений
Dima Dddd Dima Dddd
26 Сообщений

* Кто онлайн

  • Точка Гостей: 843
  • Точка Скрытых: 0
  • Точка Пользователей: 11
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal