Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
17 Дек 2017, 11:19
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: общие картинки  (Прочитано 6036 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Бакса

  • *
  • Сообщений: 10
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-04-03
  • Сайт: 
  • Профессия: Ученик 1С
Всем привет, столкнулся с такой задачей,
поместил картинку в метаданные,Общие Картинки, теперь при получении обмена хочу выводит нужную мне картинку, как мне это реализовать?
 в 1с 8,1 было проще это сделать, а в 1с 8.2 нет, или я туплю, ткните носом ПЛЗ.
Процедура СправочникСписокПриВыводеСтроки(Элемент, ОформлениеСтроки, ДанныеСтроки)
Если ДанныеСтроки.Ссылка.РезультатПоследнейВыгрузки Тогда
ОформлениеСтроки.Ячейки.ДатаПоследнейВыгрузки.УстановитьКартинку(БиблиотекаКартинок.Утвердить);
Иначе
ОформлениеСтроки.Ячейки.ДатаПоследнейВыгрузки.УстановитьКартинку(БиблиотекаКартинок.Остановить);
КонецЕсли;
Если ДанныеСтроки.Ссылка.РезультатПоследнейЗагрузки Тогда
ОформлениеСтроки.Ячейки.ДатаПоследнейЗагрузки.УстановитьКартинку(БиблиотекаКартинок.Утвердить);
Иначе
ОформлениеСтроки.Ячейки.ДатаПоследнейЗагрузки.УстановитьКартинку(БиблиотекаКартинок.Остановить);
КонецЕсли;
КонецПроцедуры


Оффлайн Бакса

  • *
  • Сообщений: 10
  • РЕПУТАЦИЯ: 0
  • Регистрация: 2012-04-03
  • Сайт: 
  • Профессия: Ученик 1С
Re: общие картинки
« Ответ #1: 03 Апр 2012, 11:16 »
Уважаемые программисты - черкните пару строчек или ткните носом куда дальще двигаться

Оффлайн sergejK74

  • *****
  • Сообщений: 1093
  • РЕПУТАЦИЯ: 458
  • КПД: 42%
  • Всегда готов помочь!
  • Регистрация: 2011-07-08
  • Сайт: 
  • Профессия: Ученик 1С
Кнопочка Спасибо - слева!


Теги:
 

Проблема с "Полем картинки" в мобильной платформе

Автор TreeDogNightРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 1
Просмотров: 1987
Последний ответ 25 Июл 2015, 09:05
от TreeDogNight
Вставка картинки в реквизит табличной части справочника с типом хранилище значения

Автор ktu78Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 1717
Последний ответ 20 Сен 2015, 13:27
от ktu78
1C 8.3 управляемые формы вставка HTML файла в форматированный документ, не вставляются картинки

Автор Putilin007Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 0
Просмотров: 1881
Последний ответ 24 Мар 2016, 17:08
от Putilin007
Проблема с вставкой открытой картинки в реквизит формы типа ХранилищеДанных

Автор ktu78Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 920
Последний ответ 17 Сен 2015, 14:04
от ktu78
Внешняя форма счета. Вывод картинки. Помогите пожалуйста.

Автор DMITRIY789Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 8
Просмотров: 9839
Последний ответ 02 Мар 2012, 17:07
от E_x

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
145 Сообщений
ilyay ilyay
63 Сообщений
AIFrame
53 Сообщений
alex0402
50 Сообщений
andron81_81
44 Сообщений
oleg-x
42 Сообщений
BuhRust
32 Сообщений
MuI_I_Ika MuI_I_Ika
31 Сообщений
Golickoff Golickoff
28 Сообщений
alexandr_ll
24 Сообщений

* Кто онлайн

  • Точка Гостей: 250
  • Точка Скрытых: 0
  • Точка Пользователей: 5
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal