Реклама на этом месте
Форум 1С
Форум 1С
Программистам. Бухгалтерам. Администраторам. Пользователям
Задай вопрос - получи решение проблемы. Без троллинга и флуда.
18 Дек 2017, 00:36
МультиВход
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Не получили письмо с кодом активации?
 
collapse

Автор Тема: Помогите посчитать сумму в табличной части  (Прочитано 8650 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С


Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С
Процедура ТабличнаяЧастьДокументаПриВыводеСтроки(Элемент, ОформлениеСтроки, ДанныеСтроки)
СуммаПоДокументу = ДанныеСтроки.Сумма;   
КонецПроцедуры
так не помогает

тип данных ставить в табличной части число ?

Оффлайн Dethmontt

  • Денис
  • Модератор
  • *****
  • Сообщений: 2857
  • РЕПУТАЦИЯ: 546
  • КПД: 19%
  • Адын Эс
  • Регистрация: 2010-11-01
  • Сайт: 
  • Профессия: Программист 1С
Процедура СуммаПриИзменении(Элемент)

СуммаПоДокументу = ВозвратнаяТара.Итог("Сумма");

КонецПроцедуры
Если долго всматриваться в учебник...то в голову может прийти мысль его открыть!

Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С

Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С
не работает :( конфа самописная, что можно ещё предпринять ?

Оффлайн Dethmontt

  • Денис
  • Модератор
  • *****
  • Сообщений: 2857
  • РЕПУТАЦИЯ: 546
  • КПД: 19%
  • Адын Эс
  • Регистрация: 2010-11-01
  • Сайт: 
  • Профессия: Программист 1С
Что не работает? Конкретнее пожалуйста пишите!!!!
Я не пишу вам готовый КОД, а только примеры!
Если долго всматриваться в учебник...то в голову может прийти мысль его открыть!

Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С
не считается сумма ьабличной части

Оффлайн Dethmontt

  • Денис
  • Модератор
  • *****
  • Сообщений: 2857
  • РЕПУТАЦИЯ: 546
  • КПД: 19%
  • Адын Эс
  • Регистрация: 2010-11-01
  • Сайт: 
  • Профессия: Программист 1С
Процедура СуммаПриИзменении(Элемент)

СуммаПоДокументу = ВозвратнаяТара.Итог("Сумма");
Сообщить(СуммаПоДокументу);

КонецПроцедуры

// А так считается????
Если долго всматриваться в учебник...то в голову может прийти мысль его открыть!

Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С
сумма в табличной части что бы считалась

Оффлайн mishasib

  • *
  • Сообщений: 21
  • РЕПУТАЦИЯ: 2
  • КПД: 10%
  • Регистрация: 2012-01-22
  • Сайт: 
  • Профессия: Ученик 1С
может выгрузку сделать ?


Теги:
 

Помогите срочно!! В вкладке "Сервис"--> "Журнал регистрации" отражаются все операции как можно определить сделаны ли операции "задним числом" и как вычислить первоначальную информацию какой расчет поменял на другой?

Автор 2ronРаздел Пользователям "1С - Предприятие 8"

Ответов: 1
Просмотров: 4304
Последний ответ 24 Дек 2015, 15:34
от дфтын
Помогите подобрать Back-office и Front-office

Автор avrnskРаздел Пользователям "1С - Предприятие 8"

Ответов: 1
Просмотров: 5562
Последний ответ 07 Сен 2010, 12:01
от mohock
Помогите с отчётами в УТ 10.3. (Ведомость по товарам и ведомость по заказам)

Автор chum710Раздел Пользователям "1С - Предприятие 8"

Ответов: 2
Просмотров: 5901
Последний ответ 28 Мар 2012, 13:02
от chum710
Помогите с отчетом "Валовая прибыль"

Автор Dm109Раздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 4
Просмотров: 4389
Последний ответ 10 Сен 2015, 13:57
от Dm109
помогите с отчетом "характеристики контрагентов"

Автор Vasya PovarРаздел Конфигурирование, программирование в "1С - Предприятие 8"

Ответов: 2
Просмотров: 1987
Последний ответ 07 Дек 2016, 15:53
от Kironten

* Живое общение

Не устроил ответ?

Зарегистрируйся и задай свой вопрос. Живое общение приносит результат намного быстрее.


Зарегистрироваться

* Реклама

Смотрите бесплатно более 300 видеоуроков по работе в 1С:Бухгалтерия 8 и 1C:ЗУП 8 ред. 3.0

СМОТРЕТЬ >>

* Поиск

* Последние задачи на разработку (фриланс)

* Реклама

* Последние вакансии

* Топ 10 авторов за месяц

Геннадий ОбьГЭС Геннадий ОбьГЭС
133 Сообщений
ilyay ilyay
63 Сообщений
AIFrame
61 Сообщений
alex0402
50 Сообщений
andron81_81
44 Сообщений
oleg-x
41 Сообщений
MuI_I_Ika MuI_I_Ika
31 Сообщений
BuhRust
30 Сообщений
Golickoff Golickoff
27 Сообщений
alexandr_ll
23 Сообщений

* Кто онлайн

  • Точка Гостей: 195
  • Точка Скрытых: 0
  • Точка Пользователей: 6
  • Точка Сейчас на форуме:

* Облако тэгов

* Форум 1С с мобильного

* Инструменты

* Дополнительно

Поиск

 
SimplePortal 2.3.5 © 2008-2012, SimplePortal